X9s - Untertitel dauerhaft abschalten / Ordner komplett abspielen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • X9s - Untertitel dauerhaft abschalten / Ordner komplett abspielen

    Hallo,

    da ich bekanntermaßen Android Neuling bin ist Kodi für mich ebenfalls Neuland und eine Sache macht mich kirre, die automatisch angezeigten Untertitel. :S
    Jedes Mal wenn ich was abspiele blendet er mir Untertitel ein und ich muss diese dann sozusagen manuell abschalten.

    Gibt es eine Einstellung in der ich diese komplett deaktivieren und bei Bedarf auswählen kann? Ergo es wird ohne abgespielt und falls ich doch mal Bedarf haben sollte schalte ich diese einfach zu.
    Aktuell sind sie immer da und ich schaue grundsätzlich alles ohne Untertitel.

    Die zweite Sache betrifft mehrere Dateien in einem Ordner, z.B. Serienstaffeln. Gibt es eine Möglichkeit alle nacheinander abzuspielen oder muss ich tatsächlich jede Folge neu starten?

    Hatte mal im Menü "alle abspielen" (oder so ähnlich) ausgewählt aber dann kam ich nimmer zur Startseite weil er stur die nächste Datei abgespielt hat sobald ich eine unterbrochen, bzw. beendet, habe.
    Das war ebenfalls nicht wirklich ein Spaß. :rolleyes:

    Vielen Dank im Voraus. :)
  • Um deine Fragen zu beantworten, bedarf es weitere Informationen:

    1. Welche Player-Box (Modell/Firmware) wird von dir verwendet

    2. Du verwendest KODI zur Medienorganisation, das ist klar. Aber mit welchem Player werden deine Filme abgespielt?
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Hallo sprengbox,

    dies war mir nicht wirlich bewusst, vielen Dank für den Hinweis.

    Ich hab einen Zidoo X9S und Kodi 16.1 installiert, den XMBC Wrapper und spiele alles mit dem Google Videoplayer ab.
    Habe ich meine Festplatten mit einer USB-Dockingstation angeschlossen und betreibe diese im "manuellen" Wechsel.
    Sprich wenn ich was gucken will stöpsel ich die jeweilige Platte ein.

    Was mich auch noch interessieren würde, falls es jemand weiß, ich habe den Platten ja Namen gegeben die im Kodi jedoch
    nicht auftauche. Er erkennt die Platten, alles gut, allerdings bestehen die Namen aus Buchstaben- und Zahlenfolgen. Der am
    Rechner vergebene Name, welcher auch vom Mede8er und vom Dune Lite Solo erkannt wird, tauch hier nicht auf.

    Ich kann damit leben, wundere mich nur wieso dies so ist.
  • OK, zu dieser Kombi kann ich leider nicht sonderlich viel beisteuern, jedoch ist es bei mir am Q5 so,
    dass wenn das Abspielen von Kodi heraus via Wrapper mit einem externen Player erfolgt alle KODI-Einstellungen
    wärend der Wiedergabe nicht greifen, da ja dann der externe Player aktiv ist.

    Du solltest also mal nicht in KODI nach Einstellungen suchen was Untertitel und Wiederholungen angeht, sondern
    in deinem Google-Player.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • war das nicht behoben wurden ;) in der letzten FW kann man doch die UT abschalten :)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Nochmal Danke sprengbox, werd mir das Ganze dann nochmal genauer anschauen.

    Es gibt ja in Kodi einen Punkt wo man die Untertitel einstellen kann, sprich "default" oder bevorzugte Sprache oder "None" aber egal was ich da versuche, sie erscheinen trotzdem.

    Mal schauen ob ich was zu den Einstellungen von dem Player finde, da hab ich mich noch nicht mit befasst.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Butthead ()

  • Butthead schrieb:

    Es gibt ja in Kodi einen Punkt wo man die Untertitel einstellen kann
    Wie ich bereits geschrieben hatte, greifen diese Einsttlungen von KODI nur, wenn der Kodi-Player verwendet wird.
    Kommt ein externer Player zur Anwendung (bei dir der Google Player) greifen dessen Einstellungen.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Moin Jungs,

    Untertitel kann im X9s abgeschaltet werden, sodass dieses nicht mehr nervt.

    Das ganze wurde in FW 1.2.6. von Zidoo umgesetzt ;)

    Arbeitet man mit dem Nativen Player, dann einfach während eines Filmes die Menu Taste drücken und dann auf Advance gehen, hier dann den Defaul SubTitle auf OFF schalten und es ist Ruhe .

    Axo habe den Thread dann auch gleich verschoben gr_ihhhh

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Das ganze wurde in FW 1.2.6. von Zidoo umgesetzt
    Und das funktioniert auch in der Kombi Wrapper/Google-Player?
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • sprengbox schrieb:

    Und das funktioniert auch in der Kombi Wrapper/Google-Player?
    Jep, da dieses im Nativen Player eingebaut wurde g_thumbs nie mehr diese nervigen UTs die man permanent abschalten muss g_biggrin
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED