Kaufberatung fullHD Mediaplayer

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kaufberatung fullHD Mediaplayer

    Hallo zusammen,

    ich bin über Google auf diese Community aufmerksam geworden. Als ich mich ein wenig durch das Forum geklickt hatte, bemerkte ich, dass hier
    anscheinend die richtigen Experten unterwegs sind, wenn es um Mediaplayer geht. Vielleicht könnt ihr mir ja weiterhelfen!?

    Ich bin erst seit knapp 5 Wochen im Besitz eines Mediaplayers ( NEXBOX A1 TV Box ), falls diese kleine China Box überhaupt als solche von Euch bezeichnet wird.
    Schon zuvor hatte ich zwei andere Geräte von Amazon bestellt, beide so um die 60 Euro, die perfomance ließ aber stark zu wünschen übrig.
    Die jetzige reicht performancetechnisch für mich persönlich aus.
    Allerdings habe ich ein anderes Problem bei dieser. Nach einer gewissen Zeit auf Kodi oder anderen Video Android Apps (Netflix, amazonprime) kommt in unregelmäßigen Abständen ein sehr kurzes (50ms), grünliches Flackern. Es nervt einfach tierisch, man lauert dann schon immer darauf, wann es wohl wieder auftaucht und ich bin es langsam echt leid.
    Ich weiß leider nicht woran es liegt, vielleicht ein Hitzeproblem? Würde mich nicht überraschen. Vielleicht ein hz sync problem?
    Das selbe war aber auch schon bei der vorigen Box, die ich hier hatte von amazon.
    Updates kommen leider keine neuen von Nexbox bisher, auf meine Emails an den Support wird nicht eingegangen und im Internet finde ich leider auch
    keinen Lösungsansatz für mein Problem. Lediglich Probleme wo ein dauerhaft grüner Bildschirm vorhanden ist, allerdings mit anderen android tv boxen. Dort wurde empfohlen, in den Settings "force RGB output" auf "on" zu stellen. Dieses Setting besitzt meine Box leider nicht. Sowohl ein anderes HDMI Kabel als auch ein anderer HDMI Slot wurden ausprobiert, leider dort genau das selbe Problem. Mit meinem Telekom Entertain Receiver tritt solch ein Flackern nicht auf, daher kann ich mit großer Sicherheit ein defektes TV ausschließen.


    • Welches Betriebssystem soll der Mediaplayer haben

      Ich hatte bisher nur die drei android Geräte zuhause. Ich nutze diverse android streaming apps wie crunchyroll oder DAZN für die Premier League. Daher bin ich, denke ich, an android gebunden leider.


    • Welche Video Files / Container und Codecs werden abgespielt

      Darauf lege ich eigentlich nicht so viel wert, klar wäre es nicht verkehrt wenn er denn die neusten klamotten wie mkv etc abspielen würde.


    • Welche Audio Files werden abgespielt

      werden nie gehört über dieses Gerät, kein Bedarf


    • Soll der Mediaplayer 3D fähig sein

      nein, brauch er nicht


    • Welche Netzwerkanbindung ist erforderlich

      ich bevorzuge eine LAN-Verbindung


    • Soll der Mediaplayer eine externe oder interne Festplatte aufnehmen können

      nice to have, aber kein muss


    • Soll der Mediaplayer Mehrkanalfähig sein, d.h. neben DTS und DD auch DTS-HD-MA / HR, DDP, Dolby True HD unterstützen

      1080p und Stereo Sound reichen mir vollkommen




    Könnt Ihr mir wohl etwas wirklich anständiges empfehlen bis 200 Euro?

    Am meisten nutze ich Apps wie Netflix, amazonprime, DAZN aber auch diverse KODI Apps zum Serien streamen etc. DVD's und Blu-Rays möchte ich nicht unbedingt abspielen, es geht mir eigentlich nur ums streamen, dies einfach fehlerfrei. Ein performantes KODI wäre zudem sehr nett.




    Lieben Gruß


    dippin ^^

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von dippin ()

  • Ich kann dir die Boxen von Himedia wärmstens ans Herz legen.
    Der Q10 Pro hat einen Schacht für eine interne Festplatte, der Q5 Pro kommt ohne Schacht daher.
    Beide Boxen laufen mit Android 5.1. Es wird aber gerade an ein SW-Update mit Android 7 Nougat gearbeitet.
    Zu Netflix und AmazonPrime, kann ich keine Aussagen treffen. Aber ich meine mal irgendwo gelesen zu haben, dass Netflix nicht in HD geht?!
    Kodi läuft problemlos.
    Schaue mal auf die Webseite von Futeko. Da kannste dir durchlesen was die Boxen alles können.

    Ich selbst habe den Himedia Q10 und den Q10 Pro. Ich bin nach wie vor von den Boxen begeistert. :thumbsup:
  • dippin schrieb:

    Am meisten nutze ich Apps wie Netflix, amazonprime
    Wenn dieses Deine wichtigsten Punkte sind, dann wirst Du mit dem Q10 Pro leider auch nicht glücklich, oder aber mit Release der neuen Android Version tut sich was in dieser Richtung. Aber das will ich mal nicht bestätigen.

    Deine Anforderungen sind recht klein, daher empfehle ich Amazone Fire TV Stick oder Box, erst genanntes sollte schon ausreichen und Dich ans Ziel bringen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ja, wenn hauptsächlich Streaming Apps zum Einsatz kommen würde ich auch zu den Amazon Produkten tendieren, da deren Geräte hauptsächlich für deren Streaming Dienste konzipiert sind.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Hey Leute, vielen Dank schon mal für Eure Antworten und Anregungen.

    Ich hatte schon mal über ein fireTV nachgedacht, allerdings habe ich dort kein KODI drauf, oder sollte ich dies dann nachträglich selbst installieren können?
    Die Sache ist die, dass zum Beispiel "anime-on-demand.de" über keine android app verfügt, aber ein von irgendeinem Autor selbstgebasteltes Video Addon bei KODI zum Einsatz kommt, welches tadellos funktioniert. Auch die ganzen anderen streaming seiten kann man nur über KODI erreichen, zumindest auf dem gemütlichem Weg. Über einen Browser wäre mir das doch schon wieder zu umständlich, wenn ich dort mit tastatur und maus am Fernseher sitzen muss.

    Wieso werde ich mit dem Q 10 Pro nicht glücklich, ist die alte android version nicht so gut für solche streaming Sachen? Habe leider null Ahnung.
  • Ich muss meinem Vorrednern zustimmen.

    Der FireTV Stick wäre gar die beste Variante für dich, hier findet man im Internet entsprechende Anleitungen wie Kodi zu installieren ist.

    Warum geht HD nicht bei bspw. Amazon und Netflix auf einem Himedia Gerät?

    Einerseits fehlt die Lizenzierung über die DRM Decodierung (Widevine) und bei Netflix kommt zusätzlich hinzu, dass Netflix sich selbst dazu entscheidet welche Geräte HD kriegen und welche nicht.
    Mediaplayer : HiMedia Q10 Pro - Firmware HMD-1.0.7
    TV : Philips 46PFL9704H / 12
    AVR : Onkyo TX-SR508
    SOUNDSYSTEM : KEF HTS 3001SE
  • Hmm, alles klar vielen Dank!

    Ich denke ich werde es einfach mit einem gejailbreakten fire tv versuchen, kostenpunkt 125€ bei der bucht. Da hab ich dann keine Arbeit mehr mit Kodi etc,

    ist schon drauf.

    Hoffentlich hört damit dieses grüne Flackern auf, es verdirbt mir sämtlichen Spaß daran, Serien zu schauen. ;( :/
  • Ich habe noch mal ein wenig nach der Ursache recherchiert, was das grüne Flackern betrifft.

    Dieser Mann hier:

    hat genau das Problem, was ich auch habe, nutzt aber eine andere China Box. Angeblich konnte er es lösen, zumindest unter KODI, indem er die Hardware Acceleration ausgestellt hat in den Optionen. Ich werde das mal testen.
    In einem anderen Forum habe ich von jemandem gelesen, dass es angeblich am hdmi 2.0 output der box liegen würde, wenn man an seinem TV selbst nur einen hdmi 1.4 Input hat (wäre an meinem Sony Bravia der Fall). Ist doch echt zum Mäuse melken.

    Ich traue mich schon gar nicht mehr was neues zu bestellen, weil ich Angst habe, dass es wieder grün flackert. Das fire tv hat nämlich auch einen 2.0 hdmi Anschluss, soweit ich weiß.



    Edit: es klappt wirklich mit der deaktivierten Hardware Acceleration in KODI, kein geflacker mehr, schon über zwei Stunden getestet jetzt.
    Leider wird das Problem weiterhin bei den Android Apps auftauchen, da ich in Android die Hardware Acceleration nicht deaktiveren kann, oder?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dippin ()

  • dippin schrieb:

    Ich denke ich werde es einfach mit einem gejailbreakten fire tv versuchen, kostenpunkt 125€ bei der bucht.
    In einer Jailbreak Variante ist meistens auch jede Menge Schrott mit on Board, daher würde ich die Install immer individuell selber übernehmen, dann weiss man , was man hat. Lustig wird es, wenn man ein Firmware Update dann später macht mit diesen Jailbreak Kisten. Aber jeder so wie er gerne möchte. Kannst ja mal berichten, wie es dann läuft ;)
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hey Lony,

    danke für die info, ich dachte das taugt mehr. Dann werde ich wohl nicht unbedingt eine gejailbreakte version holen, sondern lieber selbst KODI installieren.

    Aber vielleicht muss ich ja gar nichts kaufen (siehe meinen letzten Post bitte), wenn ich es nur irgendwie hin bekomme, dass die Android Apps die Hardware Acceleration nicht nutzen. Kann man das irgendwie wohl deaktivieren?
  • dippin schrieb:

    In einem anderen Forum habe ich von jemandem gelesen, dass es angeblich am hdmi 2.0 output der box liegen würde, wenn man an seinem TV selbst nur einen hdmi 1.4 Input hat (wäre an meinem Sony Bravia der Fall). Ist doch echt zum Mäuse melken.
    hdmi 2.0 ist doch in der Regel abwärtskompatibel ,oder ;)

    aber eins würde mich noch interessieren ,wurde mal die Box an einen anderen TV getestet ;)

    oder mal ne neue FW aufspielen inexbox.com/nexbox-a1-firmware-guiders/

    ,oder Kodi auffrischen :)

    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Hey Berny,

    sollte eigentlich abwärtskompatibel sein, ja :) Hatte das mit dem hdmi nur in einem anderen Forum aufgeschnappt von jemanden.


    An einem anderen TV wurde die box noch nicht getestet, habe leider keinen zur Verfügung.

    Unter KODI funktioniert aber auch alles einwandfrei wenn die Hardware Acceleration deaktiviert ist, wie ich heute morgen erfolgreich testen konnte.

    Jetzt ist nur die Frage, ob ich den anderen Apps, wie amazonprime, Netflix, DAZN und co. sagen könnte, dass die Hardware Acceleration nicht benutzt werden soll?!

    Eine neue Firmware hatte ich erfolglos mal gesucht, Danke für den Link. Schade, dass die keinen Changelog dabei gepackt haben. Aber die Firmware ist schon was anderes, als wenn Android sich aktualisiert, gell?
  • es kann auch sein das es genau die ist die du jetzt schon drauf hast :) und es geschieht immer auf eigene Gefahr g_wink
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Berny ()

  • dippin schrieb:

    Jetzt ist nur die Frage, ob ich den anderen Apps, wie amazonprime, Netflix, DAZN und co. sagen könnte, dass die Hardware Acceleration nicht benutzt werden soll?!
    Also die HW Unterstützung in KODI ist eine Sache und das was unter Android mittels Apps installiert ist, eine ganz andere Kiste. Welche Einstellungen sind den unter Android verfügbar. Immerhin dreht es sich hier um einen S912, der gerade mal ein paar Wochen alt ist und der ein Android 6 an Board hat und hier wiederrum, kann man ne Menge falsch einstellen, in Bezug auf HDR, 10 Bit, etc..

    Und an was für einen TV wird das ganze denn betrieben. Grüner Bildschirm mit Geflackere ist ja meistens ein Sync Problem.

    Wenn es jetzt nur noch um eine Fehler Ursachen Forschung geht, dann werde ich später den Thread auseinander nehmen, denn das eigentlich Thema ist ja schlussendlich scheinbar nicht mehr up to date.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Berny, danke für den Link!


    Ja, Lony, das tut mir leid, dass ich jetzt von der Kaufberatung hier so abgeschweift bin.


    also, es ist nicht dieser Fehler, wo der Bildschirm permanent grün ist, wie ich es bei google schon mal gelesen hatte, sondern wirklich immer nur 1 Frame, alle 30-40 Sekunden, auch mal mehr oder weniger Abstand. So wie bei dem Mann schaut's bei mir aus, das Youtube video, was ich weiter oben verlinkt hatte.

    Es handelt sich um einen Sony KDL-40W705C bei dem Fernseher.

    Unter Android ist nicht wirklich sonderlich viel Verfügbar.


    HDR kann ich auf AUTO, AN und AUS stellen, ist momentan auf AN.

    Bei der Screen Resolution kann ich, fullHD mit 60, 50 und 24 hz einstellen, wobei es gerade auf 60 hz steht, dürfte falsch sein, da der TV ja 50 hat, oder?

    Man kann bei der Resolution noch "auto switch to best resolution" auf AN stellen, ist momentan AUS. Dann gibt es noch "Deep Color Mode", die ist auch gerade auf AUS.
  • Mach mal alles auf Auto und HDR auf OFF und dann teste es mal bitte.

    Auch ein Green Screen nur alle 30-40 sek kann ein Snc Problem sein. Und bitte mal CEC auf OFF schalten, sofern der Player solch eine Funktion hat.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So, hab es gerade getestet wie Du gesagt hast, Lony. Leider tauchte das flackern wieder auf :(

    Über diese CEC Einstallung verfügt der player leider nicht. Zuvor hatte ich schon mal direkt auf 50hz gestellt, da auch leider flackern.

    Ich denke, ich werde gleich einfach mal die neue Firmware aufspielen, wüsste nicht, was ich sonst noch ausprobieren kann.

    Wenn es doch einfach eine App geben würde, die das nutzen der Hardware Acceleration verhindert, denn KODI läuft einwandfrei.


    Edit: das mit dem FW update muss wohl bis dienstag warten, da ich kein usb kabel besitze mit jeweils einem A Stecker an beiden Enden. :/

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von dippin ()