Bei Zugriffsversuch im LAN auf freigegebene PC-Ordner wird in einigen Fällen User/Pw verlangt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bei Zugriffsversuch im LAN auf freigegebene PC-Ordner wird in einigen Fällen User/Pw verlangt

    Ich will im Mediacenter meines Q5-Pro über LAN auf freigegebene Ordner meines PC zugreifen und Verknüpfungen erstellen.
    Im Netzwerk- und Freigabecenter meines PC habe ich die kennwortgeschützte Freigabe ausgeschaltet.
    Es handelt sich um 4 freigegebene Ordner. Nun tritt bei mehrmaligen Versuchen folgender Effekt ein:
    Bei 2 immer gleichen Ordnern wird kein User/Password verlangt und gleich das Erstellen der Verknüpfung angeboten.
    Der Zugriff auf Ordnerinhalte gelingt.
    Bei den anderen 2 immer gleichen Ordnern wird User und Password verlangt. Da gebe ich z B meine Windows-Zugangsdaten
    ein, wird nicht akzeptiert; ich versuche alles mögliche, aber User/Pw werden nicht akzeptiert.
    Das Freigabe-Eingabeprocedere unter Eigenschaften habe ich bei allen 4 Ordnern gleich vorgenommen.
    Was kann ich tun?
  • Sorry, ich habs jetzt selbst rausgefunden. Ich habe auf dem Windows-PC bei den beiden Problemordnern unter Eigenschaften-Sicherheit
    die Berechtungseinstellungen für den Zugriff auf die Inhalte der Ordner angepasst, danach hat der Zugriff ohne User/Pw funktioniert.
    Warum das ausgerechnet bei diesen beiden Ordnern vorher nicht möglich war, konnte ich nicht feststellen.
    Egal, jetzt ist alles ok. ;)
  • Danke für die Rückmeldung .

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED