Automatische Umschaltung von 2160p Sourcen bei Einstellung 1080p

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Automatische Umschaltung von 2160p Sourcen bei Einstellung 1080p

    Das Thema wurde ja hier schon einmal heiss diskutiert im Himedia Pro Bereich und warum der Pro das ganze nicht macht. Bitte verbessert mich, wenn ich falsch liege, aber der Zidoo macht es, inkl. Umschaltung zur eingestellten Auflösung am Zidoo X9s.

    Zidoo X9s eingestellte Auflösung 1080p 60 hz, Video Source ist 2160p, beim Abspielen der Source erscheint am Monitor folgender Hinweis !!

    Screenshot_20161027-201715.png

    Nachdem ich dieses bestätige schaltet mein TV sauber in die Auflösung 2160p, beende ich den Film, schaltet er sauber wieder in die eingestellte Auflösung des Players.

    Wollte ich nur mal erwähnt haben :D

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony,

    erst mal vielen Dank für deinen Testbericht zum Zidoo x9s! Super! Weiter so!

    Seit heute steht der Player auch bei mir und ich bin soweit echt zufrieden damit.

    Leider schaltet die Box bei mir nicht von 1080p auf zb 2160p um. Im Setup vom Zidoo habe ich HDMI auf Auto, Color / Deepcolor Auto, Audio HDMI Auto und Raw. Benutze das angepasst Kodi von Zidoo mit der aktivierter Option den externen Player zu benutzen. Also sollte das ja der interne Player sein?.

    Hast Du evtl eine Idee woran es liegen könnte? Ist doch bestimmt nur eine kleine Einstellungssache die ich übersehen habe :)

    Vielen Dank!

    Gruss
    Dennis
    Sound: Arcam / Nubert @ 5.1.2
    Bild: Minix UH-9 LibreElec 8.x / LG / Panasonic @ 4K
  • Moin @dennisr

    schaue ich heute Abend und melde mich.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ist immer gut wenn User wie @dennisr noch einmal nachhaken, dafür dann danke ;)

    Also das ganze aktiviert man unter Playback unter der Option 29.,97 / 59,94

    Ich habe es eben getestet mit UHD Sourcen, welche 29,97 fps haben, ob mkv, mov oder mp4 alle werden dann wie oben angeboten umgeschaltet.

    Bei 59,94 fps gibt es noch einen Bug, der aber bekannt ist und mit Firmware 1.2.8 ausgeräumt werden sollte.

    Habe da eben jede Menge Sourcen getestet, die man im Internet legal als Samples erhält.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Habe 1080p 60hz eingestellt, da mein Video Source Materiual eh alles im Moment noch in dieser Auflösung ist und das hochrechne ich eh meinen TV überlasse.

    Unter Playback habe ich 24p aktiv und auch 29,97 / 59,94

    Deep Color ist Auto und Color Space ist 444, damit funzt zumindesten Quell Material mit 2160p 29,97.

    Mein Zidoo hängt am AVR und dem habe ich auch das Upscaling untersagt.

    CEC ist off, bzw. mit Less Adapter unterbunden.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony, danke für die ausführliche Auflistung! :thumbup:

    Werde diese Einstellungen nun mal bei mir übernehmen!

    Hast du von einem Demo UHD File bei dem er bei dir 100%ig umschaltet mal den Namen für mich? Oder evtl einen Downloadlink?

    Danke noch mal vielmals! :thumbup: :thumbup:
    Sound: Arcam / Nubert @ 5.1.2
    Bild: Minix UH-9 LibreElec 8.x / LG / Panasonic @ 4K
  • Jup kein Problem g_biggrin

    demo-world.eu/2d-demo-trailers-uhd/

    LG Chicago oder Scret Garden, habe ich genommen, aber Du kannst auch gerne andere testen ;)

    Hatte auch noch solch Iphone 4K mov Datei irgendwo gefunden von nem Spielplatz mit Kindern hrhr

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Grrrrrr, man(n) sollte nachts nicht vor Langeweile in “fremden“ Themen stöbern :P
    Danke Lony das Du uns Pro'ler noch Salz in die Wunde treibst g_frown :D

    Aber gut, spätestens wenn ich einen neuen Projektor habe, schaue ich mal nach andren Töchtern sofern HiMedia nichts getan hat.

    Sagt mir jetzt nicht auch noch, dass der Zidoo noch dazu das Bild unangetastet ausgeben könnte :rolleyes:
    Heimkino:
    AVR = Marantz SR7010 plus MM7025 für 7.2.4, Projektor = JVC X7000
  • sven29da schrieb:

    Danke Lony das Du uns Pro'ler noch Salz in die Wunde treibst
    Sorry das war keine Absicht, ich wollte nur auf dieses Feature hinweisen g_biggrin

    Allerdings ist dieses ja leider auch nicht Fehlerfrei, da ich bisher das ganze nur bei 2160p und 29,97 fps hinbekommen habe, bei 59,94 passiert überhaupt nix, keine Info / Benachrichtigung. Ist der Player auf 2160p 60 hz eingestellt und man spielt eine Quelle 1080p 29,97 fps ab, dann passiert komischerweise genau das Gegenteil und er schmeisst ein Info von wegen er will auf 1080p 29,97 den Pull machen, warum auch immer. Die Probleme sind aber bei Zidoo bekannt.

    Ob er es unangetastet durchreicht kann ich nicht sagen, ich sehe da keinen Unterschied und einen Bildverbesserer wie zum Beispiel, wie beim Himedia die Imprex Engine, hat meines Wissens der RTD1295 nicht, oder ist mir nicht bekannt, lasse mich da aber gerne belehren ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Moin,
    gestern Abend noch kurz UHD Demofiles getestet. Aus dem Kodiclone mit Einstellung externer Player passiert (mit deinen Einstellungen Lony) defintiv nichts.

    Nun kommt es aber: Gehe ich Hauptfenster vom Zidoo (wo die ganzen Apps sind usw) auf "Mediacenter" und starte die Datei klappt es! Da schaltet die Box schön hin und her je nach Quelle. Habe mal HDMI auf Auto gestellt. Selbst da wird umgeschaltet. Der 4k Film Sintel wird komischerweise auf 1080p/24 umgestellt. Denke das liegt an den 24p von dem Film? Jedenfalls schön das es da geht, komisch ist nur warum aus dem Kodi raus nicht, ist doch der gleiche Player der da benutzt wird oder?

    Da wird das Zidoo Team wohl noch nachbessern.

    Jedenfalls schon mal ein Schritt vorwärts!!
    Sound: Arcam / Nubert @ 5.1.2
    Bild: Minix UH-9 LibreElec 8.x / LG / Panasonic @ 4K
  • Moin @dennisr

    da bist Du dann weiter als ich ;)

    Ich habe das ganze unter einer Originalen KODI 17 Beta2 getestet, auch hier ist der native aktiv, allerdings arbeite ich nicht mit den eingebetteten nativen Player in ZDMC, denn das Teil fasse ich gar nicht an. Scheinbar hat dort Zidoo immer noch eine Baustelle.

    Aber schön das es unter dem Mediacenter läuft, das schaue ich mir heute Abend auch noch einmal an.

    Danke für den Hinweis, denn da war ich noch gar nicht g_thumbs

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • dennisr schrieb:

    Ist der in ZDMC eingebette Nativeplayer (externer Player) nicht der gleich wie der im Mediacenter?
    Doch es ist der gleiche, in allen Anwendungen auf der Zidoo Büchse. Allewrdings muss man das ganze ein wenig differenzieren, denn unter ZDMC ist er System mässig eingebunden mit allen Schnickschnack, unter meiner KODI 17.2 ist er eingebunden mittels Wrapper und im MedaiCenter, wohl eher natural, ohne Umwege. Umwege heisst, bei der ersten Variante mittel Mounting CIFS, bei ZDMC mittels mounting SMB also auch CIFS und NFS und bei der letzten Variante , da schweigt man sich aus.

    Bei diesen 3 Varianten können dann auch durchaus verschiedene Ergebnisse in Sachen Auflösungs Switch, wie man sieht kommen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED