Plötzlich nervige Untertitel in ZDMC (Zidoo X6 Pro), ständig extra per Tastatur auschalten, was tun?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Plötzlich nervige Untertitel in ZDMC (Zidoo X6 Pro), ständig extra per Tastatur auschalten, was tun?

    ,
    Hallo allerseits,

    seit heute habe ich ein seltsames ZDMC-Untertitel-Problem.
    Wir haben wieder einmal unsere Lieblingsserie Dahoam is dahoam über das BR Mediathek-Addon von ZDMC-angeschaut. Und gleich am Anfang tauchte unten ein deutscher Untertitel auf, der auch während der ganzen Sendung nicht verschwunden ist.
    Sowas stört, wenn man es nicht wirklich braucht.
    Sicher eine Stunde habe ich alles versucht, diesen wieder abzuschalten. Mit der Fernbedienung, mit der Maus. Die ganzen Video-Settings von ZDMC habe ich durchforstet. Gefunden habe ich nur die Position und Schriftgröße usw. des Untertitels. (Ich hab dann den Untertitel erst einmal sehr klein eingestellt, aber eine zufriedenstellende Lösung ist das nicht wirklich)
    Aber abschalten konnte ich ihn nicht. Auch der angeschlossene Joystick war diesmal nicht der Übeltäter. Mit diesem konnte ich den Untertitlel auch nicht ausschalten.
    Im Internet bin ich dann zunächst fündig geworden. Mit der Taste T soll man das umschalten können. Zwar war keine Tastatur angeschlossen. Aber mit angeschlossener Tastatur konnte ich mit T tatsächlich die Untertitel abschalten.
    Damit ist das Problem allerdings noch nicht wirklich gelöst.
    Denn bei jedem Neustart eines Videos mit ZDMC wird jetzt jedes Mal dieser aufs neue angezeigt, und ich muss ihn wieder per Tastatur ausschalten.
    Das ist inakzeptabel. Ich will nicht ständig diese große USB-Tastatur auf dem Sofa bereithalten.
    Es muss doch auch eine Möglichkeit geben, die Anzeige von Untertiteln dauerhaft abzustellen (und nur bei Bedarf einzuschalten).
    Dann hab ich diese informatik.zone/untertitel-bei…dardmaessig-deaktivieren/ Beschreibung gefunden.
    Zwar geht es dort nicht um den Zidoo. Der beschriebene Pfad stimmt daher nicht. Aber ich habe die Datei guisettings.xml-Datei trotzdem gefunden.
    Die dort beschriebene Zeile <showsubtitles>true</showsubtitles> habe ich in der Datei nicht gefunden.
    Dann hab ich einfach die Zeile <showsubtitles>false</showsubtitles> in den Abschnitt <subtitles> eingefügt.
    Das erschien mir logisch.
    Dann die Box neugestartet - und die Untertitel sind immer noch da. So geht es also nicht.
    Witzig ist in diesem Zusammenhang noch, dass angeblich gar keine Untertitel verfügbar sind, wenn man während der Wiedergabe auf die Menütaste drückt.

    Warum?? Und was kann ich tun? Warum die Untertitel überhaupt aufgetaucht sind, wo sie vorher nicht vorhanden waren, verstehe ich sowieso nicht.
    Es wäre nett, wenn jemand helfen könnte.
    Vielen Dank!


    LG Couchman

    Edit: Ich habe das Problem allerdings bisher nur in der genannten Serie gefunden. Ich habe stichprobenartig auch andere Serien dieses Senders sowie auch Serien anderer Sender-Addons versucht. Dort gab es keine Untertitel.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Couchman ()

  • Theorie eines schwäbischen Exilbayers:
    Das ist wohl für nicht multilinguale Fischköp... äh Nordlichter, die keinen anständigen Dialekt verstehen hrhr
  • Kannst Du mal eine Mediainfo einer solchen Datei posten?
    Eventuell ist der Standardspur Schalter deaktiviert, dann wird die Spur nicht angezeigt und wenn die Anzeige dann noch erzwungen wird hast Du das Problem.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • @Renalto aus einer Mediathek ??? :)
    ich vermute das ein ut Addon verantwortlich ist und diese anzeigt :)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Brille --- > Fielmann :rolleyes:
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Couchman

    Ich hab das nicht konkret auf Dich bezogen, sondern als Vermutung, dass das ZDF evtl. denkt, in der Mediathek halt den Dialekt zwangsweise hochdeutsch untertiteln zu müssen :)
  • Berny schrieb:

    @Renalto aus einer Mediathek ???
    Das beweist mal wieder eindrücklich das ich vor 6 Uhr morgens nicht zu gebrauchen bin. :whistling:

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Eine Möglichkeit wäre vielleicht, wenn einer von Euch kurz mal die Serie testet und schaut, ob bei ihm ebenfalls der Untertitel angezeigt wird.
    Dann wüsste ich, dass es an dem Video aus der Mediathek liegt und nicht an meinen Einstellungen.
    Aber dazu müsste er natürlich das Mediathek-Addon von ZDMC vorrübergehend installieren. Es handelt sich um das BR-Mediathek-Addon.
    Die Serie findet man dort z.B. unter A-Z / D / Dahoam is Dahoam. Für den Fall, dass das Problem nicht bei allen Folgen auftritt, bitte die Folge "Der Feind in meinem Bett" (Folge Nr. 1798) testen.
    Und schauen, ob hier Untertitel angezeigt werden.

    LG Couchman

    (Ich musste den Text extern verfassen. In der Eingabe-Maske des Forums hat sich meine Tastatur mitten im Text auf die amerikanische Belegung umgestellt. Wie kann das sein? - Ist erledigt, ich muss aus Versehen auf Alt-Shift gekommen sein, damit geht es :) )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Couchman ()

  • das kannst du auch selber mal testen mit dein UT , indem du dir Kodi auf dein PC machst und deine Addons auch dort installierst ;) ist ja das selbe wie auf deiner Box :D
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Stimmt. Ich hab Kodi nur in Verbindung mit Android gesehen.
    Ok, installiert, Addon-Installiert, Serie gestartet -> auch hier Untertitel.
    (Wenn das nicht so wäre, hätte ich überlegen müssen, inwieweit Kodi Version 17 auf dem PC mit ZDMC Version 15.2 - glaub ich - auf der Box zu vergleichen ist)
    Es scheint also eine Eigenschaft der Serie zu sein, dass die Untertitel grundsätzlich angezeigt werden.
    Aber das kann nicht ganz stimmen!
    Wir haben die Serie seit ein paar Wochen angeschaut, und es wurden keine Untertitel angezeigt. Er seit ein paar Tagen ist das so.
    Und wenn man danach im Internet sucht, findet man in einem Forum einen Hinweis, dass ab sofort verschiedene BR-Sendungen mit Untertiteln versehen worden sind. Aber dieser Hinweis ist von 2013. Hier ist er taubenschlag.de/meldung/8448
    Das passt also nicht ganz.

    Und es bleibt die Frage, warum Kodi /ZDMC nicht in der Lage ist, solche Untertitel generell mit einer Grundeinstellung zu unterdrücken. Nur wenige werden diese brauchen, also macht das Sinn. Möglich muss das sein, da man die Untertitel ja auch temporär mittels Taste abschalten kann.
    Und bei anderen Geräten / Playern macht sowas keine Probleme, wenn ich mich an entsprechende Tipps aus dem Internet erinnere ("...setz einfach einen Haken bei Untertitel deaktivieren...." oder ähnlich).

    LG Couchman.
  • Einen Teil des Problems hab ich jetzt wenigstens lösen können. Die Tastatur kann abgesteckt bleiben.
    Ich hab in der Player-Bedienleiste unter dem Lautsprechersymbol die Möglichkeit gefunden, den Untertitel abzuschalten. In der neuen Version 17 auf dem PC gibt es für die Untertitel extra einen Button.
    Aber ich muss das bei jedes Mal tun, wenn ich ein Video aus der Serie starte. Aber immerhin etwas.

    LG Couchman
  • @Couchman

    Respekt, das Du nicht aufgibst und am Ball bleibst, hat man selten g_thumbs

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • hast du bei Kodi generell ut auf aus , ich meine das wenn du während der Wiedergabe mal die ok Taste drückst dann erscheint unten eine Leiste, und da kann man auch den ut anpassen, und dann auf alle Medien setzen
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • @Lony:
    Manchen ist meine Hartnäckigkeit aber auch etwas lästig :)

    @Berny:
    Ist das die gleiche Leiste, die erscheint, wenn ich auf der Fernbedienung die Menü-Taste drücke, die mit Pause, Stop, Vor-, zurück etc...? Tastatur hab ich weggeräumt, kann es gerade nicht überprüfen.
    Genau dort hab ich ja die Möglichkeit gefunden, den Untertitel vorrübergehend abzuschalten. Eine generelle Abschaltmöglichkeit gibts da aber nicht.
    Oder hab ich etwas übersehen?

    LG Couchman:
  • Na sowas, sonst bin ich immer langsamer als alle anderen :)
    Nein, alles systematisch noch einmal durchgeschaut, da gibt es definitiv keine Möglichkeit, die Untertitel dauerhaft abzuschalten.
    Beim Lautsprecher-Symbol kann ich zwar die Untertitel deaktivieren. Die verschwinden aber dann nur solange, bis ich das Video, oder ein anderes der Serie, neu starte. Dann sind sie wieder da. Die Möglichkeit "auf alle Medien" zu setzen sehe ich hier nicht.
    Und die Schaltfläche ganz rechts meint, dass gar keine Untertitel zur Verfügung stehen. Das steht aber vermutlich in einem etwas anderem Zusammenhang.

    LG Couchman