Ruckeln bei Youtube

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ruckeln bei Youtube

    Hey,

    wie schonmal erwähnt habe ich beim X9s Probleme beim abspielen.Es kommt alle paar Sekunden zu Rücklern.Ich nutze die Youtube App.Angeschlossen ist die Box über Ethernet Kabel am Internet.Nachdem ich die App schliesse bekomme ich auch folgende Fehlermeldung.
    Unfortunately,the process android process.media has stopped.Cache und data von der App habe ich auch schon gelöscht

    lg
  • @Scofield1986

    Den nächsten Thread den Du aufmachst und wieder Probleme hast, den schreibst DU dann gleich so, das wir alle Wissen was Du schon gemacht hast, das nennt man dann Detail Angaben zu seinem Problem und nicht erst im letzten Posting.. Das gilt hier auch für jeden anderen. Dazu gehört dann auch eine ordentlich Fehlerbeschreibung und nicht von wegen Ruckeln etc.. Sorry aber langsam geht mir hier diese WischiWaschi Manier eines fast jeden Users gegen den Strich, wir sind hier keine Hellseher und ich habe keine Lust, ewig in Sachen einzusteigen, die man hätte gleich ordentlich Korrespondieren können.

    HDR hat damit überhaupt nix zu tun.

    Zum einen ist das kein Ruckeln, denn Ruckeln sieht anders aus, bzw. verhält sich auch komplett anders.

    Ich habe das ganze mir jetzt nur mit der App angeschaut aktuelle Version und habe es mir auch unter KODI 16.1 und Krypton 17.0 Beta 2 und auch ZDMC angeschaut, selbst bei einem ordentlichen Frameswitch sind diese sogenannten Ruckler da, egal ob ich zusätzlich nun auch noch auf 1080p 24 hz stelle, das juckt überhaupt nicht.

    Diese sogenannten Ruckler sind Sounddrops, d.h. der Ton bleibt auf einmal weg, landet irgendwo im Nirvana und taucht dann wieder auf und hierdurch wird der Ablauf des Filmes beeinflusst. Das ganze kann man sich anschauen mit dem neuen Trailer Pass...er. Diese Dropsouts erscheinen immer an verschiedenen Stellen, denn wenn sie nicht da sind läuft das Bild sauber ohne Probleme.

    Das ganze habe ich mir jetzt 1 Stunde immer wieder angeschaut und kann nix anderes feststellen, der Film lief in 1080p und an meinen AC Repeater, der genug Saft haben sollte, denn ISOs laufen da ohne Probleme und der Stream von Tube ist ja nicht gerade riesig.

    Solche Sounddrops kenne ich noch aus EWEAT Zeiten, da gab es ähnliches mal.

    Habe das ganze an Zidoo zur Prüfung weitergeleitet, damit die mal in ihrem System nachschauen, was da nicht richtig läuft.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So Zidoo hat es aufgenommen und ist in Bearbeitung, eventuell zur nächsten FW gibt es schon ein Ergebnis.

    Die Probleme tauchen auch bei PCM und RAW auf, mit dem System, mit nativ Player habe ich nicht getestet.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • habt ihr mal diese App ausprobiert? og-youtube.com/
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Wird nachher erledigt, erst mal auf den Herbst Markt, paar Biere, paar Würste und paar FRauen, ach nee habe ja eine dabei gr_haha g_biggrin gr_ohhh
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • HAHA du wieder ... ich hab erstmal für die nächsten Tage genug Bier und Frauen gehabt :D
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Und ich brauche erst mal reichlich, um das alles zu ertragen gr_ihhhh
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Jup das ist auch kein App Problem, habe sie eben auch installiert Sound läuft einwandfrei aber im Vollbild läuft es nicht smooth. Besser wird es dann nur im Kasten. Soll Zidoo gefälligst da dran arbeiten, das ist ein System Problem.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ok danke für die Rückmeldung, aber ein Versuch war es ja wert. Nun steht zumindest fest woran es liegt ... Muss Zidoo wohl nochmal ran :P
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Das ist auch nicht das letzte mal ! Da gibt es auch noch was in Sachen meiner einer gr_ihhhh

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • hab jetzt die Youtube TV vom Himedia genommen ... die Läuft sauber aufm Zidoo sogar mit 1080p :D
    könnt ihr das mal bitte gegen testen
    Dateien
    • youtube.apk

      (8,48 MB, 21 mal heruntergeladen, zuletzt: )
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Teste ich sofort, melde mich gleich wieder ;)
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hast DU gut gemacht, das Teil ist ne Bereicherung und läuft sauber in 1080p, konnte nix schlimmes feststellen :thumbsup:

    Habe einiges getestet, was vorher nur scheisse lief, jetzt schön smooth das ganze ;)

    So hat Himedia auch mal was für nen Konkurrenten geliefert gr_haha g_biggrin

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • sup dann haben wir zumindest bis zur Lösung ein Problem weniger ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Das ist das ja ... quasi das selbe :)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN