Wrapper Tutorial für X9s

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mach mal ein Video von Deinen Settings bitte iim XBMCWrapper und dann den Userdata Ordner und schick es mir pm, ist ja nicht für Gott und die Welt gedacht ;-
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • bei mir hat das alles irgendwie nicht hingehauen obwohl ich mir echt die grösste mühe gegeben hab , sogar alle komplett neu aufgesetzt damit auch das vorherige herumgefrikkel nicht mehr stört , aber auch da wurde nicht jeder Film mit dem externen Videoplayer wiedergegeben. bei manchen Files ging es komplett automatisch so wie ja auch gewünscht , wiederum bei anderen ging es nur über "abspielen mit .." ,dann ging bei einigen zwar die Auswahl des XBMCwrapper(standard) aber da tat sich dann Garnichts gab auch kein Muster wo man hätte sehen können ob es nun an der Dateiendung liegt oder nicht. Denn im Videoplayer selbst liefen die Files astrein.
    Jedenfalls kam ich so nicht weiter . Also wieder die Kiste Komplett zurück gesetzt und mich nochmal in das teil vertieft und was soll ich sagen das Thema wrapper ist passee, das ganze funktioniert jetzt auch ohne xbmcWrapper
    Ein kleiner Menüpunkt der mir vorher nie aufgefallen ist in Kodi hat es zum laufen gebracht und es funzt hervorragend
    4K HDR TV KS9590 & KS9090 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S8 * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Irgendwie liest Du manchmal auch nicht alles hier ;)

    Die ZDMC Version hat den nativen bereits mit eingebaut, den kann man da auch aktivieren, dann ist dieser immer in allen Bereichen des ZDMC Kodi 16.1 verfügbar, lokal, smb und auch nfs .

    Nur das ist halt das was Zidoo will und nicht das was die meisten User wollen, denn die wollen frei wählen können. Im ürbigen ist in der ZDMC auch mehr wie nur der native geändert worden und dazu gehört aber nicht nur passthrough für den DVDPlayer, sondern auch die Tatsache, das man mit dem nativen im ZDMC ein BDMV VZ abspielen kann, dieses geht in einer herkömmlichen Kodi mit XBMC Wrapper leider nicht.

    ZDMC hin oder her, selbst die HW Unterstützung ist noch nicht das gelbe vom Ei und hierzu gehört auch das Switching. Das heisst, alle dürfen auf Updates von Zidoo warten.

    Ich habe das ganze hier zig mal installiert und spiele auch weiterhin meine Filme mit KODI 17.0 beta2 und XBMVWrapper über SMB . Bezgl. NFS werden wir hier mit xmister Kopntakt aufnehmen, denn das ist flotter.

    Wenn es bei Dir Probleme gibt hinsichtlich des abspielens von Filmen, dann liegt es zum einen an der generierten PCF vom Wrapper denn die unterstützt lange nicht alle Formate, daher ja auch die PCF von uns. Werden hier Filme nicht ordentlich aufgerufen, dann liegt es an der Netzwerk Verbindung und Einbindung des Wrappers auch das kann ich verifizieren, sodass es nur Blup macht und es passiert nix.

    Mach folgendes erstelle ein VZ, lege da ein paar Filme rein und mach hierfür eine Zugriffsregel, d.h. Benutzer und Passwort, dieses in den Wrapper eintragen und auch bei KODI 16.1 oder was auch immer, wenn die Netzverbindung neu angelegt wird und ich wette das es funktioniert.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • richtig man kann den Zidoo Video Player auswählen im Punkt "benutze Externen Player"
    nach dem ich diesen Punkt aktiviert hab dient ZDMC nur noch als Medienverwaltung und es wird nur noch der externe player genutzt so wie wir das vom HiMedia kennen

    ja @Lony es gibt die Probleme beim abspielen jedoch hab ich die PCF vom Eweat genommen so wie Du es gesagt hast , aber wie gesagt nischt verbessert insgesamt hab ich alle Vorgehensweisen ausprobiert mit auch allen dreien PCFs (eine eigene,die vom Eweat sowie die generierte) dabei lief die generiert noch am besten
    und glaub mir ich erzähl kein Käse ,ich hab mir echt gewünscht das es funktioniert deshalb hab ich die Kodi's & ZDMC auch nie weiter konfiguriert bis auf Sprache und Sourcen (Netzwerpfade) mit Benutzer und PW welche ich auf Dein anraten erstellt hab und dann alles in xbmcwrapper da kann man ja auch dann nicht mehr viel verbocken da er ja sehr übersichtlich ist - aber ich hab mich immer ans Video gehalten

    ja das hab ich auch getan hab insgesamt 3Versionen von Kodi genutzt (helix,Iseng.,Krypton) alle wiesen das gleiche auf wrapper ist der aus dem PStore und deLanroot ist auch drauf, kann halt nicht begreifen das es nur sporadisch ging
    4K HDR TV KS9590 & KS9090 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S8 * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von DaveO88 ()

  • Ok ich sehe das anders, aber dann hast Du hier jetzt den ersten X9s, dem man nicht den XBMCWrapper einbinden kann. g_biggrin

    Nein ehrlich, wenn Root sauber installiert ist und alles andere auch, dann läuft das Teil, selbst wenn Dein NAS offen ist wie ein Rübenacker.

    Wenn ich Lust habe heute mach ich einen Flash im Safe Mode und Filme das ganze ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • also meine Vorgehensweise

    Kodi oder ZDMC einmal geöffnet (sprache eingestellt) NWerkpfade angelegt mit Nutzer und PW danach wieder geschlossen --> und Eweat PCF in den Userdata Ordner kopiert alles geschlossen --> Playstore: Wrapper geholt und installiert --> wrapper geöffnet --> Haken fürs überschreiben entfernt ,und haken für seamless gesetzt --> SMB Seite: User und Passwort gesetzt und auf CIF gestellt --> recht ober auf save --> Kodi geöffnet und Video gewählt --> nun kam Frage abspielen mit --> gewählt googlePlayer auf immer --> über gabe an ext,Player --> Player geschlossen mit Meldung can't Play Video --> nächste Video --> es erfolgt keine übergabe (bild zuckt nur , als ob er starten will und kann aber nicht) --> nächstes Video wird Odnungsgemäss übergeben -läuft --> nächstes Video nichts Passiert ende mit can't play Video --> nächstes Video wird nicht übergeben spielt sofort mit KodiPlayer --> geh ich bei dem Video auf "abspielen mit" wird das Video mit dem ext.Player gespielt --> nächstes Video - cant Play Video

    alle Filme gehen ohne Wrapper abzuspielen sowohl intern als auch extern

    jetzt wo ich ohne wrapper arbeite laufen sofort alle Filme aus Kodi herraus mit dem ext.Player

    muss ich das verstehen g_confused g_confused

    Edit : ist mir noch aufgefallen das der externe Player Schwierigkeiten hat bei Dolby Atmos in TrueHD spielt die mit Audio dropouts ( das kenn ich doch schon woher X6pro)
    4K HDR TV KS9590 & KS9090 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S8 * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Das ist aber nicht meine Vorgehensweise ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • nicht? war doch so im video oder nicht? ausser das ich kein TotalComa benutze klär mich bitte auf wo der Fehler versteckt ist

    es sei denn du meinst die audioeinstellung in kodi sowas hab ich jetzt mal nicht erwähn welche ich aber auch vorher gemacht habe aber das sollte eigendlich für die wrapper übergabe irrelevant sein
    4K HDR TV KS9590 & KS9090 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S8 * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Ich mache das ganze heute Abend noch einmal Frisch für alle, damit das ganze ein für alle mal verständlich ist.

    Der Wrapper funzt auf jeder X9s Kiste, es ist aber wichtig sich an gewisse Sachen zu halten und wenn man das nicht macht, dann gibt es immer wieder Probleme, das hatten wir auch schon in der Vergangenheit.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • als erstes mal vielen Dank und großes Lob für das Video nicht nur sehr informativ sondern auch sehr :love: unterhaltsam
    Nichts desto trotz muss ich ein erneutes Scheitern Kunst tun ,dieses mal komm ich noch nicht mal zur Playerauswahl , aber dieses mal hab ichs aufgenommen
    Kann es denn sein das ich so " Bluna " bin - wahrscheinlich schon

    drive.google.com/file/d/0B6EbG…MGlxN2c/view?usp=drivesdk
    4K HDR TV KS9590 & KS9090 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S8 * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Lustig was Du da machst hrhr
    Ich glaube Du willst mich testen g_biggrin ob ich auch Ahnung habe gr_ihhhh

    Ich teste mal eben was g_lol
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Häng mal die PCF , die Du da rüber kopierst hier in den Thread, die will ich mir mal anschauen, denn ich vermute etwas und möchte das ganze bestätigt haben.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @DaveO88

    Was ist denn nun Junge, schmeiss mal die kopierte PCF aus Deinem Video hier in den Thread, die will ich mal sehen ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ok dann warte ich auf Dich ;)
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • DaveO88 schrieb:

    aber dieses mal hab ichs aufgenommen
    Bei der Gelegenheit kannst Du mir auch mal sagen wie Du den AZ Recorder dahin bekommen hast das du nur das Aufnahme Icon vorne hast, ich bekomme immer nur das Kamera Symbol in der ecke oder an den Wänden und kann damit nix anfangen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • wenn du das az anklickst und es dann am rand auftaucht dann must du mit der maus mal den oberen rand runteriehen dann ist da az mit Einstellung
    Wenn de dann in einstellung bist dann mal das erscheinen (steht auf blase) ändern und auch den rotpunkt bei Aufnahme aktivieren
    4K HDR TV KS9590 & KS9090 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S8 * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X