Feedback zum Review und Test des Zidoo X9s

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Scofield1986 schrieb:

    also ich kann in der angepassten Version von Kodi(ZDMC)definitiv Ruckler feststellen bei 1080p.Youtube 1080p ruckelt ebenfalls.komisch
    Also zum einen arbeite ich nicht mit ZDMC aus diversen anderen Problemen heraus und dann ist es auch wichtig das Switching zu aktivieren unter Android Einstellungen. Das ändert aber nichts an der Tatsache, das dadurch das abspielen von Filmen auch nur bedingt besser wird. Daher auch die Wrapper Lösung von uns hier, damit läuft es unter KODI sehr gut und man findet nichts dran auszusetzen, ausser den Bug in 3D, wo nicht richtig geswitched wird. (nur 24p, keine 23,976p ), welches aber in der nächsten FW gefixt ist. Muss jeder selber wissen, mit was er da rummacht, die nächste ZDMC soll besser sein, auch soll der Native komplett mit eingebaut sein, doch ob das reicht, denn auch das Buffern ist nicht besser geworden unter ZDMC. Bisher hört da eh keiner auf mich, also sollen sie sich den Problemen mal weiterhin stellen und frickeln bis der Amtmann kommt ;)


    looun schrieb:

    i have make a auto mount tool for X9S( like himedia ) mediafire.com/download/fht52xy…ount_Multimedia_v0.22.rar so wrapper no need , but work only with zidoo media center, KODI not see mount folder.
    Thanks louun, i will tested it ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • werd heute abend mal kodi normal installieren mit dem wrapper.Bin grad doch enttauscht. Warum selbst youtube ruckelt ka

    Lg

    Edit: komischerweise lauft bei mir ftpdroid aber dafuer kein skygo.startet nur einmal und beim 2ten mal nur schwarzer Bildschirm

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Scofield1986 ()

  • Scofield1986 schrieb:

    werd heute abend mal kodi normal installieren mit dem wrapper.Bin grad doch enttauscht. Warum selbst youtube ruckelt ka
    Wenn dann sollte man der Box mal ne Chance geben, was hast Du erwartet, anmachen und die Sonne scheint, um ordentlich alles abspielenb zu wollen, muss man sich auch mal mit dem System auseinandsersetzen und dazu habe ich im Review auch genug geschrieben. Siehe Tests mit Video Sourcen.

    Ganze ehrlich manchmal frage ich mich wirklich,warum ich das hier alles mache.

    Und bei mir rennt die Box vom feinsten und glaube mir, ich achte auf vieles.

    Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Scofield1986 schrieb:

    Was meinst du was ich gemacht habe.Habs mir komplett durch gelesen
    Wenn jemand nach 3 oder 4 Stunden des tüftelns mir erzählen will das er enttäuscht ist, dann muss ich da mal schwer drüber grinsen. Ich hoffe nur Du hast auch die FW 1.1.26 über Stick eingespielt.

    Und wenn Du mal alles verfolgen würdest und nicht immer so hektisch und nervös wärst, dann ... aber was rede ich hier, ich muss keinen bekehren.

    Das was der X9s macht ist sehr gut und dieses bereits nach der 2 FW .

    Aber ich gebe Dir letztmalig nen Tip, wenn ich vom Nativen Player spreche, dann hat das einen Grund und so ist es auch beim EWEAT, denn der spielt heute noch alles in Bestform ab in 1080p.

    Ihr solltet euch mal alle nicht immer an diesem ZDMC festsaugen, wer das macht, hat selber Schuld.

    Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • luk schrieb:

    Wow, das nenne ich mal ein Review! Dagegen wirken meine beiden Reviews wie Einzeiler

    Sehr gute Arbeit!
    Danke Dir, ich war bemüht es ordentlich zu machen ;)
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Lony
    Das war wie du schon sagtest ein erster test.Werde heute abend in ruhe alles weiter testen.Und ich wollte es mit dem zdmc auch nur testen und an euch weiter geben das es da zu rucklern kommt.Wie gesagt kodi +wrapper wird heute abend nachgeholt.Und ich hattr niemals vor zdmc dauerhaft zu nutzen es war halt nur ein test und ich dachte kann es weiter geben.
  • Scofield1986 schrieb:

    Und ich hattr niemals vor zdmc dauerhaft zu nutzen es war halt nur ein test und ich dachte kann es weiter geben.
    Du kannst das hier gerne weiter geben, kein Problem, nur für eine KODI Custom Version die Löcher hat, kann der Player nichts, daher gilt auch die Regel, teste erst einmal alles und dann kann ein Urteil abgeben. Und wenn Du von enttäuscht sprichst, dann beziehe ich dieses auf den Player nicht auf die ZDMC Version, denn die war für mich nie primär wichtig. Die Vorzüge liegen im nativen Player und das kann ich 100 %tig untermauern. Wenn Zidoo weiterhin an Ihrer Version rumfrickeln wollen und sich so den Unmut der Community schaffen will, dann sollen sie das machen. Ich und auch die, die von Sachen Wrapper Ahnung haben, werde immer diese Lösung oder ähnliches ansprechen.

    Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Scofield1986: Lasse einfach mal ein wenig Entspannung einkehren und gib dem Player Zeit.
    Wie hier schon mehrfach geschrieben wurde brauchen diese Geräte und erst recht die Firmware darauf aus Fernost Zeit um besonders die europäischen
    Ansprüche bzw. Hauptverwendungszwecke (sauberes Videoplayback) zu erfüllen. Nicht alle Hersteller bleiben hier in Kontakt mit den engagierten Communities, doch Himedia, Eweat und jetzt besonders Zidoo machen da anscheinend ihre Hausaufgaben und sind interessiert ihre neuen Produkte auch in Europa weiterhin erfolgreich zu vermarkten. Diese deutsche Plattform hier lässt darüber hinaus keinen im Regen stehen und kommuniziert/entwickelt laufend auch Alternativlösungen - dies aber auf absolut freiwilliger Basis. Also bitte kein unnötiger Stress, Zeit nehmen um alles mal durchzuspielen und dann strukturiertes Feedback geben. Nur dann kann man hier versuchen Lösungen zu finden. Danke (an dieser Stelle und bezüglich der Tests zum brandneuen X9S auch nochmals an Lony :thumbsup: )
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Nvidia Shield Tv 16 GB
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
    |ehemalige Mediaplayer: Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Skylinebasser schrieb:

    Danke (an dieser Stelle und bezüglich der Tests zum brandneuen X9S auch nochmals an Lony )
    Den hast Du jetzt erst gelesen 8| nächstes mal schick ich dir den direkt g_lol g_biggrin
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Skylinebasser schrieb:

    Danke (an dieser Stelle und bezüglich der Tests zum brandneuen X9S auch nochmals an Lony )
    Den hast Du jetzt erst gelesen 8| nächstes mal schick ich dir den direkt g_lol g_biggrin
    Achwas, den habe ich mir direkt reingeschnabelt als Du ihn online gestellt hast, wäre aber eine Aktion :)
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Nvidia Shield Tv 16 GB
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
    |ehemalige Mediaplayer: Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Scofield1986 schrieb:

    Das Es selbst bei youtube bei 1080p videos Zu laggs kommt hat ja auch nichts mit dem nativen player zu tun.
    Ne schon klar, wenn Du mit ZDMC arbeitest, dann nutzt Du die geproggte HW Unterstützung und wenn es dann laggt, dann kann das viele Ursachen machen, denn ein Lagg oder wie Du das auch beziffern magst, kann zum einen an der Verbindung liegen und zum anderen an der Frame Umschaltung. Dann ist es immer interessant zu wissen, in welcher Android Einstellung man das ganze fährt und welche Dinge da gestreamt werden. Da das ganze dann einfach auf den Player zu schieben, ist zu einfach.

    Am besten Du studierst einmal, alles das was hier schon mehrfach erörtert wurde, ob nun im Himedia oder EWEAT Bereich, wenn das nicht ausreicht, dann ruhig auch bei Zidoo vorstellig werrden.

    Und zukünftig, damit man auch das Ganze ordentlich sondieren kann, erwarte ich schon detaillierte Infos, ansonsten mache ich mir nicht mehr die Mühe und versuche zu helfen. Meine Zeit ist mir da leider zu kostbar und in der Zeit kann ich wichtigeres erledigen und den Zidoo Leuten einiges schreiben.

    Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Lony zum aufklären:
    Ich bezweifle das hier ZDMC o.ä. zum Einsatz kommt. Er schafft es bisher nur nicht zu erwähnen das er Youtube direkt über dir Android App abspielt.

    @Scotfield1986 es wäre nicht schlecht wenn du, wie bereits von Lony erwähnt, mal deine Android Einstellungen postest die die Bereiche Audio und Video betreffen.
    Sobald diese Einstellungen verifiziert sind kann man überlegen ob es woanders dran hackt.
    Mediaplayer : HiMedia Q10 Pro - Firmware HMD-1.0.7
    TV : Philips 46PFL9704H / 12
    AVR : Onkyo TX-SR508
    SOUNDSYSTEM : KEF HTS 3001SE
  • @Lony, hätte da mal ne bitte und zwar stehen ja einige Dinge fest
    Wrapper (haste ja ne video) die smb /ftp geschichte (da haste ja n screeshot+Erklärung)
    Aber da es zu dem x9s verschiedene freds gibt kannst du das mal alles an einem Ort bündeln zB in den Reviewthread des x9s
    Denn wenn das so weitergeht dann erklärst du noch zich seiten lang das gleiche und man verliert den überblick , deshalb mal die wichigsten Erläuterungen bündeln an einem ort wo auch nicht jeder reinschmieren kann dann bleibt da die Übersicht gewart
    4K HDR TV KS9590 & KS9090 * 4K HDR Onkyo 5.1.2 DolbyAtmos/DTSx AVR mit HDMI 2.0a & HDCP2.2 * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S7edge + Gear VR * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE S
  • @DaveO88

    Hätte ich eh gemacht und da das hier nix mehr mit Feedback zu tun hat, werde ich auch diesen Thread schliessen.

    Weiteres dann die Tage, wenn ich meine Muse bekomme g_biggrin

    Und Du hast natürlich Recht mit Deiner Feststellung, die Labels werde ich dann auch noch ändern.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED