hochauflösenden Ton (Musik, nicht Film) über KODI 16.1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hochauflösenden Ton (Musik, nicht Film) über KODI 16.1

    Liebes Forum,

    ich habe nun schon ziemlich lange in verschiedenen Themen herumgesucht, aber nichts gefunden, was mein Problem lost:
    Es geht um folgendes: Ich habe einen HiMedia Q10 pro mit KODI 16.1 und dem Wrapper.
    Es geht nur um Musik-Ton, nicht um (Film) Bild, hier läuft alles soweit gut. (Dank wrapper)

    Ich habe auch verschiedenste Musikstücke in 2-Kanal 48 Bit / 192 KHz und 5.1 Kanal in 24 Bit / 96 KHz.
    Angeschlossen ist der Himedia Q10 pro an eine Anthem AVM 60 - Vorstufe mit HDMI.

    Gerne würde ich meine Musiksammlung, ähnlich wi ebei Filmen direct aus KODI heraus aussuchen und laufen lassen.
    Dabei kommt aber der Ton nur in PCM 2.0 an die Vorstufe.
    Verwende ich hingegen den Himedia Player, dann klappt alles wunderbar.

    In den KODI Einstellungen steht ausgegraut der android, audioplayer (oder so ähnlich)
    Gibt es evtl. die Möglichkeit Musikfiles auch über den wrapper zu routen oder einen anderen Player als addon in KODI zu verwenden?`

    Vielen Dank schon einmal vorab an Alle

    Grüße, heimkino-hacki
    Beste Grüße,
    heimkino-hacki
    ___________________________________
    BassSTEP I
    Projektor: Sony HW55es - Bildwand: Elitescreen 16:9 akustisch transparent
    Vorstufe: Anthem AVM 60 - Endstufen: Proceed AMP5 und BPA 2
    Subwoofer SBA: 4 x SVS SB12NSD - Lautsprecher: Monitor Audio Gold Reference 60
  • In der Theorie müsste dafür dich nur die PCF auf die vorliegenden Bedürfnisse angepasst werden oder? @frage an alle

    Da ich noch nie an der rumgefummelt habe, habe ich damit leider noch keine Erfahrungen.
    Mediaplayer : HiMedia Q10 Pro - Firmware HMD-1.0.7
    TV : Philips 46PFL9704H / 12
    AVR : Onkyo TX-SR508
    SOUNDSYSTEM : KEF HTS 3001SE
  • Man kann in der PCF auch andere Player definieren, darüber wurde hier ja schon oft gesprochen und auch diverse PCFs in den Thread hinterlegt, allerdings müsste man erst einmal explizit herausfinden, welcher Player die Anforderungen hier erfüllt.

    Will man dergleichen über den Wrapper mit Ansteuerung des nativen PLayers , müsste auch hier erst einmal geklärt werden, welchen Datei Endungen genutzt werden, diese könnte man dann durchaus in die PCF etc. einarbeiten.

    kodi.wiki/view/external_players

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • heimkino-hacki schrieb:

    In den KODI Einstellungen steht ausgegraut der android, audioplayer (oder so ähnlich)
    Wenn Du die Einstellungen in Kodi auf Experte stellst bekommst Du weitere Einstellungen zur Audioausgabe angezeigt.
    Hier wählst Du dann Passthru und setzt die Haken bei allen Tonformaten die Dein AVR unterstützt.

    Ich selbst habe auch ein paar Alben als flac in 5.1 Kanal in 24 Bit / 96 KHz hier und die laufen unter Kodi 16.1 absolut sauber über den Kodiplayer.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Ich häng Dir mal einj Bild an. ;)
    .

    Links unten musst Du von Standard auf Experte stellen und dann bekommst Du die erweiterten Einstellungen angezeigt.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Ja, das habe ich - aber wo "passthrough?
    Gruß
    Also - ich suche unter "Musik-Einstellungen" - "Wiedergabe" und habe dort verschiedene Einstellungsmöglichkeiten (Skip-Schritte, Lautstäkeanpassung), aber kein "passthrough"...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nickerw ()

  • Unter "Einstellungen - System - Audio Ausgabe" solltest Du fündig werden.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • nickerw schrieb:

    Ja, das habe ich - aber wo "passthrough?
    Gruß
    Also - ich suche unter "Musik-Einstellungen" - "Wiedergabe" und habe dort verschiedene Einstellungsmöglichkeiten (Skip-Schritte, Lautstäkeanpassung), aber kein "passthrough"...
    Hallo Zusammen,

    das habe ich alles gefunden und eingestellt - Danke. Es kommt aber nur PCM2.0 an der Vorstufe an. Wie gesagt, beim internen Himedia Player kommt 5.1 MultiPCM.
    Bin langsam ratlos. Sollte ich die Firmware auf 1.05 updaten?
    Beste Grüße,
    heimkino-hacki
    ___________________________________
    BassSTEP I
    Projektor: Sony HW55es - Bildwand: Elitescreen 16:9 akustisch transparent
    Vorstufe: Anthem AVM 60 - Endstufen: Proceed AMP5 und BPA 2
    Subwoofer SBA: 4 x SVS SB12NSD - Lautsprecher: Monitor Audio Gold Reference 60
  • Ob das an der FW liegt kann ich Dir nicht beantworten aber wenn ich mich im Forum so umsehe haben wohl viele die 1.03 als bevorzugte FW laufen.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Renalto schrieb:

    Ob das an der FW liegt kann ich Dir nicht beantworten aber wenn ich mich im Forum so umsehe haben wohl viele die 1.03 als bevorzugte FW laufen.

    Gruss
    Hi Renalto,

    ich habe sie einfach auf Verdacht aktualisiert.... Ändert aber nichts an meinem Problem. Habe gerade mal ein MacBook mit HDMI und KODI hergenommen, da kommt einwandfrei MultiPCM raus. Nur aus dem Q10pro nicht. Das ist wirklich schlecht, denn ich höre auch viel Musik.
    Beste Grüße,
    heimkino-hacki
    ___________________________________
    BassSTEP I
    Projektor: Sony HW55es - Bildwand: Elitescreen 16:9 akustisch transparent
    Vorstufe: Anthem AVM 60 - Endstufen: Proceed AMP5 und BPA 2
    Subwoofer SBA: 4 x SVS SB12NSD - Lautsprecher: Monitor Audio Gold Reference 60
  • Was passiert den wenn Du das Himedia eigene Mediacenter nutzt, bekommst Du hier den richtigen Ton?

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Renalto schrieb:

    Was passiert den wenn Du das Himedia eigene Mediacenter nutzt, bekommst Du hier den richtigen Ton?

    Gruss
    Hi Renato, ja - im Mediacenter kommt der Ton als MultiPCM in 5.1 or whatever. Nur in Kombination Homedia Q10 - KODI leider (noch) nicht.
    Kann es an der Firmware des Chipsatzes liegen; ich sehe, dass Du den Eweat nutzt?

    Grüße, heimkino-hacki
    Beste Grüße,
    heimkino-hacki
    ___________________________________
    BassSTEP I
    Projektor: Sony HW55es - Bildwand: Elitescreen 16:9 akustisch transparent
    Vorstufe: Anthem AVM 60 - Endstufen: Proceed AMP5 und BPA 2
    Subwoofer SBA: 4 x SVS SB12NSD - Lautsprecher: Monitor Audio Gold Reference 60
  • Ja ich hab den Eweat und kann deshalb zur FW des Himedia nichts sagen.
    Wenn die 1.05 zicken macht dann nimm die 1.03 und installiere sie sauber via Resetknopf, dann richtest Du Kodi sauber ein und die Büchse muss laufen.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Renalto schrieb:

    Ja ich hab den Eweat und kann deshalb zur FW des Himedia nichts sagen.
    Wenn die 1.05 zicken macht dann nimm die 1.03 und installiere sie sauber via Resetknopf, dann richtest Du Kodi sauber ein und die Büchse muss laufen.

    Gruss
    Hi, habe ein sauberes Firmwareupdate via Reset gemacht. Nützt leider auch nichts... Es kommt partout kein Mehrkanalton aus KODI mit dem Q10pro heraus. Wenn hier irgendjemand mit dem Q10pro aus KODI heraus Mehrkanalton bei Musik bekommt, bitte, bitte melden.

    Danke, heimkino-hacki
    Beste Grüße,
    heimkino-hacki
    ___________________________________
    BassSTEP I
    Projektor: Sony HW55es - Bildwand: Elitescreen 16:9 akustisch transparent
    Vorstufe: Anthem AVM 60 - Endstufen: Proceed AMP5 und BPA 2
    Subwoofer SBA: 4 x SVS SB12NSD - Lautsprecher: Monitor Audio Gold Reference 60
  • Hast Du die Möglichkeit einen Ausschnitt eines Tracks zum testen bereitzustellen?
    Mich würde mal interessieren ob es eventuell an Dateien liegt, denn ich kann mir eigentlich nicht vorstellen das der Q Pro hier ein Problem hat. g_confused

    Gruss

    Quatsch, vergiss es. Im Himedia Center läuft es ja. gr_ohhh
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Renalto schrieb:

    Quatsch, vergiss es. Im Himedia Center läuft es ja.
    Eben daher ja auch Posting 2 und Posting 3, aber das wurde leider überlesen g_frown :whistling:
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich kann nicht glauben das Kodi im Zusammenspiel mit dem Q Pro den Mehrkanal Ton nicht ausgeben kann.

    Versuch mal die Anzahl der Kanäle umzustellen von 2.0 auf 5.1 oder andersherum.
    Die Unterstützung für die 8 Kanal Audio Dekodierung mus deaktiviert sein, genauso wie die DSP Verarbeitung.

    Passthrough muss aktiviert sein und die Tonformate die Dein AVR unterstützt.
    Wenn das alles nicht zum Erfolg führt bleibt nur einen anderen Player in der PCF zu definieren.

    Alternativ könntest Du es mal mit SPMC versuchen. Ich hab zwar keine Ahnung in wieweit SPMC hier von Kodi abweicht aber einen Versuch ist es wert.





    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Renalto ()

  • Nur mal zur Info und dann fröhliches weiter Doktoren.

    Standard im Bereich Kat Musik unter KODI ist der PAPlayer, weiter hat man dann durch Druck auf die Menu Taste die Auswahl zum DVDPlayer.

    Ändert man nun noch die Zeile :

    <player name="Wrapper" type="ExternalPlayer" audio="false" video="true">

    auf true

    hat man auch noch den Wrapper zur Auswahl, der dann genutzt werden kann. Einzige Problem dabei ist, hat man mehrere Musik Files im Ordner, will der erst einmal alles abspielen. Dem zu folge muss Himedia ja noch einen native Audio Player an Board haben, der das ganze besser umsetzt inkl. GUI. Hat man nun den direkten Aufruf /Syntax dieses Players, dann bindet man diesen in der Playercorefactory als externen mit ein, sodass dieser dann als Alternative bei Aufruf des Menus zur Verfügung steht.

    Normal sollte auch ein gesetztes Passthrough funktionieren, nur auch hier muss der AVR das ganze unter Android umsetzen können und wie wir wissen, ist dieses von AVR zu AVR auch verschieden.

    Dieses einmal als Denkanstoss, vielleicht auch einmal den DVDPlayer zum abspielen unter KODI nutzen und wenn das klappt, dann einfach den PAPlayer aus der PCF bannen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED