Umlautefehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Umlautefehler

    Hallo Moere,
    ich habe auf meinen Himedia Q5 Quad die Software Version moere 3.03V2 . Außerdem habe ich die Tastatur App Swifft Key installiert. Filme streame ich per WLAN von meiner Synology NAS 415 Play. Folgendes Problem: Seit dem Update, werden im Himedia Player alle Umlaute, also Ä Ö Ü als chin. Schriftzeichen angezeigt. Dadurch kann ich aber nicht auf die Filme und Serien zugreifen.
    Hat dieses Problem schon mal jemand gehabt und eine Lösung gefunden, außer alle Umlaute umzuschreiben.

    Danke für die Hilfestellung.

    LG

    Cyberwild
    AVR: Denon AVR 7200 WA
    NAS: Synology DS 1817 mit 4 X 12 TB Seagate Ironwolf
    TV: Sony KDL 60 EX 700
    LS: CANTON ERGO Serie
    Mediaplayer: 2 X Himedia Q5 Pro
  • mach die alte Version wieder drauf und deaktiviere Autoupdate dieser App :)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Hallo,
    vielen Dank erstmal für die bisherigen Hilfestellungen. Habe Swifft Key deinstalliert und DasSystem neu hochgefahren. Immer noch das gleiche Problem.
    Ich habe mal ein Foto gemacht. Vielleicht kann mir dadurch geholfen werden.

    Danke
    Umlaute.jpg
    AVR: Denon AVR 7200 WA
    NAS: Synology DS 1817 mit 4 X 12 TB Seagate Ironwolf
    TV: Sony KDL 60 EX 700
    LS: CANTON ERGO Serie
    Mediaplayer: 2 X Himedia Q5 Pro
  • habe es mir mal kurz angesehen..

    das bekommst du so nicht weg, da gewisse Einstellungen vorgegeben sind, hab selber dabei einige Parameter verstellt,, bleibt aber gleich..

    ich würde eine Neuinstallation per Reset vorziehen, da alles gelöscht wird..

    klar, macht Arbeit, aber oft ist das die einzige Lösung um ein schieflagiges System in Normalzustand zu bringen !
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Das mit den Umlauten hat anscheinend direkt mit dem MediaCenter zu tun.
    Am besten du nimmt die Computersprache und änderst die Umlaute ab

    zB.: ä = ae , ü=ue usw.

    Mit welcher Welcher Firmware ging es denn noch?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • der Ansatz von @moere ist gut, aber..

    dumm ist es halt nur, wenn es bei bestehenden Serien oder ein Vielfaches an Files zum Ändern ist..


    habe mir meine Einträge am NAS angesehen, sind gemischt darauf,
    vom MediaPlayer betrachtet aus, sollten die Umlaute sauber aufgelistet werden !


    denk trotzdem mal über meinen Ansatz nach..
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fred_A3 ()

  • Hallo moere, hallo Fred_austria3,

    erstmal danke für die Rückmeldung. Der Ansatz mit den änderungen von A nach AE ectr. ist nicht sehr praktikabel, da ich dann nur noch am ändern bin. Antwortende auf die Frage von Moere: Erst seit ich die aktuelle Firmware draufhabe, habe ich dieses Problem. Vorher nicht auch mit den Cutom Firmwares nicht, und auch auf dem Q 10 Pro, den ich auch mit der aktuellen Cutom Firmware laufen habe, habe ich dieses Problem nicht. Aber der Ansatz alles nochmal neu zu installieren, scheint notwendig.
    Ich melde mich wieder. Bis dahin danke.

    Cyberwild
    AVR: Denon AVR 7200 WA
    NAS: Synology DS 1817 mit 4 X 12 TB Seagate Ironwolf
    TV: Sony KDL 60 EX 700
    LS: CANTON ERGO Serie
    Mediaplayer: 2 X Himedia Q5 Pro
  • Hallo zusammen,

    das Problem hat sich nach einer Neuinstallation der Customfirmware erledigt. Es wird alles wieder richtig angezeigt.
    Danke für Eure Hilfe.

    Cyberwild
    AVR: Denon AVR 7200 WA
    NAS: Synology DS 1817 mit 4 X 12 TB Seagate Ironwolf
    TV: Sony KDL 60 EX 700
    LS: CANTON ERGO Serie
    Mediaplayer: 2 X Himedia Q5 Pro
  • Guten Morgen,

    leider zu früh gefreut. Nach einem weiteren Neustart des Q 5 Quad ist der Umlautefehler wieder da. Habe diesmal die Swift Key App nicht installiert. Daran liegt es also nicht. Versuche jetzt eine Vorgängerversion der Cutom Firmware aus.

    LG

    Cyberwild
    AVR: Denon AVR 7200 WA
    NAS: Synology DS 1817 mit 4 X 12 TB Seagate Ironwolf
    TV: Sony KDL 60 EX 700
    LS: CANTON ERGO Serie
    Mediaplayer: 2 X Himedia Q5 Pro
  • Hast Du während dem 2. Neustartes etwas gemacht?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo Moere22,
    nein ich habe nichts gemacht. Habe aber mal die ältere 3.03 Version draufgespielt, und bis jetzt nach 2 Neustarts keine Probleme. Ich verfolge das ganze jetzt und gebe Bescheid.

    Danke

    Cyberwild
    AVR: Denon AVR 7200 WA
    NAS: Synology DS 1817 mit 4 X 12 TB Seagate Ironwolf
    TV: Sony KDL 60 EX 700
    LS: CANTON ERGO Serie
    Mediaplayer: 2 X Himedia Q5 Pro
  • Das wundert mich , da ich daran nichts gemacht habe , du scheinst ja auch der erste bzw einzige zu sein dem das auffällt.
    momentan bin ich leider sehr eingespannt , aber sobald Ich etwas zeit finde schaue ich mir das mal an.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo Moere22,

    ich wollte damit keinerlei Schuldzuweisungen tätigen. Die Arbeit die Du machst, finde ich grandios. Ich werde jetzt nohmal die 303V2 aufspielen. Vielleicht erledigt sich das Problem dadurch, daß vorher die saubere 303 drauf war.
    Ich melde mich wieder.
    Von einem technischen Defekt, gehe ich nicht aus, da alles funktioniert.

    LG
    Cyberwild
    AVR: Denon AVR 7200 WA
    NAS: Synology DS 1817 mit 4 X 12 TB Seagate Ironwolf
    TV: Sony KDL 60 EX 700
    LS: CANTON ERGO Serie
    Mediaplayer: 2 X Himedia Q5 Pro
  • Das hört sich alles danach an, als ob beim Flash die Büroklammer-Methode nicht (richtig) angewendet wurde.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • sprengbox schrieb:

    Das hört sich alles danach an, als ob beim Flash die Büroklammer-Methode nicht (richtig) angewendet wurde.
    Nah wer jetzt noch nicht begriffen hat, das man eine FW nur im Safe Mode installiert, der sollte dann seine Fragen und Probleme am besten nicht mehr stellen.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Leute,

    ich schwimme ja nicht auf der Brotsuppe umher. Daß ich den Reset mittels Büroklammer gemacht wird, habe ich als selbstverständlich vorausgesetzt.Hätte ich villeicht noch sagen sollen.
    Und Lony, fange nicht schon wieder an latent aggressiv zu antworten. Gerade Du als Administrator, solltest Dir überlegen, ob Deine Wortwahl immer passend ist.
    AVR: Denon AVR 7200 WA
    NAS: Synology DS 1817 mit 4 X 12 TB Seagate Ironwolf
    TV: Sony KDL 60 EX 700
    LS: CANTON ERGO Serie
    Mediaplayer: 2 X Himedia Q5 Pro
  • Cyberwild schrieb:

    Und Lony, fange nicht schon wieder an latent aggressiv zu antworten. Gerade Du als Administrator, solltest Dir überlegen, ob Deine Wortwahl immer passend ist.
    Gerade DU als User, solltest vielleicht darüber mal nachdenken, was man in einem Thread schreibt und was nicht und warum haben 198 andere User nicht das gleiche Problem, wie Du ?? Von wegen aggressiv, lies mal richtig, dann musst Du Dich auch nicht angesprochen fühlen.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED