3D-Wiedergabe mit HiMedia Q5 PRO 4K (Ultra HD) & 3D

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 3D-Wiedergabe mit HiMedia Q5 PRO 4K (Ultra HD) & 3D

    Hallo Leute,
    bin ganz neu im Forum und habe dieses Gerät seit Freitag. Hoffe daß ich den richtigen Thread erwischt habe.

    Leider gibt es kein Bedienungshandbuch und der Verkäufer konnte mir bislang auch nicht weiterhelfen.

    Ich bekomme meine 3D-.iso-Dateien einfach nicht zum laufen d.h. sie laufen schon aber halt nur in 2D obwohl ich mit dem 3D-Button auf der Fernbedienung auf 3D umgestellt habe.

    Ein weiteres Problem sind meine Musikdatein mit Cue-Sheet. Die kann der Mediaplayer nicht. Zeigt zwar die Titel aber dann geht gar nichts mehr. Kodi kann sie lesen und auch abspielen,
    allerdings gibt er meine 96 bzw. 192khz-Aufnahmen nur mit 48khz aus obwohl das Gerät auf Pass-Through eingestellt ist.
    Aus diesem Grund habe ich mir mal die Poweramp- & foobar-App heruntergeladen. Bei foobar auf meinem PC weiß ich daß er .cue und 192khz verarbeiten kann.
    Nur erwarten diese beiden apps wohl Muskidateien auf dem interternen Speicher wobei ich mit Kodi direkt auf meinen USB-Stick zugreifen kann.
    Ist es denn möglich die Dateien vom USB-Stick in den internen Speicher zu kopieren und dann aber auch wieder zu löschen?

    Hoffe das das nicht zu viel war für den Anfang und mir jemand helfen kann. Habe nur noch 10 Tage Zeit um das Gerät wieder zurückschicken zu können.
    Ansonsten ist die Bild- & Tonqualität wirklich sehr gut und das Gerät auch noch stylisch.

    LG, videofan
    AVR:Harman Kardon 265/230 7.1
    Sound:Canton Movie 160 erweitert auf 7.1 mit Canton CD1090
    TV:Philips 46PFL9706K/02
    BD/SACD/DVDA-Player:Pioneer BDP-LX-58
  • Beim nächsten mal :

    Die richtige KAT nutzen und bitte nicht irgendwo hin
    Dann Tags setzen, darum wurde ja wie auch anderes drum gebeten

    Des weiteren, wollen wir jetzt hier, nicht diverse Themen behandeln, sondern erst einmal 3D, das andere Problem ist dann für einen anderen Thread gedacht.

    ------------------------

    Die 3D ISO wurden alle von Dir erstellt mit Any oder Fab ?? und diese liefen vorher auf einem vergleichbaren Player ?

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Sorry,
    was ist falsch an der Kategorie Bild & Ton oder anders gefragt: In welche Kategorien gehören meine Fragen ???
    Nächste Frage: Was sind Tags und wie "setzte" ich die ?

    Antwort auf deine Frage: Ich habe gerade zum Test auch einen Mede8er(MED600X3D).
    Da stecke ich meinen Stick mit der 3D.iso rein und er spielt sie sofort als 3D ab ohne irgendwas einstellen zu müssen.
    Muß halt nur 3D auf meinem Fernseher aktivieren.

    Habe die 3D-BD mit Any gerippt.

    Finde Bild- & Tonqualität von der HiMedia-Box allerdings noch besser.

    P.S. Danke für die schnelle Antwort
    AVR:Harman Kardon 265/230 7.1
    Sound:Canton Movie 160 erweitert auf 7.1 mit Canton CD1090
    TV:Philips 46PFL9706K/02
    BD/SACD/DVDA-Player:Pioneer BDP-LX-58
  • also wenn du den TV extra auf 3D umstellen musst dann stimmt da was net , denn bei "richtigen 3D Dateien" schaltet der TV von selbst um
    kannst du mal von der ISO ein Mediainfo einstellen (bitte Titel unkenntlich machen)
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • videofan schrieb:

    was ist falsch an der Kategorie Bild & Ton oder anders gefragt: In welche Kategorien gehören meine Fragen ???
    Nächste Frage: Was sind Tags und wie "setzte" ich die ?
    Jetzt nachdem ich es geändert habe befindet sich das ganze im "Himedia Q10-Pro - Technische Probleme" , vorher lag der Thread unter Bild und Ton für Himedia Q10 - XX , soweit sollte es klar sein und Tags sind Schlagworte, die man eintragen kann um noch schneller später eine Antwort zu finden.


    Sorry und wenn so etwas, als Hinweis in einem neu eröffneten Thread auftaucht, dann mache ich mir schon meine Gedanken.

    ---------------------------------

    Und wenn ich erst am TV umschalten muss, um den 3D Mode zu bekommen, stellt sich hier die Frage, ob es überhaupt ein 3D Film untouched ist. Im normal Fall, muss man dieses nicht, denn das ganze geht automatisch, bzw. es erfolgt ein Hinweis.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Noch einmal, der TV erkennt das Signal und gibt die Info raus, das es sich um ein 3D Film handelt, nur dieser Film oder Filme werden nicht in 3D abgespielt, richtig!!??

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Nein, mit dem Mede8er bekommt der TV das Signal daß es sich um einen 3D-Film handelt und spielt ihn ohne Probleme ab.
    Mit dem HiMedia eben nicht - egal ob ich den 3D-Button drücke oder nicht.
    Habe jetzt nochmal zum Test die .iso auf eine Bluray gebrannt obwohl ich ja die Originale habe und meine Standalone-Player spielen sie ohne
    Probleme ab.
    Also kann beim Rippen nichts schiefgegangen sein.
    Und wenn beim Rippen etwas schiefgegangen wäre müsste der Mede8er ja auch Probleme haben. Hat er aber nicht.
    Das ist allerdings nur meine laienhafte Meinung.
    Hoffe du kannst mich aufklären.
    LG...
    AVR:Harman Kardon 265/230 7.1
    Sound:Canton Movie 160 erweitert auf 7.1 mit Canton CD1090
    TV:Philips 46PFL9706K/02
    BD/SACD/DVDA-Player:Pioneer BDP-LX-58
  • OK, also beim Med schaltet der TV und beim Himedia tut sich am TV nichts, kein Signalaustausch / Handshake.

    Dann kommen mal hier die Fragen aller Fragen.

    Aus welcher Anwendung heraus wird versucht einen 3D Film abzuspielen.
    Zwangsläufig die hieraus resultierende Frage, wird mit dem nativen Videoplayer die Datei abgespielt.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Nun, kein Signalaustausch kann man nicht sagen. Halt nur kein 3D-Signal.In 2D spielt das Media Center die Datei ja ab.
    Über Kodi habe ich es auch schon versucht. Funktioniert aber auch nicht.
    Was es mit dem wrapper auf sich hat habe ich noch nicht verstanden. Zumindest werde ich hier nach einem samba-account und passwort gefragt,
    welches ich natürlich nicht habe da ich auch nicht weiß was samba ist.
    Hoffe dass ich nicht zu viel nerve aber ich hatte halt noch nie so ein Gerät, bin das erste mal in diesem Forum (andere funktionieren halt anders)
    und bin auch kein Computer- oder Technikspezialist.
    Bitte habe etwas Geduld mit mir (Bin lernfähig wenn ich etwas richtig erklärt bekomme)
    Bis denn...
    AVR:Harman Kardon 265/230 7.1
    Sound:Canton Movie 160 erweitert auf 7.1 mit Canton CD1090
    TV:Philips 46PFL9706K/02
    BD/SACD/DVDA-Player:Pioneer BDP-LX-58
  • Ok,

    unter KODI kann man den Wrapper nutzen, einfach die Wrapper App starten und den Haken bei Wrapper machen, dann beenden mit der Rücktaste der FB. Einen SAMBA Account benötigst Du nur, wenn du Filme vom NAS startest oder dergleichen. Also einfach frei lassen.

    Wenn Du das Himedia MediaCenter auch schon genutzt, dann wird der native Himediaplayer bereits ausgeführt, demnach sollte dieser dann auch die 3D Information, welche im Header der BD.ISO hinterlegt ist erkennen, d.h. es erfolgt dann der Handshake zwischen dem Player und dem TV.

    Wie ist das ganze denn angeschlossen, direkt am TV oder hängt ein 3D fähiger AVR dazwischen.

    Die 3D BD ISOs sind alle untouched und in original Grösse ??

    Und keine Angst ich habe jede Menge Geduld ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Es hängt ein AVR265 von Harman Kardon dazwischen.
    Habe Standaloneplayer von LG & Pioneer die auch darüber laufen und er gibt alle 3D-BD-Informationen weiter.
    Den Mede8er habe ich auch darüber laufen und funktioniert auch (Alles getestet über den SELBEN !!! Eingang).
    Wie schon erwähnt selbst gerippt untouched von der Original-BD.
    Bin gespannt ob ich das Teil 3D-mäßig noch in den Griff bekomme. Oder sind meine Einstellungen nicht richtig?
    Meine Audio-Probleme(Musik) sind mir dabei nicht ganz so wichtig(bekomme ich auch anders geregelt)
    Die 3D-Wiedergabe über 3D-.isos aber schon. Sonst geht er wieder zurück.
    Nochmal herzlichen Dank für deine Geduld g_thumbs
    AVR:Harman Kardon 265/230 7.1
    Sound:Canton Movie 160 erweitert auf 7.1 mit Canton CD1090
    TV:Philips 46PFL9706K/02
    BD/SACD/DVDA-Player:Pioneer BDP-LX-58
  • über das Mediacenter abgespielt (nicht kodi)?
    Die frage stell ich mir da nicht bekannt ist was der wrapper ist und kodi selbst kann gar kein framepacking 3D
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • ok, dann wäre das ja geklärt bl_swing

    dann mach doch mal folgendes, da wir ja nicht vor deiner Kiste hocken, nimm doch mal alles auf , alles was du so auswählen kannst (Einstellungen ect,) dazu nur mal diese App play.google.com/store/apps/det…screenrecorder.free&hl=de installieren und lade das mal in Goggle Drive hoch vielleicht sehen wir ja was was vergessen wurde zu erwähnen denn ein defekt wird es wohl nicht sein denn von so einem hab ich noch nichts gehört der explizit 3D nicht abspielt aber das 3D Material in 2D wiedergibt - ein versuch ist's alle mal wert
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Habe den AZ Screen Recorder jetzt installiert.Aber auch ein Problem.Nach dem Start der Aufnahme schreibt er mir:
    Verwende die Benachrichtigungsleiste um die Aufnahme zu stoppen.
    Sehe aber auf dem Display keine !!!
    AVR:Harman Kardon 265/230 7.1
    Sound:Canton Movie 160 erweitert auf 7.1 mit Canton CD1090
    TV:Philips 46PFL9706K/02
    BD/SACD/DVDA-Player:Pioneer BDP-LX-58
  • Ich bin dann auch mal am Testen.

    Model Q10-Pro , Firmware 1.05 , Neuester Wrapper

    3D Filme nur Hauptfilm, als ISO !

    Erschreckend, damit kann der Q10-Pro mal gar nichts anfangen, er beendet, das ganze einfach mit Video Problem !

    Unter KODI und unter dem Himedia Mediacenter getestet,

    Fortsetzung folgt, werde jetzt mal die Mutter aller 3D Filme als Full Untouched testen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Ich bin dann auch mal am Testen.

    Model Q10-Pro , Firmware 1.05 , Neuester Wrapper

    3D Filme nur Hauptfilm, als ISO !

    Erschreckend, damit kann der Q10-Pro mal gar nichts anfangen, er beendet, das ganze einfach mit Video Problem !

    Unter KODI und unter dem Himedia Mediacenter getestet,

    Fortsetzung folgt, werde jetzt mal die Mutter aller 3D Filme als Full Untouched testen.

    Gruss Lony
    Bissl OT:

    Avatar oder was ist die Mutter? g_lol
    Mediaplayer : HiMedia Q10 Pro - Firmware HMD-1.0.7
    TV : Philips 46PFL9704H / 12
    AVR : Onkyo TX-SR508
    SOUNDSYSTEM : KEF HTS 3001SE
  • Wow, das ist böse.
    Mit einem FW Update die 3D Fähigkeit zu ruinieren wäre zwar übel aber vielleicht noch vertretbar aber wenn Iso überhaupt nicht wiedergegeben werden ist das ein No go. Es soll ja Leute geben die nur als Iso sichern und die sind dann mal richtig die Deppen.

    Gruss

    @bennySB

    Logisch Avatar, ich kenne keinen Film der im 3D Bereich da mitkommt.
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB