3D Iso wird nicht abgespielt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 3D Iso wird nicht abgespielt

    Hallo Zusammen!

    Seit ein paar Tagen hab ich den Q5 Pro zuhause, der eigentlich den Dune HD 303D ersetzen soll. Da der Dune MVC-3D nur aus ISO-Dateien abspielt hab ich sämtliche 3D Filme als ISO vorliegen. Alle wurden mit MakeMKV erstellt und per TS Muxer zu ISO umgeschrieben.

    Wenn ich eine solche Datei nun über KODI starte, wird der Himediaplayer kurz aufgerufen und sofort wieder geschlossen. Andere 2D-Dateien funktionieren aber problemlos mit dem Wrapper.

    Ich hab hier mal ein Sample bereitgestellt:
    xxxxxxxxxxxxxxxxx


    Vielleicht hat ja hier jemand eine gute Idee dazu :) Vielen Dank im Voraus, Daniel

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von moere22 ()

  • hast du schon über die ,,Suchfunktion,, dich informiert ?

    zu diesem Thema gibt es einige Beiträge... g_wink
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Welches KODI und welche Wrapper Version nutzt Du?
    Wir bewegen uns hier in Deutschland, daher bitte wegen Urheberrecht, keine Filmausschnitte hier einstellen.
    Wer den Link benötigt, einfach hier reinschreiben ich schicke den zum Testen dann rum. ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • fred_austria3 schrieb:

    hast du schon über die ,,Suchfunktion,, dich informiert ?
    Hast Du den Satz eigentlich irgendwie in nem Script laufen ?( den höre ich von Dir in letzter Zeit sehr oft.

    Warum nicht eben mal schnell das Sample ziehen und kurz testen, sofern man zu Hause ist und die Zeit findet, von daher ist das ganze doch nicht so schwer.

    Mal schauen ob das ganze jemand testen kann, ansonsten schaue ich heute Abend, wenn ich mal Home bin.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Nachtrag !!!!

    Neue Firmware ist doch raus, da bietet es sich an, die Dose schnell neu zu flashen und das ganze noch einmal zu testen ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Lony dieses Thema hatten wir doch zig-mal schon laufen.. darum meine Antwort..


    aber für diejenigen, den aktuellen Wrapper habe ich heute eingestellt..

    Link
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Wenn mir jemand den Link zukommen lässt dann teste ich es schnell auf dem Eweat.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • kannste doch selbst abrufen du dulli :D gehst auf den Link "Es gibt ältere Versionen dieses Beitrags"
    habs dir aber zugeschickt ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    kannste doch selbst abrufen du dulli
    Das kennt Dulli nicht gr_haha gr_ihhhh
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • moere22 schrieb:

    Es gibt ältere Versionen dieses Beitrags
    Danke @moere22 aber das steht bei mir bei jedem Beitrag dabei. g_confused
    Ich hab da bis jetzt noch nichts drauf gegeben.
    Ach ja, download läuft. gr_haha

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Ich hab den Sample jetzt mal gestartet und der Eweat spielt die Iso sauber ab und erkennt den 3D Inhalt.
    Das File sollte also in Ordnung sein.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Vielen Dank erstmal für die vielen Antworten!

    Dass die Datei in Ordnung ist, dachte ich mir schon da es auch der Dune problemlos abspielt. Vermutlich kommt nur der Himediaplayer nicht damit klar. :(

    Btw.: Im Mediacenter lassen sich die Daten wiedergeben, werden aber SBS, äußerst pixelig und mit starkem ruckeln dargestellt. Der Kodi DVD-Player wiederum spielt die Datei nur in 2D ab.

    Version: HMD 1.0.3. Firmware des Q5 ist aktuell, Kodi 16.1 und der Wrapper ist von Februar 2016.

    @Lony: Vielen Dank! Hab auch eben gesehn, dass es nun die 1.0.5 raus ist :)

    Ich werd also heut Abend nochmals mit der aktuellen FW und dem Wrapper von Fred testen.


    lg, Daniel
  • Moin @toasted

    gehe ich recht in der Annahme, das Du die Files von einer lokalen Festplatte abspielst oder von einem NAS ??

    Wie verhält es sich, wenn Du selbiges unter dem Himedia MediaCenter abspielst.

    Betrifft das ganze jetzt nur 3D.ISOs oder geht es quer Beet.

    Wenn ja, dann sei mal so nett und mache mir mal ein paar samples fertig, die nicht laufen und schick mir einen Download Link per PM.

    Ich schaue mir das ganze dann hier auf meinem Pro einmal an.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • irgendwie ist das für mich unverständlich, da ich selber mit dem Q5 Pro arbeite g_confused

    klar, die Files zum abspielen kann man nur von einer USB HDD oder einem NAS beziehen, dann auch nur, wenn die
    SMB Verknüpfungen sauber angelegt sind.. :!:

    wo ich mir die Frage stelle, was sollten die Files (ISO) haben, das ja der ganze Content einer Bluray im Original abgebildet ist..
    gestern, alle Q5 Pro mit neuer FW bespielt und die pfeifen gleich gut wie vorher.. :?:

    abgesehen davon, war von euch Admins immer die Rede, das hier im Board keiner für die Beschaffenheit ,,des Materials,, was dafür kann..

    entweder treffen hier einige Umstände zusammen,, oder ausser heisse Luft gar nichts, Punkt g_down
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Hi Zusammen!

    Nach einigen Versuchen (die halbe Nacht :) ) hab ich nun das Problem gefunden:

    Da ich viele Freigaben auf meinem NAS habe (Filme nach Alphabet - verteilt über vier Festplatten) habe ich Samba-DFS Freigaben eingerichtet um mir mühevolle Einrichtungsprozeduren zu ersparen. Sprich: Unter der Übergeordneten Freigaben "Filme" finden sich sämtliche Standardfreigaben ("0-9", "A", "B", "C", ...).

    Kodi kann damit problemlos umgehen, der Himediaplayer jedoch nicht. D.h. verbinde ich Kodi direkt mit der Freigabe "A" lässt sich jeder Film problemlos abspielen.

    Da ich ein paar Filme und Serien auch über Direktfreigaben hole entstand der Eindruck, dass MKVs und ISOs nicht abgepielt werden.

    Das 3D meiner ISO Files wird übrigens erst ab 1.0.5 korrekt im Media Center abgespielt. Mit 1.0.3 war noch alles sehr verpixelt und ruckelig und SBS dargestellt.


    ALSO BITTE MERKEN: Keine DFS-Freigaben am Himedia! :-)



    Vielen Dank für Eure Hilfe und Loony für den Vorschlag mit dem Media Center - Dabei ist mir die Lösung in den Sinn gekommen!

    lg, Daniel
  • Hi,

    In der Suchmaschine bin ich auf diesen Thread gestossen.
    Der Kodi in meinem Minix mediaplayer und der Kodi in meinem QNAP NAS kann nichts mit 3D Blu-Ray files anfangen und uebertraegt die nur im normalen 2D Format.
    Ich bin auf der Suche nach einer Loesung.
    Gibt es einen Player (z.B. nvidia Shield oder Dune 4K Pro) welcher die 3D .iso files problemlos von meiner NAS uebertragen kann?
    Von meinem Denon Blu-Ray player gehen die Discs hervorragend. Aber nach vielen Reinfaellen habe ich ein Backup von all meinen Discs gemacht udn spiele die jetzt nur noch von meinem NAS ab.
    Ich bin fuer jede Loesung dankbar.

    Cheers
    Caesar
  • Zidoo x9s, z9s, x10, z10 sollten das können.
    Es gibt aber noch mehr.
    Das sind aber die gängigsten die auch viele Fans hier haben.
    3D TV: LG OLED 55E6D 4K , UHD Player: LG UBK90 4K, Receiver: DENON X1400H, Media Player: Zidoo Z10 mit 6TB Seagate FP. Externe FP: 2x Seagate Expansion 2TB, Gamer PC: Inno3d GTX 1060 X3 6GB + Intel HD4600, LG BH16NS55, i7-4770, 32GB Ballistix Sport DDR3, Win7 Ultimate 64bit