DVD (VOB)-Abspiel-Probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DVD (VOB)-Abspiel-Probleme

    Muss sagen, dass ich von der Box enttäuscht bin.

    Obwohl ich die neueste Firmware (inkl. Wrapper) draufhabe, funktioniert die Wiedergabe von auf NAS kopierten
    DVDs gar nicht: Ruckler und drastische Tonsprünge und -aussetzer (besonders zu Beginn), die Laufzeit des Videos
    wird falsch angezeigt, ältere Videoaufnahmen im 4:3-Format werden mit falscher Bildgeometrie (aspect ratio)
    wiedergegeben - egal was man einstellt. Dabei ist es egal, ob man mit HiMedia-Player, aus Mediencenter oder mit
    der Synology-App "DS Video" abspielt. Kodi geht gar nicht (Anzeige "obb fehlt").

    Und für schnellen Vorlauf und Rücklauf (während Play) sind wohl gar keine Tasten auf der FB vorgesehen?
    Es geht leidlich, wenn man ok drückt und dann mit der Maus den Punkt im Balken weiterzieht, um an eine andere
    Stelle zu springen. Dabei sieht man aber nicht, wo man gerade ist.

    Komfortabel ist das nicht gerade. Eigentlich sollte man Schnellvor- und Rücklauf in verschiedenen Geschwindigkeiten
    erwarten können, zumindest bei unteren Geschwindigkeiten sollte man dabei eine Videowiedergabe im Zeitraffer
    sehen können und es sollte dafür entsprechende "Laufwerk"-Tasten auf der Fernbedienung geben.

    Bei meinem älteren fantec 3DS4600 funktioniert das alles viel besser, wenn auch behäbig und mit Abstürzen,
    wenn er ein bestimmtes Format nicht mag. Aber DVDs abspielen ging da gleich - beim Pro10 hingegen nicht so.
    Oder mache ich was falsch?
  • Erstelle doch von deiner DVD ein .iso Abbild und teste es damit erneut.

    Offene Ordnerstrukturen sind zumindest mit dem Wrapper via Netzwerk problematisch bzw. gehen gar nicht.

    Wenn es mit KODI bei dir gar nicht geht, wie hast du es dann über den Wrapper getestet? ?(

    Die Spulfunktionen sind bei Himedia ohne Echtzeitvoransicht meines Wissens.
    Mit Kodi geht dies jedoch.

    Vor- / Rücklauf sollte doch mit den Pfeiltasten rechts/links am Steuerkreuz der FB funktionieren.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Iso Files von DVD oder BD gehen immer..

    auch unter Kodi 15.2 kann man DVD Strukturen abspielen,,,

    wenn nein, sollte die Umgebung kontrolliert werden...
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Aus persönlicher Erfahrung gingen DVD Ordner unter Kodi 16.1 und 17 nicht, 15.2 kann ich nicht beurteilen.
    Hier funktionierte es nur direkt über den internen Player, ansonsten kamm "Videofehler". Bei BD Ordnern dagegen funktioniert es einwandfrei.

    Aber du hast ja schon das Problem, dass es nirgendwo vernünftig läuft. Ich würde dir empfehlen die Firmware über die Reset-Button Methode neu auf zu spielen, mal 1.0.1 und 1.0.3 testen.
    Bei der 1.0.3 gibt es ja den ob Fehler unter Kodi 16.1. Ansonsten hier im Forum mal im Firmware Bereich schauen, da hat Lony gepostet wie man den obb Fehler weg kriegt.
    Mediaplayer : HiMedia Q10 Pro - Firmware HMD-1.0.7
    TV : Philips 46PFL9704H / 12
    AVR : Onkyo TX-SR508
    SOUNDSYSTEM : KEF HTS 3001SE