Netzwerkgeschwindigkeit zum Player

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerkgeschwindigkeit zum Player

    Hallo zusammen,

    ich habe seit ein paar Tagen einen Q 10 Pro und bin immer noch begeistert.
    Als Festplatte ist eine 6TB Segate NAS Platte im Player verbaut und auch darin formatiert worden.
    Wenn ich jetzt Filme auf die Platte über das Gigabit LAN spiele, erreiche ich Geschwindigkeiten von ca25 MB/s.
    Der NAS daneben schafft über 80 MB/s.
    Gibt die Schnittstelle im Player nicht mehr her oder mache ich etwas falsch ?
  • Im Nas oder im Rechner ist eigene Chips für das Lan verbaut, beim Mediaplayer macht alles der SoC also ein und der selbe Chip.
    Deshalb ist ein Mediaplayer im Lan narürlich nicht so performand wie ein Gerät das einen eigens für das Lan konzipierten Chip hat.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Moin,

    mit dem Wert liegst Du voll auf der Höhe.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED