Firmware 20160421 (Free what ever)

  • Firmware 20160421 (Free what ever)

    Nachdem ja nun wieder einige Tage und Wochen vergangen waren, habe ich dann mal wieder meinen W9 rausgeholt, um den Teil mal ein neues FW Update zu gönnen. Was mich da erwartete hat mich dann schon ein wenig gewundert, aber hierzu gleich in den nächsten Zeilen ein paar Eindrücke.

    Also wie gesagt ich wollte dann mal die Firmware wechseln, im nachstehenden Bild, dann mal das was mir über OTA angeboten wurde.

    Screenshot_2016-05-21-17-03-39.png

    Als ich dieses lies ahnte ich schon irgendwas, ich wusste allerdings nicht was da auf mich zu kam g_biggrin

    Ok dann mal das Teil gesaugt und versucht zu installieren, mit dem Saugen ging es schon los, da wurde mir dann sofort warum auch immer angezeigt, das ich auf der Box keinen Speicher habe. Jo dachte ich, schöner Spass, was macht nun einer der keine Ahnung hat hrhr , ok also die Boix hat keinen Speicher, hängen wir dann einfach einmal nen USB Stick ran und schauen mal was geht. Gute Idee, komischerweise ging das dann ohne Probleme und die obige FW wurde auf dem Stick geschoben. Hiernach dann der automatische Boot und losgeht es mit dem Update. Ja Update, nach 2 Minuten lag der Kerl auf der Seite und nix ging mehr. Irgendwie klempte es gewaltig. Nun ja dann eben auf die Stinck doofe Tour und den Stick über die eingebaute System Software Aktualisierung einspielen. Auch nett das Teil, ich wusste übrhauüt nicht wie das Dingens geht, also schieb rein den Stick und dann Path zum Stick und lass jucken. Hiernach erfolgte dann der Boot und die FW wurde eingespielt.

    Was danach kam, hat mich dann doch gewundert

    DSC_0620_3.JPG DSC_0621_1.JPG

    Nix mehr von EWEAT zu sehen, dafür aber auf einmal lese ich MBOX g_shocked hrhr Normal hole ich mir doch andere FWs und spiele die auf Geräten ein, wo nix kommt, cool dachte ich aus dem EWEAT wird ne MBOX g_irre auch mal was neues, ok soll mir egal sein, hautsache der Mist rennt irgendwie.

    Der W9 läuft in der Oberfläche jetzt recht gut, alles ist am richtigen Platz und man findet sich gut zurecht.

    Screenshot_2016-05-21-18-38-28.png

    Dann mal geschaut ob auch die Firmware sauber drauf ist.

    Screenshot_2016-05-21-18-39-08.png

    Ok, damit passte ja dann alles, schnell ein paar Einstellungen und dann mal KODI 15.2 getestet.

    Das alles geht jetzt recht schnell, in der KODI Version 15.2 ist trotz aktivierter Passthrough nur DD und DTS möglich, mehr geht da nicht, das Bild ist recht gut und die Filme laufen auch soweit recht smooth. Hin und wieder allerdings gibt es im Ton dann ein kleiner Unterbrecher von vielleicht einer Millisekunde, was auch Auswirkungen auf das Bild dann hat. Warum auch immer, an dieser Stelle wollte ich dann nicht das ganze noch recherchieren. Frameswitching ist nicht vorhanden.

    Hiernach die SPMC 16.3 installiert, auch hier ist nur DD und DTS möglich, mehr geht auch hier nicht, auch hier die gleichen Erscheinungen, wie bei KODI 15.2, ich empfand SPMC ein wenig schneller in der Menuführung. Ok, irgendwie ernüchternd das ganze.

    Also dann mal VidOn XBMC 15.2.5. installiert, auch hier alle Einstellungen gemacht.

    DD, DTS, DD+, DTS-HD-MA + HR und Dolby True HD liegen an und werden einwandfrei wiedergeben, ohne Soundprobleme, das Bild ist sehr gut, DVD habe ich nicht getestet, nur eben das übliche. BD Menu hatte ich keine Lust zu, aber auch das sol funzen. An dieser Stelle muss man mal VidOn den Daumen hoch zeigen, gute Arbeit meine Herren. Leider auch hier kein Frameswichting, ich konnte hier und da mal nen kleinen Ruckler sehen, aber eher selten. Aber da ist er, bei Material 23,976 .

    In dem Zustand lässt sich mit der Box schon einmal gut arbeiten, schnell genug ist sie und abspielen tut sie auch sehr gut und das zu einem Preis der absolut fair ist.


    Gruss Lony

    Im nächsten Abschnitt kommen wir dann noch zu SkyGo und Netflix g_biggrin
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Kommen wir also zu SkyGo !!!

    Screenshot_2016-05-21-17-29-25.png

    Das ganze wird auf dem W9 ohne irgendwelche Ränder dargestellt. Die Menuführung ist absolut ok, mit Maus und Tastatur, kommt man überall recht smooth hin.

    Dann einen Film starten und schauen ob auch hier alles gut ist.

    Screenshot_2016-05-21-17-31-52.png

    Auch hier ohne Ränder und je nachdem wie eure Verbindung ist, läuft der Film absolut ok. Leider hier nur stereo möglich, dafür aber 1080p , mehr gibt mein TV auch nicht her.

    Wie ich finde läuft SkyGo auf der Box richtig gut, also ich kann da wirklich nicht meckern, bin damit voll auf zufrieden.

    Netflix

    Hier hatte ich dann Gelegenheit mir nen Account aus der Familie zu besorgen, also auch hier dann mal testen,

    Screenshot_2016-05-21-18-37-58.png

    Auch hier keine Ränder, alles schön bündig am TV. Habe mir dann mal einen Film angeschaut und auch hier je nachdem wie die Verbindung ist, kommt ein schönes Bild gestreamt auf dem TV. Was mir hier auffiel, bei Netflix benötigt das Bild so 5 sek. zum Anfang bis es eine sehr gute Qualität erreicht. Aber dann lief alles super. Leider auch hier nur Stereo möglich, mehr ging auch hier leider nicht. Dafür aber 1080p.

    Kurze Zusammenfassung, SkyGo und Netflix sind absolut zu gebrauchen, leider nur Stereo, aber das ist noch zu verkraften, manch andere Kiste schafft ja nicht mal nen ordentlichen Start der Programme hrhr
    Schlussfolgernd, so sieht die Welt mit dem W9 schon wieder ganz anders aus, fehlt nur das Frameswichting und voila, hat man eine Dose, die mit dem richtigen KODI --> VidOn, auch im HD Ton Bereich punkten kann.

    Hier beim EWEAT bin ich ein wenig verwundert, was der mit dem Hersteller MBOX am Säckchen hat, hierzu werde ich auch EWEAT noch kontaktieren, um näheres zu erfahren.

    So das war es dann mal wieder ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi Lony,

    besten Dank für diese umfangreiche Zusammenfassung. :D So bekommt mn doch einen tollen Überblick über die Büchse...

    Das fehlende frameswitching wundert mich allerdings wirklich. (Mit der alten FW ging es - richtig ?)
    Die Einstellungen in kodi/spmc wirst Du vorgenommen haben... da geh ich mal von aus.
    Bei dem minix u1 mit dem aml s905 gibt es in den Systemeinstellungen die Option, die HDMI-Ausgabe auf autoframe level1 oder level2 zu stellen., Erst mit level 2 gibt es ein wirkliches frameswitching. Evtl hat der eweat/mbox :D das jetzt auch... Wofür das genau gut ist, habe ich bisher noch nicht herausgefunden... also wofür level 1überhaupt angeboten wird. Evtl. wenn man das Teil an älteren TVs oder Monitoren betreibt.

    Zum audio-Thema: in SPMC gibt es (anders als bei vidon.me xbmc oder kodi) unter system/audio ein paar neue Schalter. Voreingestellt ist meiner Meinung nach direkt nach der Installation nur Dolby Digital und DTS passthrough. True HD und DTS-HD muss man manuell zuschalten. Dazu gibt es noch die Dolby-Digitatl-Umwandlung für inkompatible Formate - die werden dann alle als dolby digital ausgegeben. Ich habe so die Vermutung, dass es evtl. dort an den Einstellungen in SPMC liegt, dass Du nur DTS und AC3 (DD) bekommen hast.

    Ich werde bei mir auf dem minix noch mal nachstellen, ob das autoframeswitching bei 1080er Ausgabe immer funktioniert. Es gab mindestens einen Modus ( 4k @smpte) wo die Bild-Ausgabe dauerhaft fest auf 24 Hz eingestellt bleibt...

    noch eine Frage: einen eigenen vollwertigen Video-Player wie der eweat 902 hat dieser Player nicht? Spielt also "nur" aus kodi heraus ab?

    SaEt9000
  • Moin @SaEt9000

    ja diese HDMI Einstellung mit Level 1 und Level 2 kenne ich leider nicht, ich habe da zwar noch solch andere Einstellung gefunden, aber wenn ich die aktivierte dann erhalte ich gar keinen Ton mehr. Einen nativen Player im EWEAT gibt es nicht, bzw. ich bin da noch gar nicht auf die Suche gegangen, denn ein Mediacenter ist ja vorhanden, was ich aber nicht genutzt habe. Auch das schaue ich nachher noch einmal nach.

    Wegen SPMC schaue ich auch noch einmal, irgendwie konnte ich da nichts so richtig einstellen, allerdings auch hier, durchaus denkbar, dass es mein Anwender Fehler war, von daher ist der Tip schon einmal sehr gut. Unter KODI wird immer derzeit der DVDPlayer genutzt, hatte auch versucht die automatische Bildanpassung unter deren eben zu nutzen, nur passiert da leider nicht.

    Ich melde mich auf alle Fälle noch einmal dazu, denn im jetzigen Zustand empfand ich den Player schon ok, nicht perfekt aufgrund der Aussetzer, aber brauchbar. Hatte auch schon überlegt, eine Minix FW drauf zu setzen, nur wenn das in die Hose geht, kann ich den einzigen W9 hier, im Garten als Aschenbecher nutzen ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Ich melde mich auf alle Fälle noch einmal dazu, denn im jetzigen Zustand empfand ich den Player schon ok, nicht perfekt aufgrund der Aussetzer, aber brauchbar. Hatte auch schon überlegt, eine Minix FW drauf zu setzen, nur wenn das in die Hose geht, kann ich den einzigen W9 hier, im Garten als Aschenbecher nutzen
    ich habe so den Eindruck, dass die eh alle voneinander abkupfern... Ich schätze mal - unterm Strich wird es keinen großen Unterschied geben. Minix hat seit FW007 im April auch nichts neues mehr rausgebracht - ich schätze mal, so langsam ist die Kiste ausgereizt. Ich bin ja auch hochzufrieden... also reden wir hier ja auch nur noch über Nuancen...
    Immerhin - Du hast sky go ohne Ränder... Also such mal lieber in der vorhandenen FW , was noch so geht... :D

    SaEt9000