HiControl und Q10-Pro

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HiControl und Q10-Pro

    Hallo zusammen,
    ich verzweifle etwas mit meinem Q10 aber vielleicht habt ihr ja eine Lösung für mich.
    Bevor ich das Gerät bestellt habe, habe ich im Internet häufig gelesen, dass sich der Player über das Smartphone steuern lässt (z.b. mittels Himedia App) und dann kein TV Gerät mehr eingeschaltet sein muss. Das war für mich einer der entscheidenen Kaufgründe, da ich ihn auch zur Musikwiedergabe nutzen will und meinen Plasma dafür ausgeschaltet lassen möchte.
    Nun nutze ich die Himedia App auf meinem Doogee X5 und kann das Gerät zwar bedienen, aber nicht durch einzelne Files oder Mediatheken navigieren. Ich kann lediglich Apps öffnen. Mache ich irgendwas falsch? Ich nutze HiControl 5, Version 2,09 ging nicht. Vielleicht gibt es eine andere App? Leider konnte mir die Suchfunktion bei diesem Problem nicht helfen.

    liebe Grüße,
    Christian
  • Verschoben als neuen Thread.

    Bitte darauf achten, wo man seine Postings plaziert, hier dreht es explizit um den Q10-Pro und HiControl.

    Danke.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @ Phoenix1412
    versuch mal Dein Problem präziser zu schildern.

    Prinzipiell ist hicontrol eine großartige Anwendung. Du hast die komplette Spiegelung Deines Desktops auf dem Tablet oder Smartphone. Ich habe das immer via Tablet gemacht auf dem Q10ii - lief eigentlich super. Die Anforderungen an die Netzübertragung sind evtl. nicht gering. Die Steuerung brach auch schon mal ab. Aber alles in allem eine tolle Sache und für mich immer eines der KO-Kriterien pro Himedia.

    Insofern:die Punkte, die Du ansprichst müssen eigentlich funktionieren.
    Alternativ gibt es noch kodi-remote tolls wie yatse oder kore . Evtl. sind das Alternativen für Dich - die sind aber ganz anders aufgebaut und eben nur für kodi.

    SaEt9000
  • Sry Lony, werde beim nächsten Mal besser darauf achten.

    @SaEt9000 Vielen Dank für deine Antwort. Ich habe auch wirklich nur großartiges darüber gelesen und somit habe ich vielleicht einfach einen Bedienfehler.
    Also wenn ich die App auf meinem Handy starte, habe ich diese Spiegelung der Appübersicht. Dort sind also alle Apps gelistet, was ich auch total klasse finde.
    Wenn ich dann jedoch auf Spotify, Media Center, Settings o.a. öffne, öffnet sich die App im Himedia problemlos, allerdings bleibt das Handydisplay in der Appübersicht stehen. Es spiegelt also nicht die geöffnete App, sondern nur die Übersicht, mehr nicht.
    Ich hoffe, dass ich das Problem nun etwas deutlicher schildern konnte :)

    Besten Dank

    Christian
  • Phoenix1412 schrieb:

    Sry Lony, werde beim nächsten Mal besser darauf achten.

    @SaEt9000 Vielen Dank für deine Antwort. Ich habe auch wirklich nur großartiges darüber gelesen und somit habe ich vielleicht einfach einen Bedienfehler.
    Also wenn ich die App auf meinem Handy starte, habe ich diese Spiegelung der Appübersicht. Dort sind also alle Apps gelistet, was ich auch total klasse finde.
    Wenn ich dann jedoch auf Spotify, Media Center, Settings o.a. öffne, öffnet sich die App im Himedia problemlos, allerdings bleibt das Handydisplay in der Appübersicht stehen. Es spiegelt also nicht die geöffnete App, sondern nur die Übersicht, mehr nicht.
    Ich hoffe, dass ich das Problem nun etwas deutlicher schildern konnte :)

    Besten Dank

    Christian
    ok - so versteht man sich doch ;)

    Den von Dir beschriebenen Effekt, habe ih in der vergangenheit punktuell mal gehabt. D.h. - man hat eine Aktion ausgeführt, das Bild im hicontrol bleibt scheinbar stehen, bei einer weiterene Berührung der Oberfläche reagiert aber hicontrol dann doch und ändert auch die Ansicht...
    Bei Dir scheint es aber komplett zu hängen. Eine Fehlermeldung zu abgebrochener Netzwerkverbindung erscheint aber nicht, nein ?

    Wie hast Du Deinen Himedia im Netz eingebunden? WLAN oder LAN ?
    Ich würde mal versuchen, das WLAN für einen Test so gut es geht zu entlasten. Also alle anderen Geräte AUS, Handy nahe am WLAN-Router etc. Himedia möglichst via LAN.
    Welche Geschwindigkeit/Bandbreite hast Du im WLAN?

    SaEt9000
  • Hey...
    ok also liegt es wohl am Handy. Wie ärgerlich, da ich es vor einigen Wochen extra dafür gekauft hatte :-/
    Die Box ist über LAN am Router verbunden und ich habe eine 16000er Leitung. Es hakt auch nicht auf dem Handy, er öffnet die Apps einfach nicht. Ganz merkwürdig. Aber ich bin schonmal beruhigt, dass es scheinbar doch anders gehen sollte :)

    Schönen Abend euch
  • Hatten wir nicht mal das Problem schon bei älteren HiControl Versionen mit der Android Version ???

    @Phoenix1412

    Welche Android Version fährt Dein Handy ???

    Meines Wissens sollte die Android Versionen immer möglichst gleich sein, so war es früher.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ok ich denke das passt so, danke für die Info .

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Durch Zufall bin ich auf die HiControl V200. 3-MAY-2016 Version gestoßen.
    Download:
    HiControl V200. 3-MAY-2016 version
    Ich habe darüber hier nirgends etwas gelesen und sie gestern einfach mal mit dem Samsung S6 FW 6.01 getestet und jetzt funktioniert alles wie es soll.
    Bei der Vorgängerversion hatte ich nur einen schwarzen Bildschirm.
    :thumbsup: Könnte manchen bei ihren Problemen helfen.
    TV: Samsung UE55JU6550,Sony KDL-46HX758
    AVR:Marantz SR-6010 7.2-Kanal AV Netzwerk-Receiver, Klipsch 7.2 - 5.2.2 Dolby Atmos/DTS-X Surround System
    Konsole: Sony PS3 Fat Lady/ PS4 500GB
    Pay TV: Sky, Netflix, Amazon Prime
    Mediaplayer: HiMedia Q10-II eMMC,Q10-Pro,Fire Stick