kacheloberfläche​ die Klickgeräusche entfernen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • kacheloberfläche​ die Klickgeräusche entfernen

    Hallo
    hat man irgendwie eine Chance im Homescreen der kacheloberfläche die Klickgeräusche beim benutzen zu entfernen ;( das ist ja nervig g_smile
    habe in den Einstellungen unter Sound nix gefunden g_confused
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • ... eventuell einfach die Effect_Tick.ogg umbezeichnen zB in Effect_Tick-off.ogg ?

    siehe auch hier: Gui Sound - ausgeschaltet bei CFW 3.0.3
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Bitte auch um Rückmeldung, ob es beim Zidoo auch so geht ;) Danke
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Moere, dazu hätte ich eine Frage.
    Ich habe den Eindruck, dass wenn ich auf meinem Q10 Pro eine Kalender oder Email App installiert habe, und es eine akkustische z.B. Termin Meldung dieser Apps gibt, der Q10 Pro in eine "System UI beendet" Schleife (Wiederholtung alle 3 Sek) verfällt, eben genau dieser GUI Sound für diesem Meldung verantworlich ist.
    Kann man den GUI Sound generell wie du oben beschrieben hast abstellen, oder sind damit nur die Klickgeräusche genannt?
    Ich komme aus der Schleife des Q10 Pro mit der aktuellen Firmware nicht mehr heraus (hilft nur ausschalten), und kann das nur lösen, indem Ich keinen Kalender und kein Emailprogamm installiere. Würde ich aber gerne benutzen.
    Danke schon mal.
  • moere22 schrieb:

    Bitte auch um Rückmeldung, ob es beim Zidoo auch so geht
    na das versteht sich doch Herr Kollege :D
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • moere22 schrieb:

    1. System-Sound wieder einschalten
    Im Pfad /system/media/audio/ui/ die Datei Effect_Tick-off.ogg wieder in Effect_Tick.ogg umbenennen. Box neu starten!
    also hier in meinen Fall bringt das leider nicht den gewünschten Effekt :( und das ist so nervig g_nosmile g_lol ich will das nicht haben g_biggrin
    @Lony ist das bei dir auch so oder evtl. abhängig von der FW :rolleyes:

    ich kann zwar vorher immer auf leise stellen ,aber das ist ja auch nicht der Wille des Erfinders :D

    wenn man auf dieser Oberfläche ist ;)

    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Berny schrieb:

    @Lony ist das bei dir auch so oder evtl. abhängig von der FW
    Ist auch so, ich mach dann immer die Lautsprecher aus hrhr hrhr

    Ok ich schau heute Abend in die olle FW rein, und sag Dir Bescheid g_biggrin
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • also ich hab da jetzt mal etwas gespielt und den gesamten media Ordner auf ein Stick verschoben und aus dem System gelöscht, nach einen Neustart sind die Klickgeräusche immer noch da g_confused also erstmal wieder alles an sein Platz zurück g_biggrin
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • @Alter_Schwede62 was hat das jetzt mit dem Zidoo zu tun? Kein Support von Q10 Pro hier und daher auch keine Antwort !!!!

    @Berny ich lad mir auch gerade mal die FW - war der erste Versuch ... schaue dann auch mal direkt in die FW rein, was man da machen kann ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Ok die Säcke haben das in den Launcher eingebaut :D Ich kann dir mal den launcher ohne den Scheiß bauen...

    Sound.jpg
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    Ok die Säcke haben das in den Launcher eingebaut Ich kann dir mal den launcher ohne den Scheiß bauen...
    Du bist ein Engel :saint: wenn dir das keine Umstände macht würde ich mich darüber sehr freuen 8o :D
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Versuch mal das Teil ... aber ich würde an deiner Stelle deine Daten vorher sichern, kann sein das die Kiste nicht mehr hochfährt und du die zurück setzen musst :D
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    kann sein das die Kiste nicht mehr hochfährt und du die zurück setzen musst
    hoch gefahren ist sie wieder ;) aber es bleibt ein schwarzer Bildschirm g_frown g_frown
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Hast ja auch noch nicht die Gebühren fürs fernsehen bezahlt --b hrhr
    Spass bei Seite - ja am Launcher zu basteln ist nicht ohne ... musste wohl die Kiste zurück setzen und ich versuche es erneut.
    hast Du einfach Install gedrückt, oder die Datei ausgetauscht?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    ja am Launcher zu basteln ist nicht ohne
    ist gerade dabei :D
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Hab die nochmal etwas Modifiziert... wenn das auch nicht geht, kann ich erstmal so nicht weiterhelfen, da ich es nicht nachvollziehen kann ... ggf. musste mal die OriginaleApp dann direkt aufm Zidoo öffnen und dort die mp3 Dateien entfernen.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • lässt sich leider nicht installieren ....naja macht nix ;) lass ich es erstmal so und mach immer leiser <X :D
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • wenn ich zurück bin schaue ich es mir nochmal an ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    wenn ich zurück bin schaue ich es mir nochmal an
    mach dir kein Streß g_lol g_thumbs
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Also ich habe auch mal geschaut, allerdings nicht die wirkliche Wirkung erzielt, da Zidoo wohl den Effect_Tick.ogg in allen möglichen Dingen drin hat und dann die ganze Sache einfach umbenennt und schon kann man nicht erkennen, ob es nun dieser eine Sound nur ist.

    Kannst aber folgendes machen, geh in

    System/media/audio/ui

    und dort die ganzen *.ogg alle mal fein sichern in irgendein anderes Verzeichnis und anschließend löscht Du dann mal alle *ogg.

    Vielleicht hast DU Glück und der ist dann Still g_biggrin

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED