Angepinnt Welche Festplatten funktionieren und richtige Formatierung/Verwendung >2TB

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tip top. Ich bin durchaus zuversichtlich, wollte nur vorab eine Info einholen, damit man sich schon drauf einstellen kann, falls man eine leere HDD einbauen muß. Das braucht dann natürlich einiges an Zeit, bis alles draufgespielt und eingerichtet ist. Aber so wie es sich anhört, könnte es an einem Nachmittag erledigt sein. Prima! Und danke g_thumbs
  • Hallo und Fohes Neues Jahr zusammen,

    wie ich vor einigen Minuten bereits >>hier<< gepostet habe, hatte ich bisher folgende Config erfolgreich laufen:

    Himedia: Himedia Q10Pro4K bis gestern mit factory FW 1.1.0 (A5) und jetzt mit CFW 2.0.6 (A7)
    Platte: HGST HDS74040ALE640 4TB 7200rpm
    Formatierung NTFS
    Partition: 1 Stück zu 4TB
    Vorgehensweise: am PC unter Windows 10 Pro 64Bit am USB 3.0 Gehäuse

    Himedia: Himedia Q10Pro4K bis gestern mit factory FW 1.1.0 (A5) und jetzt mit CFW 2.0.6 (A7)
    Platte: WD green WD60EZRX 6TB 5900rpm
    Formatierung NTFS
    Partition: 1 Stück zu 6TB
    Vorgehensweise: am eSATA Port des Notebooks unter Windows 10 Pro 64Bit im USB 3.0 Gehäuse mit eSATA-Anschluß (Fantec DB-ALU3e-6G)

    Die WD60EZRX ist zwar schon in der Tabelle auf Seite 1 aufgeführt, aber vielleicht hilft die Info, daß die Initialisierung / Formatierung der Festplatte auch am eSATA-Port möglich ist, für Leute, die keinen Zugang zu einem stationären PC haben. Vielleicht steht das hier im Forum auch schon an anderer Stelle. Und ich wollte meinen Post irgendwie abschließen ;)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nanoprobe () aus folgendem Grund: Off-Topic Problem gelöst! Dadurch 2. erfolgreich getestete Festplatte hinzugefügt.

  • Nanoprobe schrieb:

    Hallo und Fohes Neues Jahr zusammen,

    wie ich vor einigen Minuten bereits >>hier<< gepostet habe, hatte ich bisher folgende Config erfolgreich laufen:

    Himedia: Himedia Q10Pro4K bis gestern mit factory FW 1.1.0 (A5) und jetzt mit CFW 2.0.6 (A7)
    Platte: HGST HDS74040ALE640 4TB 7200rpm
    Formatierung NTFS
    Partition: 1 Stück zu 4TB
    Vorgehensweise: am PC unter Windows 10 Pro 64Bit am USB 3.0 Gehäuse

    Eine WD green WD60EZRX bekomme ich einfach nichts ans Laufen, Detail in meinem anderen >>Post<<.
    Und warum postest Du hier auch noch einmal, wenn Du schon einen Thread eröffnet hast, reicht der eine nicht 8| g_fies

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi Lony,

    ich habe keinen neuen Thread eröffnet. Vor diesem habe ich den älteren Thread zum gleichen Thema "Kompatible Festplatten in Q10er/Q5er Modellen etc." gefunden und dort lediglich als Antwort gepostet. Da ich nicht sicher war, ob der noch ausgewertet wird, wenn eine kompatible Platte gemeldet wird (und das war ja der Kern meines Posts, mein Problem allein hätte ich dort nicht gepostet), habe ich meinen Post verkürzt und auf das ursprünglich Threadthema beschränkt, hier nochmal wiederholt, nachdem ich den Thread in den FAQs gefunden habe. Sorry wenn ich was falsch gemacht habe, ich räume meine Antwort im alten Thread gerne auf und suche für mein Problem mit der WD60EZRX einen passenden Thread oder mache einen neuen auf, aber ob es da noch relevant ist in Anbetracht des neueren FAQ-Threads und des Datums des letzten Post vor meinem im alten Thread, überlasse ich Dir. Melde Dich bitte einfach, vielleicht eher per PN, damit das hier nicht ausufert und ich räume entsprechend auf. Nochmals sorry und danke!
  • Nanoprobe schrieb:

    ich habe keinen neuen Thread eröffnet.
    Ja entschuldige, dann hast Du halt Dein Problem in 2 verschiedenen Thread gesetzt, einmal in einen der nicht Deine Box betrifft und einmal in einem, der explizit, dafür überhaupt nicht gemacht war.

    Und ich werde mich natürlich nicht bei Dir per PM melden, da ich hierzu keine Veranlassung sehe, eine Antwort hast Du ja bekommen und ausufern wird das hier auch nicht.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke für die Rückmeldung
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Ich hab heute ne 10TB WD Red an meinen Himedia Q10 Pro drangehängt. Vorher auf dem PC mit NTFS formatiert und die Platte läuft ohne Probleme...zu7mindest bis jetzt. Ich hab die Kiste gerade neu bekommen und muss jetzt erst einmal damit herumspielen...

    Grüße
    Chris
  • Danke Chris ... Kannst du mir bitte noch die Materialnummer mitteilen, dann nehme ich sie mit auf.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN

  • TOSHIBA P300 HIGH-PERFORMANCE HD 3TB, Modellnummer4040S37


    War recht günstig als Festplatte für PC angepriesen. Läuft sehr leise und problemlos seit ca. einer Woche. Die Formatierung war allerdings ein Abenteuer. Zumindest funktionierte dies nicht über Windows 10. Wurde zwar angezeigt, ich konnte aber zur Formatierung nicht darauf zurück greifen. Da ich einen Macbook Pro mein eigen nenne, habe ich es dann mit High Sierra probiert. Und siehe da, hier ging es ohne Probleme. Formatiert als NTFS-Partitur.
  • Welches Modell hast du genommen?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN