Zidoo X6Pro Firmware 1.035 released

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zidoo X6Pro Firmware 1.035 released

    So nun ist es soweit, Zidoo hat die neue Firmware 1.035 released.

    Nachstehend das Change Log und die Download Quellen !!!

    Version:v1.0.35
    ChangeLog:
    1: upgrade the airplay app, it can support ios9.3;
    2: remove the OGYoutube preinstall, if you have installed it, you can uninstall it directly;
    3: improvement the auto poweroff function of 5s countdown;
    4: nativeplayer
    fix the force close problem when download the subtitle sometimes;
    fix could not reflash the subtitle when download the subtitle;
    add then autoframe switch menu;
    add the dobly atmos passthrough;
    fix the PGS subtitle sync problem;
    5: fix the weather app could not get the data;
    6: add a menu, to close the pop upgrade dialog int he otaupgrade app;
    7: add the deception HDMI app, and you can close the HDMI insert before you use some special app, such as skyonline.
    8: add menu to open the external player in the ZDMC;
    9: fix some special receiver device had freeze problem when passthrough, such as the AVR-X1200;
    10:improvement the android compatibility, fixed some app could not to full screen.

    please download the below update package to install with USB(First in the forum to Gray scale test one week ,if no problem,Then push the OTA online update).

    1.0.35OTA zip file:
    Mediafire Mirror:mediafire.com/download/tfo33r3…OO_X6_Pro_v1.0.35_ota.zip
    Amazon Mirror:http://ota-cloudfront.zidoo.tv/zidoo_x6/20160408_ZIDOO_X6 Pro_v1.0.35_ota.zip
    China Mirror:http://apidl.zidoo.tv/zidoo_x6/20160408_ZIDOO_X6 Pro_v1.0.35_ota.zip

    Dann mal alle X6Pro User ran ans downloaden und sich über die neue Feature freuen.

    Vielen dank an Zidoo !

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Jup, mal schauen, berichte mal wie es läuft, ich kann es leider nicht testen g_frown

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • mach ich
    aber im moment frage ich mich ob die das File auf Pandora gehostet haben ich brauch doch tatsächlich ne halbe Std. zum download von ca 500MB g_igitt
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Geh auf meine Syno da liegt es bereits zum Download ;)
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Warum ist bei mir bei Filmen mit 24p/s auch mit dem neuen Update im Kodi Pendant der Ton um 3 bis 4 Sec versetzt?
    Kann man irgendwo etwas einstellen?
    Es sind fast ausschliesslich 1080er Filme von HD, 720er laufen bis jetzt alle synchron.
    Was kann denn das sein?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Alter_Schwede62 ()

  • @Lony , ist Dir eigendlich aufgefallen das zwischen der Email und der Changelog ein bestimmter Unterschied besteht

    haben die nicht geschrieben

    We have fix these 3 issues,
    No SMB and NFS Funktion, when we play a Film under KODI

    und nun , taucht das in der change auf ?? g_eek g_confused


    ok ich mach mal weiter:

    - DolbyAtmos ist im nativen Player nun funktionstüchtig sowohl DD+ und TruhHD

    - Soundprobleme wenn ein film kurz unterbrchen wird ( weil man etwas im Menü macht oder so) und spielt ihn wieder an dann ist der Ton komplett weg , dies ist nur zu beheben in dem man den Film komplett von vorn beginnt

    - 3D Problem , bei der wiedergabe eines 3D Films ziert dieser nun ein grüner streifen an der oberen hälfte des Bildes



    - keine SMB/NFS Anbindung wenn man mit dem Nativen Player aus ZDMC heraus abspielen möchte

    - die Aktionsleiste am unteren Bildrand ist weg ( diese wo man auschalten konnte oder screeshos machen konnte )

    es gibt doch nun die HDMI Abschaltung , wenn ich das richtig verstanden hab , damit SkyGo nun funzt - funktioniert aber nicht SkyGo zeigt noch dies Screencast Meldung

    desweiteren kommt mir alles einwenig instabiler vor , so oft wie etwas nach dem Update unterbrochen wurde (Rückkehr zum Homescreen) hatte ich noch nie

    das ist mir bis jetzt aufgefallen
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Das glaubt mir jetzt vermutlich niemand, was die Ursache für den um 3 bis 4 Sek versetzten Ton unter 1080er MKVs mit ZDMC war.
    Ich hatte jetzt ca. 3 Std in den Einstellungen des Zidoo vor und zurück herumgekaspert, und gerade eben ist mir eingefallen, dass ich mal das HDMI Kalbel der Zidoo ausprobieren könnte... Aubacke! g_stumm
    Wat soll ich sagen: Alles synchron! g_thumbs g_biggrin

    ...

    Zu früh gefreut, denn nach ca. 5 Min hat es wieder angefangen.
    Wenns so weiter geht, schicke ich das Gerät am Montag wieder zurück, denn so macht Filme schauen keinen Spass! g_down

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Alter_Schwede62 ()

  • @DaveO88

    So bin angekommen und lese das was Du da geschrieben und rausgefunden hast g_shocked

    Sag mal, will der uns auf die Rolle schieben !!!!

    Das waren seine Worte !!

    ------------------
    Hi Lony,
    We have fix these 3 issues,
    No SMB and NFS Funktion, when we play a Film under KODI
    No support Dolby Atmos based on DD+
    No Support Dolby Atmos based on TrueHD

    And We 'll gonna release a new stable Version-------------------

    Und wenn ich dann solch ein Info bekomme, das die Firmware nun da ist und, dann gehe ich doch wohl davon aus, das alles erledigt wurde.

    Was ist das für eine Scheiss Endkontrolle, der hat scheinbar auch nicht gelesen was ich ihm das letzte mal geschrieben habe, man haut nix raus, was nicht auch läuft. Naja muss Zidoo selber wissen, wenn die Leute ihre Player weghaun, weil die mit jeder FW nur mehr scheiss machen. Solch Mist promote ich ab sofort nicht mehr, basta !

    Und noch einmal schreibe ich ihm nicht wie das ganze zu gehen hat, ist mir zu müssig, Nativen einbauen und die Soundbugs und alles andere lassen, fertig und alle sind glücklich.

    Bin stinkend sauer......... und werde den Rotz so nicht installieren :cursing:

    Hoffentlich liest er hier mit.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ja ,mal ehrlich ich frag mich auch was die testen und vor allem wie
    gut Dolby funzt aber man sollte tunlichst vermeiden den Film zu unterbrechen
    aber was mich eben stutzig gemacht hat ist das eben smb und nfs nicht in change erwähnt worden sind, jetzt weis ich ja warum
    und das nun bei 3D dieser Ralleystreifen ist ärgert mich stelle ich diesen auf 2D ist er weg

    gut dieses Hdmi abschalt Gedöns interessiert mich weniger aber soweit ich das überblicke ist das aber für viele ein Grund das Teil zu kaufen
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Wenn man mir mitteilt, das alles erledigt wurde und dann es eben nicht gemacht wurde, dann fühle ich mich verarscht.

    Die Bug Liste war eindeutig und klar verständlich von uns beschrieben. Wenn Zidoo das nicht kann, dann soll er es sagen und fertig, so aber ist es ein Fake nichts anderes. Mich interessieren die Funktionen sehr, was juckt mich Skype oder SkyGo, oder was weiss ch, wo die alle drüber rumjammern und Heulen. Mit dem Nativen wäre die Box vorne, sie spielt zwar auch mit dem DVDPlayer unter KODI alles ordentlich, nur das hatten wir ja alles schon.

    Ich werde mir keine Mühe mehr machen, was zu testen und dann solch ein Resultat zu bekommen, das kann Roc He ab sofort selber machen.

    Sorry aber soll ich dem jetzt auch noch erzählen, wie man die Platten mounted damit der Native auch läuft hrhr
    So kann jeder hier lesen, genug Zeit haben wir aufgebracht und irgendwann ist auch mal zuviel des guten.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Vielleicht solltet ihr mal hinterfragen wie oder ob die überhaupt selbst testen ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Nö, kann ja @DaveO88 machen g_lol ich schreib da nichts nicht mehr zu, Roc He hätte und ja eine inoffzielle wieder schicken können, die hätten wir getestet, aber so arbeitet man nicht. Und wenn ich Lese was so unsere GrummelLippe da drüben schreibt, die nun gar keinen Plan hat, was wir hier bisher gemacht haben und dann noch nicht mal einer von Zdioo Admin der mal einen zwischen die Sch.... legt, dann ist an dieser Stelle mal Sense für mich.

    Völlig Unglaubwürdig das ganze....

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • oh man weil die zipfel immer viel machen wollen , anstatt sie einfach die 34 genommen hätten den neuen nativ player richtig imlementiert hätten smb und nfs gefixt und gut wäre doch erstmal gewesen und wenn das dann richtig stabil gewesen wäre dann hätten die sich dem anderen Quatsch widmen können
    Und nun haben sie ein Loch geflickt und dafür ne Grube ausgehoben g_irre g_igitt g_frown
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • DaveO88 schrieb:

    ein Loch geflickt und dafür ne Grube ausgehoben
    Genau so sieht es aus, und die Grube ist wohl eher ein Krater g_biggrin g_thumbs
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Die X6 Pro geht wieder zurück, weil ich mich gestern nur aufgeregt habe.
    Habe ihn bereits wieder eingepackt und den Q10 Pro bestellt, auf den ich mich sehr freue, weil ich den Q5 kenne und schätze.

    Was ich gestern alles festgestellt habe:

    Besonders MKV in 1080p haben grosse Probleme im ZDMC verursacht.
    Positiv, wenn sie laufen, laufen sie noch perfekter, als im Q5. Muss man gesehen haben!
    Wenn man Filme aber abbricht, und später weiter schaut, kann es zu Rucklern, Stotterer und sogar ganzen Zeit und Tonsprüngen bis hin zu Kompletthängern kommen. g_eek
    Wenn man Filme mehrmals abbricht, wird dort fortgesetzt, wo man das erste Mal gestoppt hat. Wow! g_ugly
    ZDMC ist bei mir mehrmals einfach abgestürzt, einfach zurück auf den Desktop, was ich eigentlich nur von Windows kenne.
    Aber auch andere Programme, wir z.B. der aCalendar Plus stürzt, wenn man in die Einstellungen möchte, einfach auf den Desktop zurück.
    Der läuft auf dem Q5 ohne jegliche Mucken.
    Wie gesagt, vor allem das Filme schauen hat gar keinen Spass gemacht, bzw. mich nur Nerven gekostet.
    Schade.
  • Wieder ein Hersteller der es geschafft hat eine eigentlich funktionierende FW zu versauen.
    Ein Problem, Atmos, wird gefixt dafür werden aber bereits funktionierende Dinge wie 3D zerschossen.
    Was mich dabei immer wieder verblüfft ist das die das selbst nicht mal merken. g_down

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Morgen ich komme Leider nicht zum Testen da ich meinen Beamer zur zeit nicht hängen habe. Und mit meinem TV brauche ich da nicht anfangen.

    Das hört sich aber alles nicht gut an.

    Der grüne Streifen ist so eine art Bildtrennung von den beiden Vollbildern bei frame packing (mega frame) 3D Material. Den habe ich wenn ich am Beamer von 3D auf 2D schalte. Da habe ich oben und unten ein Bild und in der Mitte eine grünen Streifen.

    Mfg
    M.A