TVTunes funktioniert nicht mit aktueller CFW

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TVTunes funktioniert nicht mit aktueller CFW

    Hallo,
    hab jetzt alles neu gemacht mit CFW die neu bearbeitet wurde.
    Leider wenn ich mit TV Tunes Version 6.2.0 ein Song einfügen möchte bleib der KODI hängen muss es neu starten.
    Mit der vorletzte CFW hatte ich das nicht. Es hat mit TV Tunes funktioniert.
    Vieleicht eine hilfe von euch.
    Hab genau so gemacht wie auf der erste Seite im Video gezeigt wurde.
    Gruß
    Dadas
  • Danke für die Rückmeldung, schaue ich mir an ....
    hab daraus ein extra Thema gemacht.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Habe heute AEON MQ 6 und TVTunes 6.2.0 installiert.
    Habe zu Testzwecken einen Film in die DAtenbank aufgenommen und die Audiospur über TVTunes hinzugefügt. Hier musste ich ca. 30sek warten, bis der Bildschirm umgesprungen ist und der Ton geladen war. Also alles schick bei mir mit der aktuellen Version.

    Fazit: Es funktioniert!

    Probiere es mal bitte auch noch einmal und warte mal 1-2 min ab. ggf einen anderen Soundserver auswählen. Vielleicht ist das File ja auch Down.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo,
    egal mit welchen Skin ich das mache bei auswall TVTunes sucht der nach Titel dann kommt eine liste zu vorschau wo ich die Titel raussuchen kann wenn ich aber eins wähle hängt sich kodi sofort auf und geht gar nichts mehr.
    Normaler weise müsste der Titel zu hören sein und wenn alles ok ist muss man nochmal bestätigen.
    Mit anderen Soundserver ist das gleiche.
    WAS KANN ICH NOCH MACHEN HAB KEINE LUST ALLES NEU ZU LÖSCHEN UND INSTALLIEREN!!!
  • @dadas

    Erst einmal solltest Du hier nicht rumschreien, OK !!

    @moere22 hat doch gegengetestet und Dir hierzu etwas gesagt, wenn es dann immer noch nicht geht, dann gibt es eben nur die Möglichkeit

    des neu installierens, hast Du da keine Lust zu, dann musste da so mit leben. An der CFW liegt es demnach ja nicht, also liegt es dann wohl, an Deiner Box.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    also liegt es dann wohl, an Deiner Box
    oder an den Zweibeiner der diese benutzt g_biggrin
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • was mir noch dazu einfällt ist ,wie lautet der Zielpfad für die Ablage der theme von TVTunes g_confused
    denn der speichert die ja alle irgendwo ab ..... zb wie bei mir auf NAS unter Filmmusik g_biggrin
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • @dadas - Vorab : das ist hier alles auf freiwillige und privater Leistung - Also bitte Ball flach halten !!!!

    ...hast Du mal 1-2 min abgewartet ??? Ich hab es nun mit noch 2 Filmen getestet - ging schnell und alles Okay.

    Wenn es dann immernoch nicht geht gibt es nur 2 Varianten.

    1. KODI zurücksetzen über Settings/More/Apps
    2. System noch einmal neu flashen, da eventuell etwas vermurxt ist
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Ich habe das Problem, das ich TVTunes gar nicht mehr laden kann. z.B. beim X9S aber auch beim X6 in der Medienbibliotheksansicht heißt es:
    " Spiele TV-Titelmusik in der Videobibliothek (TVTunes Ad-on)" Klick ich drauf, wird der Download für TVTunes angeboten, aber es tut sich nichts. Weis jemand einen Rat? Bis vor einem Monat hat es immer beim X6 Pro (FW 1.0.28)funktioniert.
    Gruss

    Braubursch


    Zidoo X9S
    - Zidoo X6 Pro - TV: LG 55lm660s - Beamer: Epson EH-TW9300 4K - AV-Receiver: Denon X4300H - Sony UBPX800B Ultra HD BluRay-Player - Synology 415+ mit 2 mal Western WD Green 4TB und 2 WD Red 6TB
  • Braubursch schrieb:

    Ich habe das Problem, das ich TVTunes gar nicht mehr laden kann. z.B. beim X9S aber auch beim X6 in der Medienbibliotheksansicht heißt es:
    " Spiele TV-Titelmusik in der Videobibliothek (TVTunes Ad-on)" Klick ich drauf, wird der Download für TVTunes angeboten, aber es tut sich nichts. Weis jemand einen Rat? Bis vor einem Monat hat es immer beim X6 Pro (FW 1.0.28)funktioniert.
    schau mal hier - ist ein Addon Problem

    Addons TvTunes
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN