Bootvorgang mit Problemen...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo @misux

    ok, kurze Frage, hast Du irgendwas an dem Player verändert, oder ist dieser noch in Lieferzustand und er macht die Probleme im Original Zustand.

    Und unter Hänger im Bootvorgang verstehe ich, das dieser bei anmachen / hochfahren auf einmal einfach stehen bleibt / Hänger.

    Ansonsten die Firmware einmal komplett neu einspielen, wenn er das dann immer noch macht, dann einpacken und an dem zurück, wo gekauft wurde.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • naja, es ist die aktuellste coustom Rom drauf.

    und ja, wenn ich ihn quasi mit der Fernbedienung ausgemacht habe und irgendwann mit der Fernbedienung wieder einschalte ... im normalfall braucht er keine Minute zum starten manchmal aber länger als 2min (bleibt im bootscreen) und dann hilft nur stecker ziehen...



    Lony schrieb:

    Ansonsten die Firmware einmal komplett neu einspielen, wenn er das dann immer noch macht, dann einpacken und an dem zurück, wo gekauft wurde
    Puh... war viel Aufwand alles inkl kodi einzurichten... Vor allen Kodi mit den einstellungen und den Skineinstellungen... weiss nicht ob ich das nochmal machen muss...
  • Du kannst die Kodi Daten sichern und dann die FW neu installieren, danach die Daten zurück sichern und alles ist wie zuvor ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • misux schrieb:

    bleibt im bootscreen
    Hatte ich früher am Q5 auch schon mal, aber echt selten. Allerdings konnte ich den Player dann direkt am Gerät mit dem mechanischem Ausschalter
    abschalten und beim Neuanschalten lief es dann normal.

    Seit den letzten paar Firmwareversionen hatte ich diesen Effekt allerdings nicht mehr.

    Ich würde hier auch ein sauberes Neuflashen der Firmware empfehlen.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • würde da eher auf das Netzteil tippen,,mein Original wurde auch schon von mir recycelt... :cursing:
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme