Untertitel im Q5 nicht wie angenommen standartmäßig auf "closed" gestellt.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Untertitel im Q5 nicht wie angenommen standartmäßig auf "closed" gestellt.

    Ich vermute mal ich habe das irgendwie verstellt . Nun spielen jedesmal die Untertitel mit ab. Will ich aber nicht . Jetzt wär es schön wenn das wieder korrekt ohne Untertitel läuft.Natürlich habe ich versucht das wieder richtig einzustellen aber jedesmal ist's wieder das Gleiche Untertitel laufen trotzdem. Wahrscheinlich sehe ich den Wald vor lauter Bäumen nicht ......kurz um, ES NERVT MIT DEN UNTERTITELN !!!---->HELP


    Danke
  • Das "Merken" der Untertitel-Settings im Systemplayer geht erst ab Firmwareversion 3.03.
    Laut deinem Profil verwendest du Version 1.08

    Du sagst uns au nicht, mit welchem Player du die Filme abspielst.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • @tholinbo

    Du hast doch schon einige Beiträge hier geschrieben :rolleyes:

    Was sollen wir Dir jetzt sagen, wenn Du nicht einmal sagst, wie Du Deine Filme abspielst, bzw. unter was Du diese abspielst.

    Also was fehlt ....

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Also der Mediaplayer den ich verwende ist klar ...steht ja direkt unter meinem avatar ...und logischerweise hab ich den auf Version 3.03 upgegraded nachdem ja hier klar erwähnt wurde 3.02 nicht zu verwenden und auf 3.03 zu warten was ich auch gemacht hab.Aus dem Titel und dem Gesagtem lässt sich schon entnehmen wenn man will daß vorraussichtlich 3.03 am Start ist

    Da ich hier nicht jeden Tag reinschau halte ich mein Profil nicht auf dem neuesten Stand ....Sorry

    Lange Rede kurzer Sinn ich hätt ganz gern alle Untertitel auf closed gesetzt . Da Ja der Himedia mit mkv's nicht so richtig kann bzw Mux einstellungen also unforced oder forced subs ,forcierte Sprachen , eventuell eingestellete delays via mkvtoolnix eingebaut nicht erkennt mu´ß man das eben so gut wie's geht lösen und da ist die "Closed" Subs Einstellung nicht die allerschlechteste Lösung.

    Äh ja und abgespielt wird von der festplatte via Kodi /himediawrapper
  • Und wo liegt nun genau das Problem, neben der fehlenden Zeit deine Signatur in 5 Secs zu aktualisieren?

    Subs closed wird ab 3.03 global gemerkt, jedenfals bei mir.
    iso und Restformate werden dabei wohl getrennt verwaltet.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Hallo sprengbox,

    da will ich doch grad mal reingrätschen :)

    Soll das heißen, dass wenn ich auf 3.0.3 "upgrade" das lästige Untertitel Problem bei BD-ISOs im Wrapper sprich HiMedia-Player los werden kann?

    Da muss ich bisher immer die deutschen Untertitel manuell ausschalten.

    Gruß
    Alexander
    Projektor Epson EH-TW9200 - Yamaha RX-V 3010 - 11.2 Setup aus KEF XQ / Iq Serie und 2 x SVS SB12 NSD SUB
    oppo BD93 BD und ISO Player - Selbstbau HTPC W8.1 Pro 64Bit mit MediaPortal - HiMedia Q5quad
    - Synology DS414
  • BD-ISOs kann ich nicht verifizieren, da ich die nicht habe.
    Aber prinzipiell sollte es so sein, steht auch so im im Changelog der FW und klappt bei mir bei meinen Filmen auch.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Ich kann mich da blos wiederholen, eben nochmals getestet.
    Die zuletzt über das himedia-Player-Einstellmenu vorgenommenen Dinge (Sprache, Größe etc) werden bei mir auch
    nach Wechsel zu anderen Filmen dort verwendet.

    Keine Ahnung, warum das bei dir nicht geht. ?(
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Also, ich habe mal weiter probiert ....

    Du hast teilweise recht. Bei manchen Filmen behält er die Einstellungen, bei manchen nicht !
    (Sowohl direkt im Player als auch über Kodi->Himedia)

    Wenn es sich um S-Text/UTF8 Unterttitel handelt, hat man ein komplettes Set von Subtitle Settings und die Einstellung bleibt erhalten.
    Wenn es sich um S-VOBSUB Untertiel handelt, sind die Einstellmöglichkeiten unter Subbtitle Settings bis auf wenige Punkte ausgegraut und er verliert seine Einstellungen nach beenden des Players.

    Grüße

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von V168330 ()

  • Ahhh, wir kommen der Sache näher. Du arbeitest mit externen Subs, ich dagegegen mit wenigen Ausnahmen mit eingebetteten Subs (mkv).

    Es gibt ja unterschiedliche Dateitypen für externe Subs und vorraussichtlich werden einfach nicht alle Typen vollständig unterstützt,
    desshalb auch dann das Ausgrauen im Menu.

    Und nach meiner Empfehlung sollte man auf offene Dateistrukturen (DVD/BR) verzichten und dies besser in eine iso packen oder noch besser
    in einen mkv Container, der auch eine bessere Komprimierung bietet. 4 GB oder mehr für einen Film mit DVD-Auflösung würde mich schon vom
    Speicherbedarf her nerven, wenn dies doch verlustfrei auch mit 1-2 GB geht.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sprengbox ()

  • Hi,

    ich habe ausschließlich mit MKV's und Embedded Subs getestet, habe nun aber auch mal externe getestet, ist das selbe.

    Der Vollständigkeit halber ...

    bei S-HDMV/PGS speichert er auch nicht, aber hier kann man ohnehin einstellen was man will, die Einstellungen ziehen nicht !

    Bei VOBSUB speichert er nicht, man kann die Untertitel aber verschieben.

    .srt (S-TEXT) funktioniert als einzigstes einwandfrei und mit speichern der Einstellungen !

    Ist ja nur eine Bequemlichkeit, die Untertitel sind Standardmäßig so nah am unteren Bildrand, dass sie schwer zu lesen sind und manchmal stehen die Zeilen auch direkt übereinander, also sehr eng. Da muß ich dann für die wenigen Filme, bei denen ich Untertitel brauche, bei S-VOB von Hand nachstellen. Bei .srt wird es ja gespeichert und bei PGS sind die gut positioniert.

    Grüße

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von V168330 ()

  • V168330 schrieb:

    .srt (S-TEXT) funktioniert als einzigstes einwandfrei
    Das ist auch mein bevorzugtes Format, damit hatte ich noch nie Probleme.
    Danke für deine Tests und Rückmeldung! :)

    Ich benutze allerdings Untertitel recht selten. Eigentlich nur forced-Subs bei Filmen, die Fremdsprachenpassagen besitzen,
    oder bei einer kleinen Auswahl an Filmen, die es nicht auf deutsch gibt.

    Es gibt ja auch innerhalb KODI eine Funktion, externe Subs zu laden, die dann auch via Wrapper verwendet werden können.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sprengbox ()

  • Hallo Jungs, die gleichen Probleme mit dem Anzeigen der UT hab ich auch. g_frown
    Dabei sollten wir aber klar unterscheiden, wie V168330 schon sagte, was es für UT sind.

    PGS wie auf BD's vorhanden sind doch Bilder, die dann über dem Filmbild eingeblendet werden.
    Da kann der Q5 natürlich nichts dran ändern und dementsprechend auch nichts speichern. (Anhang Sub_01)
    Leider find ich auch, dass die Voreinstellung des Players die UT zu weit unten platziert. Hier muss ich immer manuell korrigieren.

    Wenn ich die PGS aber als .srt speichere, sind es ja Texte.
    Und dann werden auch ein Einstellungen im Subtitle-Menü übernommen. (Anhang Sub_02)

    Mann kann halt nicht alles haben. g_confused
    Dateien
    • Sub_01.png

      (139,61 kB, 7 mal heruntergeladen, zuletzt: )
    • Sub_02.png

      (240,4 kB, 8 mal heruntergeladen, zuletzt: )