Bild Übertragungsproblem zum TV

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DaveO88 schrieb:

    aber wenn das bei denon nicht geht
    Ganz locker ;) in Deinem AVR heisst es halt CEC BlaBla und beim Denon heisst das ganze halt anders hahaha

    VIDEO / HDMI CONFIG/ HDMI Steuerung AUS !

    Und dann ist auch CEC am AVR abgeschaltet.

    Das Ding hatte ich nie Aktiv , da ich den ganzen CEC Mist eh vorn Ars,,, halte g_biggrin g_lol

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • DaveO88 schrieb:

    Das ist ja mal was so ein Anhaltspunkt
    JA man muss halt den richtigen Input bekommen g_fies g_biggrin
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ja habe jetzt die CEC-Einstellung auch gefunden.
    Deaktiviert und aktiviert das selbe Problem leider.
    Scallierung habe ich auch ausgeschalten und trotzdem die selbe Fehlermeldung wie am Anfang beschrieben.
    Der Impuls ist weiterhin vorhanden.

    Kann es sein, dass die beiden Geräte generell sich nicht wollen?
    Wie war das? am Zidoo gibt es auch eine CEC-Einstellung?
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000
  • mmmh , entweder war das noch in einer früheren Fw vorhanden oder ich hab mich verguckt und cec ist immer aktiv
    Wie sieht es bei dem Denon mit neuer Fw aus ?
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Ich habe da eine Theorie....bitte um Bestätigung.

    Ich habe da irgendwo gelesen, dass es ein FW-Update gegeben hat, dass eben dieses Problem behandelt hat und mit der FW x.x gelöst worden ist.
    Was wäre wenn der Zidoo so etwas wie einen Memorieffekt auf FW hat und wenn die besagte FW ausgelassen worden ist, dass diese Fehlerlücke nie geschlossen worden ist.
    Bildlich dargestellt wie bei Tetris wo Lücken enstehen und einfach die Zeilen über die Lücke weiter aufgebaut werden.
    Wie ich das Gerät bekommen habe, habe ich direkt die FW 1.0.28 daraufgespielt.
    Bekommen habe ich sie mit FW 1.0.16 glaube ich.

    Könnte da was drann sein?
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000
  • DaveO88 schrieb:

    mmmh , entweder war das noch in einer früheren Fw vorhanden oder ich hab mich verguckt und cec ist immer aktiv
    Wie sieht es bei dem Denon mit neuer Fw aus ?
    Der Denon ist am neusten Stand und gibt auch keine neuere FW frei.
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000
  • OK
    Du kannst mal folgendes machen, setze den zidoo mal auf auslieferungszustand zurück wie man das macht kannst du hier sehen Alles Wissenswerte zum ZidooX6pro
    dann lade die alle Fw des Zidoo mal hier runter
    zidoo.tv/Support/downloadList/…AyZKKmVViAFMcQ%3D%3D.html

    denn so mach ich das auch wenn ich das gerät zurücksetze, das ich alle FWs nacheinander aufspiele damit können wir auch dene Lücken Theorie überprüfen
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Chinaserver dürften down sein.
    V1.0.19 und 1.0.23 kommen ständig downloadfehler.
    Den Rest bis x.30 habe ich.

    Wenn ich alle Versionen habe, dann werde ich ein Faktoryreset durchführen und alle FW nach einander aufspielen.
    Dann werde ich wieder berichten.

    Gruß
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tafit72 ()

  • OK

    Dann hier die FW die ich nach dem Faktoryreset nach einander aufspielen soll:
    ZIDOO_X6 Pro_v1.0.19
    ZIDOO_X6_Pro_v1.0.22_ota.zip
    ZIDOO_X6_Pro_v1.0.25_ota.zip
    ZIDOO_X6_Pro_v1.0.27_ota.zip
    ZIDOO_X6_Pro_v1.0.28_ota_rooted.zip
    20160114_ZIDOO_X6+Pro_v1.0.30_ota_root.zip

    richtig?
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tafit72 ()

  • Jup die 30er braucht man nicht wirklich ;)

    Bis 28 das reicht.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Leider hat das auch nichts genützt.
    3x habe ich den Faktoryreset durchgeführt.
    Jedes mal bei Erstinbetriebnahme kommt das Zidoo-Logo und auch nach 1/2 Std. hat sich nichts getan.
    Erst nach Stromunterbrechung legte der Zidoo erst los.
    Dannach konnte ich ein FW-Update nach dem anderen ohne Probleme durchführen.
    Trotzdem kommt immer wieder diese Meldung "Ungültiges Format, überprüfen sie Ausgabegerät"
    Das Bild wird ständig hin und her geswitcht als ob der Zidoo oder AVR sich synchronisieren wollten.
    Nach einer Zeit ist es dann ruhig aber eben mit den Impulsen.
    Ich würde mal sagen, da stimmt was nicht.

    Wenn ich die Anschlusskombination mit: Zidoo zum Fernseher (HDMI) und Fernseher zum AVR (HDMI ARC), dann funktioniert alles.
    Die Bild-Kommunikation zwischen Zidoo und AVR funktioniert irgend wie nicht.

    Irgend eine Idee?

    Gruß
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000
  • an welchem hdmi Port des avr ? Hat er hdmi2.0?
    Probieren mal folgendes
    Geh ins Menü des zidoo -》geh zu Über das Tablet -》 drücke 7x mit ok auf Build Nummer -》nun bist du Entwickler -》 geh zu Entwickleroption -》 geh zu HDCP Prüfung -》 wähle Nie prüfen

    könnte ja auch sein da ein Problem besteht mit HDCP
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • DaveO88 schrieb:

    wenn man es so will das man den AVR über TV mitbedient dann ist das OK aber was machen die Leute wo den AVR einzeln Steuern wollen ( soll es ja geben ) CEC ist ja eigendlich nur ne Zusatz Option und kein muss dementsprechend sollte es auch ausgeschaltet werden können - aber wenn das bei denon nicht geht
    Zu diesen Leuten gehöre zum Beispiel ich. Da ich verschiedene Geräte zum wiedergeben von Filmen (Fernseher oder Beamer) habe, kann ich kein CEC gebrauchen und steuere meine Geräte lieber mit einer Fernbedienung, die zu der gewünschten Wiedergabeform einzeln alle Geräte auf dem gewünschten Ausgabekanal, inklusive der Leinwand, an. Das wäre auch für Dich eine Möglichkeit, dann bräuchtest du Dich mit CEC nicht zu ärgern.
    Gruss

    Braubursch


    Zidoo X9S
    - Zidoo Z9S - Zidoo X6 Pro - TV: LG 55lm660s - Beamer: Epson EH-TW9300 4K - AV-Receiver: Denon X4300H - Sony UBPX800B Ultra HD BluRay-Player - Synology 415+ mit 2 mal Western WD Green 4TB und 2 WD Red 6TB
  • DaveO88 schrieb:

    an welchem hdmi Port des avr ? Hat er hdmi2.0?
    Probieren mal folgendes
    Geh ins Menü des zidoo -》geh zu Über das Tablet -》 drücke 7x mit ok auf Build Nummer -》nun bist du Entwickler -》 geh zu Entwickleroption -》 geh zu HDCP Prüfung -》 wähle Nie prüfen

    könnte ja auch sein da ein Problem besteht mit HDCP
    Das habe ich jetzt gemacht.
    Die Fehlermeldung mit "Ungültiges Format, Überprüfen sie Ausgabegerät" ist weg.
    Aber der Impuls ist nach wie vor Vorhanden.
    Wir kommen der Sache immer näher.
    Ich frag mich nur, wie kommst du als Ottonormalverbraucher zu den Infos mit Entwickleroption ?
    Mir würde nie einfallen auf ein Button 7x drauf zu klicken damit ich was einstellen kann.

    Nun ja...egal....vielleicht hast du zum Impuls noch eine Lösung, dann wäre das System perfekt.

    Gruß
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000
  • Tafit72 schrieb:

    Ich frag mich nur, wie kommst du als Ottonormalverbraucher zu den Infos mit Entwickleroption ?
    Mir würde nie einfallen auf ein Button 7x drauf zu klicken damit ich was einstellen kann.
    ist doch ein offenes Geheimnis :D geht auch auf ein Android Handy ;)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Bin ich der Einzige mit diesem Problem ?
    Wenn das so ist; dann liegt es eher nahe, dass mein Zidoo vielleicht deffekt ist?
    Oder muss noch an der FW geschraubt werden?
    Ich denke nicht, dass der AVR eine Fehlfunktion hat.

    Was meint ihr dazu oder habt ihr noch eine Idee?
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000