Bild Übertragungsproblem zum TV

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bild Übertragungsproblem zum TV

    Liebe Forumgemeinde!

    Seit dem ich den Mediaplayer Zidoo X6Pro habe, ist mir ein komisches Verhalten zum Ausgabegerät aufgefallen.
    Zidoo ist mit HDMI mit AVR und AVR mit HDMI zu TV verbunden.
    Quellmaterial wird von meinem QNAP-NAS bereit gestellt.

    In unregelmäßigen Abständen wird ein Impuls zum Fernseher gesendet der das Bild für ca. 3-6 sec. verschwinden lässt (black Screen) der Ton lauft normal weiter.
    In einem anderen Forum wurde geschrieben, dass das Problem bis Android V 1.0.25 vorhanden war und jetzt sollte das nicht mehr sein.
    Nun habe ich V1.0.28 und noch immer das Problem.
    Die Version 1.0.30 hat mir Hoffnungen gemacht aber leider auch Fehlanzeige.
    Aber da ist mir was aufgefallen.
    Wenn ich die Darstellungsfrequenz umstellen wollte, dann hat das Betreibssystem nur die F-HD Einstellung akzeptiert und bei den anderen kam eine Fehlermeldung "Ungültiges Anzeigefornat, überprüfen sie Ausgabegerät".
    Full-HD bei 4K System.....das ist nicht das was ich wollte.
    Somit habe ich meinen Zidoo auf V 1.0.28 zurückgesetzt.
    Jetzt funktionieren wieder alle Bildfrequenzen auch wenn die Meldung "Ungültiges Anzeigefornat, überprüfen sie Ausgabegerät" kurz aufpoppt.
    Ansonsten fuktioniert alles bestens bis auf diese lästigen Impulse.

    Kann mir irgend wer von euch helfen?
    Vielleicht stimmt irgendeine Einstellung nicht oder ist es ein Hardwareproblem?
    Hat wer von euch auch dieses Problem?

    Gruß
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000
  • schließe doch mal den Zidoo direkt an den TV an, also umgehe mal den AVR
    denn ich kenne so etwas gar nicht mit keiner Fw des Zidoo
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • hi, das Thema habe ich auch...

    warte selber auf eine saubere Lösung, lt. Zidoo Support benötigt man ,,noch etwas,, Geduld

    denke, in FW .31 wird das gelöst sein...
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Aber die Firmware habt ihr per Resetknopf eingespielt?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Ein sauberes Firmware Einspielen ohne Reste würde dann per USB Kabel und Brennprogramm vorgenommen werden.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Völlig richtig von Dir, wenn dann nur Image ;)
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ach das läuft beim ZIDOO anders... na dann vergesst mein Gedanke g_ugly g_stumm
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • DaveO88 schrieb:

    schließe doch mal den Zidoo direkt an den TV an, also umgehe mal den AVR
    denn ich kenne so etwas gar nicht mit keiner Fw des Zidoo
    An das hätte ich auch denken können g_skep
    Beim nächsten Film (spätestens am Wochenende) werde ich deinen Rat befolgen und berichrten.


    fred_austria3 schrieb:

    hi, das Thema habe ich auch...

    warte selber auf eine saubere Lösung, lt. Zidoo Support benötigt man ,,noch etwas,, Geduld

    denke, in FW .31 wird das gelöst sein...

    Bin mal gespannt denn die FW x.30 war ein Fiasko (sieh Beitrag.
    Nur gut das man downgraden kann.


    Tafit72 schrieb:

    Danke für eure Antworten.
    Die Rücksetzung auf Werkseinstellung hat nur funktioniert mit der Beschreibung Alles wissenswerte über Zidoo.
    Nun ja....mein Problem unter x.30 war, dass ich keine 4k Auflösung einstellen konnte.
    Zugelassen hat das System nur noch FullHD.
    Die Meldung war "Ungültiges Anzeigefornat, überprüfen sie Ausgabegerät".
    Danach schaltete der Zidoo zurück auf FHD.
    Für mich nicht akzeptabel.
    Deswegen habe ich den Downgrade durchgeführt.
    Aber mir ist jetzt unter x.28 aufgefallen, wenn ich auf 4k 24Hz einstelle die Meldung auch kurz angezeigt wird aber gleich wieder verschwindet und es funktioniert.
    Hmmmm.....schon eigenartig.....dürfte das Problem länger vorliegen nur mir ist es nicht aufgefallen.
    Vielleicht habe ich wegen diesen Fehler in jedem Film gefühlte vier bis sechs mal Bildaussetzer (Impuls zum Ferseher)?
    Würde mich freuen wenn wer aus dem Forum was dazu beitragen könnte.
    Zum Thema Kodi von x.30.
    Ich bin kein Experte, aber ich denke die neue Kodi ist auf x.30 angepasst und wird auf v.28 nicht einwandfrei funktionieren.

    Gruss

    Gruß
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000
  • So habe jetzt 3 Filme hinter einander angesehen und kein Einziger Impuls.
    Die Fehlermeldung die kurz aufgepoppt ist, kommt auch nicht mehr.
    Ist mir irgendwie ein Rätsel.
    Ich habe von DaveO88 den Rat befolgt und es hat funktioniert.

    So war meine Aschlüsskonfiguration:
    Fernseher -> AVR Denon X4100W (verbunden über HDMI ARC) => AVR Denon X4100W Ausgang Mediaplayer -> Zidoo X6Pro (verbunden über HDMI)

    Und so ist jetzt alles verbunden:
    Fernseher -> AVR Denon X4100W (verbunden über HDMI ARC) => Fernseher ohne AVR Zwischenverbund direkt mit Zidoo X6Pro

    So wie es aussieht, hat der AVR gestört.

    Das Bild und der Ton wird direkt am Fernseher vom Zidoo übermittelt und der Fernseher gibt dann den Rest an den AVR.
    * Ich denke das ist nicht so ganz sauber aber es funktioniert.
    Der Ton wird auch sauber in 5.1 Widergegeben.

    * Warscheinlich wird jetzt auch die FW V 1.0.30 auch ohne Probleme funktionieren wenn ich sie installieren würde.

    * Ich weis nicht ob das so richtig ist, aber es sollte ja meine ursprüngliche Verbindung ja funktionieren.
    Ist ja auch so rein technisch vorgesehehn oder sehe ich das falsch g_skep

    Von meiner Seite ist das Problem mit dem Impuls gelöst.
    Verbindung zwischen den Geräten müsste dann ein anderes Theme werden.

    Bevor hier das Thema geschlossen wird, würde ich mich um ein paar Kommentare und Erfahrungen freuen.
    Sätze mit Stern sind die, auf die ich eine Antwort suche.

    Gruß
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000
  • - die .0.30 sollte auch funzt
    - Ja leider nur 5.1 DD
    - normal sollte zidoo --》AVR --》 TV gehen

    Evtl. Mal cec oder ARC deaktivieren am AVR
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Ja wenn ich ARC deaktiviere, dann fehlt ja die kommunikation zum Fernseher sprich AVR muß ich immer extra einschalten.
    Was ist bitte cec ?
    Das kenne ich nicht.

    Gruß
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000
  • ARC ist doch nur der Audio Return Channel
    Wenn du dein tv an oder aus machst und der AVR geht mit an oder aus dann ist das CEC (Consumer Elektronic Control)
    Es geht ja auch erst einmal darum zu schauen wer oder was den Fehler verursachen kann .
    Am zidoo selbst kann man auch CEC deaktivieren oder aktivieren
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Ich verstehe zwar die Fehler Ursache nicht so ganz, da ich selber einen X6 Pro am Denon AVR X2000 betreibe und dort eben auch

    TV--->ARC DENON <-----HDMI Zidoo

    betreibe.

    Also habt Ihr jetzt den TV nicht in den Monitor ARC des Denon gesteckt, sondern auf normaler Basis angeschlossen und der Zidoo ist auch weiterhin am Denon angeschlossen.

    Die Frage stellt sich doch, woher kam der Impuls, welche Einstellung am Denon hat das bewirkt oder ist es wirklich ein Fehler, hierzu müssten andere User mit gleichen Problem etwas sagen können, habe diese die gleiche Konstellation ???

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • na ja die selbe Konstellation wir sich etwas schwieriger gestalten

    den Fehler an sich versteh ich auch nicht, aber irgendwo muss man ja mal anfangen, und da war es mal das nahe liegenste mal der AVR mal aussen vor zu lassen
    und jetzt muss man mal schauen ob es was evtl. mit ARC oder CEC zu tun hat oder vielleicht was ganz anderes ( eine nicht ordnungsgemässe aufgespielte FW des AVR hab ich auch schon gehört das das möglich ist )
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Ich habe im Menü vom AVR und Zidoo nachgesehen.
    Keinerlei Einstellungsmöglichkeiten bezüglich CEC.
    Ich habe auch nie eine FW am AVR updaten müssen und es ist auch kein Update im Netz vorhanden.

    Ferrnseher und AVR gibt es keine möglichleit ARC zu deaktivieren.
    Ausser ich schließe den AVR auf ein anderes HDMI Port vom Fernseher.
    Der AVR hat nur den ARC Ausgang zum Fernseher.
    Ich denke, dass alle Denon AVR´s gleich ticken.
    Hast du irgend etwas gesondert am AVR eingestellt Lony?
    CEC konnt eich nichts finden.

    Die besonderheit bei dem AVR ist wie folgt ein Originaltextauszug:

    Ultra-HD-Video, 4K per HDMI

    Insgesamt 8 HDMI-Eingänge und 3 HDMI-Ausgänge machen es möglich, digitale Geräte wie Blu-ray-Player, Spielekonsolen, Medienplayer und Videokameras gleichzeitig an den AVR-X4100W anzuschließen. Der erweiterte Videoprozessor des Receivers kann sowohl zukünftige 4K/Ultra HD-Inhalte mit 50/60 Hz (Full-Rate) als auch 4:4:4 Pure Color 4K Passthrough verarbeiten – zwei Merkmale die HDMI-Spezifikation. Er ist sogar in der Lage, Standard- und HD-Videoquellen auf eine Ultra HD-Auflösung von bis zu 4K mit 50/60 Hz hochzuskalieren.

    Vielleicht liegt hier die krux.
    Heimkino: TV Sharp Aquos UHD 70" ~ AVR Denon X4100W ~ Mediabox Zidoo X6 ~ NAS - QNap
    ------------------------------------------------------------------------------------------------------------------------------
    Android Handy: Mobistel F4 ~ Innos D6000
  • das kann ich ja fast nicht glauben
    hier sind mal 2 Screens wie es bei mir ist

    20160124_125113.jpgTV

    20160124_125603.jpgAVR
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Tafit72 schrieb:

    Ich habe auch nie eine FW am AVR updaten müssen und es ist auch kein Update im Netz vorhanden.
    Also der Denon AVR X4100 W und den hast Du ja oder , ist keineswegs schon so alt, das dieser keine FW Updates bekommen hat, geh unter Allgemein im Denon Menu und dort auf Firmware und dann auf Prüfen, meiner einer hat vor kurzem noch ein Update spendiert bekommen.

    CEC Einstellungen konnte auch an meinem AVR nicht finden.

    Ansonsten neben dem üblichen Zuordnungen etc. habe ich auch nichts grossartig geändert.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • wenn man es so will das man den AVR über TV mitbedient dann ist das OK aber was machen die Leute wo den AVR einzeln Steuern wollen ( soll es ja geben ) CEC ist ja eigendlich nur ne Zusatz Option und kein muss dementsprechend sollte es auch ausgeschaltet werden können - aber wenn das bei denon nicht geht
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X