Wrapper für EWEAT Teil 2

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Du hast doch die selbe Firmware drauf, mit root und trotzdem klappt es nicht ohne eine Fremdapp?

    Das sollte aber anders funktionieren.

    Vielleicht liegt es ja auch daran, dass Du dieses Tool bereits installiert hattest und sich dieses Tool vorbehält, Rechte zu vergeben.

    Ich hatte noch nie so ein Tool, bis auf den SManager.
    Aber SManager und dieses extra Busybox habe ich ja mittlerweile wieder deinstalliert.
    Meine Geräte: Samsung UE46C7700, Onkyo TX-NR 515, EWEAT EW902, Teufel LT 3 Power Edition, Synology DS213, ZYXEL NAS540
  • Blaureiher schrieb:

    Vielleicht liegt es ja auch daran, dass Du dieses Tool bereits installiert hattest und sich dieses Tool vorbehält, Rechte zu vergeben
    Das wäre eine Möglichkeit aber um das zu testen müsste ich die FW neu installieren und danach steht mir gerade nicht der Sinn.
    Ich werde das aber bei der nächsten Installation mit Sicherheit versuchen denn das interessiert mich.
    Komischerweise steht auch bei der App nicht dabei das root benötigt wird. ?(

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • das kommt mir doch bekannt vor mit root.
    Hatte ja bei meinen ersten Tests die gleichen Syndrome…… nur das er bei mir keine gefunden hat obwohl root ja vorhanden war
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Das root auf dem Player vorhanden ist bringt Dir aber erst was wenn Du über SuperSu dem Wrapper auch zugriff darauf gewährst, so ist es jedenfalls bei mir.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Nimm doch einfach mal ein RootChecker ausm PlayStore und schaue ob die Kiste ein Root hat oder nicht - und wenn ja ist doch alles gut :D
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • root ohne Su bedeutet doch, dass es keine Zugriffsvewaltung gibt - d.h. es fehlt "lediglich" die Verwaltung der root-Zugriffe.
    Das ist also nach meinem Verständnis eher eine Sicherheitsfrage. Wenn eine app auf root zugreift, von der ich das gar nicht möchte, kann ich es weder vermeiden, noch habe ich es dokumentiert.

    Evtl. liege ich damit aber auch falsch - ich habe es ohne Su noch nie versucht.

    SaEt9000
  • Ah, dann wäre der Sinn von SuperSu lediglich einen Zugriff gegebenenfalls zu verhindern, wenn ich das richtig verstehe.
    Für den Zugriff auf root ist die App also nicht von Nöten. Cool, das wusste ich nicht.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • SuperSu hat genau die Wirkung, die von @SaEt9000 schon erläutert wurde, dem Zwecke der Kontrolle der Programme die Root Rechte erhalten sollen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Das Thema scheint ja durch zu sein hier, sehr euphorisch begonnen um dann doch in der Realität weng traurig zu enden,
    wie mir scheint.

    Kann da mal noch jemand ein Konzentrat vom letzten Status posten?
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Ja mach ich, funzt und funzt mal nicht, hatte ich ja schon geschrieben ob, bei anderen geht es scheinbar ohne Probleme, also gehöre zu der Gruppe DAU g_biggrin g_biggrin

    Aber ich habe da noch eine Idee g_lol nur an der Umsetzung happert es noch g_confused

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    funzt und funzt mal nicht
    Wie ausgerechnet der Chef hat noch Probleme?

    Mit Deiner angepassten playercorefactory hat es bei mir auf Anhieb geklappt, nur BD-Ordner nicht. Aber das habe ich gelöst, indem ich die paar BD neu als iso gerippt habe.
    Vielleicht solltest Du mal dein SU deaktivieren... :/
    Meine Geräte: Samsung UE46C7700, Onkyo TX-NR 515, EWEAT EW902, Teufel LT 3 Power Edition, Synology DS213, ZYXEL NAS540
  • sprengbox schrieb:

    Das Thema scheint ja durch zu sein hier, sehr euphorisch begonnen um dann doch in der Realität weng traurig zu enden,
    wie mir scheint.

    Kann da mal noch jemand ein Konzentrat vom letzten Status posten?
    also ich glaube, wir haben jetzt niemanden, bei dem es prinzipiell gar nicht geht.

    Mit dem Wrapper ist der eweat jetzt richtig gut - meine Frau und Kinder können das Dingens z.B. vollkommen problemlos bedienen und sehen dabei nur video-files vom NAS (DVD (mit voller Menüfunktion!),mkv, bluray.iso, bluray-mkv, mpg,avi usw usf.).

    Man darf halt auch nicht vergessen, dass wir hier alle in der Vergangenheit so Einiges an den eweats versucht haben - das fällt jetzt vermutlich hier und da jemandem auf die Füße bzw. macht die Gerät uneinheitlich.

    Wer heute einen himedia kauft, schiebt sofort den Himedia-Wrapper hinterher oder bekommt ihn sogar per custom-FW. Angefangen haben wir da aber mal ganz genauso.

    Nimms mal so - der Euphoriestatus ist rum (den haben wir auch als Energieschub gebraucht :D ) - jetzt ist es normal, dass der Wrapper prinzipiell auf dem eweat gut läuft. Und wir diskutieren hier bereits auf der nächsten Ebene - nämlich, warum es hier und da noch besondere oder ungewollte Effekte gibt oder es im Einzelfall sogar immer noch nicht funktioniert.

    SaEt9000
  • Blaureiher schrieb:

    Wie ausgerechnet der Chef hat noch Probleme?
    Ja leider, auf der einen KIste geht es super und auf der anderen geht es nicht und beide sind ein Spiegelbild mit SU g_biggrin

    Trotz alledem ist die Wrapper Lösung natürlich ein ganz weiter Schritt nach vorne, auch wenn der EWEAT nicht mehr ganz so UpdtoDate ist, aber dafür spielt der alles sehr geil ab, selbst DVD und Menu und Bild, Tip Top.

    Aber ich versuche es weiter auch wenn es irgendwie nicht logisch ist.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Den Thread mache ich an dieser Stelle jetzt mal zu und eröffne einen neuen, den ich dann erst einmal anpinne ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED