Himedia H8 spielt keine 4K Filme ab usw.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Himedia H8 spielt keine 4K Filme ab usw.

    Hallo die Herren (und Damen),

    ich bin auch neu hier und hoffe mir nicht gleich eine böse Schelte einzufangen, aber fragen muss ich trotzdem. Eine Unklarheit bezieht sich auf genau diese Frage im Thread, aber ich hab auch noch die eine oder andere dazu und hoffe es ist ok diese hier zu stellen.

    1. Wenn ich in Kodi einen 4K File abspiele sieht dieser 100%ig so aus als ob er nur in 720p läuft!? Was mach ich da falsch? Im H8 Setup ist 3860p eingestellt und im Himedia Player stimmt auch alles. In Kodi kann ich in System aber nix ändern. 3D MKVs und ISOs laufen wunderbar in MVC 3D mit 1080P/3D.
    2. Der Himedia Player spielt nur ca. 50% meiner 4K Demos ab. Kodi spielt wohl alles, aber wie gesagt....Auflösung stimmt nicht.
    3. Sorry, aber ich finde dieses "abspielen mit" Menu nicht!? Das wäre mir eigentlich klar: "Film anklicken ---> Menu Taste drücken ---> Abspielen mit ----"welche Auswahl steht zur Verfügung" .... aber wo (in welcher Ansicht, Menue, Liste) soll ich die Menu Taste drücken?
    Im Media Center geht gar nix und in Kodi bekomm ich nur diese Auswahl: Queue item, play from here, add to favourites und mark as unwatched)

    EDIT:
    ok, also bei mir hat der kodi wohl die auflösung von den systemeinstellungen nicht übernommen. hab sie jetzt nochmal auf 4k hochgestellt und jetzt gehen zumindest 50% der 4k demos, würde ich sagen.
    ABER dafür laufen jetzt die MVC 3D MKVs nicht mehr in 3D und 3D BR ISOs werden auch nurmehr in 2D dargestellt :-/

    Vielen Dank und freundliche Grüße,
    Ahab

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ahab ()

  • @Ahab

    Ich habe Dein Anliegen mal verschoben. Da Du einen H8 hast, hat Dein Anliegen bitte nicht in einem Q5-4K3D Thread zu suchen.

    So richtig weiss ich auch nicht wie ich diesen Thread nennen soll, denn 3 Fragen, 2 eigene Antworten und verschiedene Themen....

    Vielleicht kann ja ein User mit H8 Dir das eine oder andere Beantworten.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hat er den H8 oder den H8 III / H8 Octacore? Die haben beide das selbe Gehäuse in Schwarz und Champagne. Der H8 hat aber 3 USB Ports. Bei der SD-Karte befindet sich noch ein weiterer.

    www.iandroidtvbox.com schrieb:

    HiMedia H8 Android TV Box specifications:

    OS: Android 4.4.2
    CPU: Allwinner A31S Quad-core
    RAM: 1GB DDR3
    ROM: 8GB Flash
    Shell Material: Metal
    Output resolution: 1080p/1080i/720p/576p/480p/PAL/NTSC
    Video Coding: MPEG1/2/4, H.264, VC-1, RM/RMVB, Xvid/DivX3/4/5/6, RealVideo8/9/10, MVC
    Video Format: AVI,H.264,VC-1,MPEG-2,MPEG-4,DIVD/DIVX,Real8/9/10,RM,RMVB,PMP,FLV,MP4,M4V,VOB,WMV,3GP,MKV
    Audio Format: MP1,MP2,MP3,WMA,OGG,AAC,M4A,FLAC,APE,AMR,RA,WAV
    Audio Decoding: AAC, MP3, LPCM
    Picture Format: HD JPEG/BMP/GIF/PNG/TIFF
    Blu-ray 3D: Support
    Internet connection: LAN, WIFI
    Wireless network: build in, 802.11 b/g/n with anti-interference antenna
    Wired network: 10/100M adaptive network card
    Multi-Language: Support more than 70 languages
    Card Extended: Yes, support SD card
    File system: FAT32/NTFS/EXT3
    Power Input: AC100-240V,50/60Hz
    Power Output: DC/5V 2A
    Ports
    1 x HDMI Port
    1 x DC 5V Charging port
    1 x Optical Port
    1 x AV
    1 x LAN
    1 x MMC/SD Card Slot
    3 x USB Host

    www.iandroidtvbox.com schrieb:

    HiMedia H8 Octa Core TV Box Specifications:Model: HiMedia H8 III
    OS: Android 5.1
    CPU: 64bit RK3368 octa core
    RAM: 2GB DDR3
    ROM: 16GB Flash
    Shell Material: Metal
    Multi-Language: Support
    4K video: Support
    Wireless network: 802.11 b/g/n
    KODI: Support
    Video Format: ts, m2ts, tp, trip, mkv, mp4, avi, rm, rmvb, wmv, asf, flv, vob, dat, mpg, mpeg, mkv, ISO
    Video Codec: MPEG1/2/4, H.264/AVC, VC1, XVID, DivX, Realvideo 8/9/10,VP6
    Video System: PAL/NTSC/720P/1080i 50 Hz/1080i 60 Hz/1080p 50Hz / 1080p 60Hz / 3840 x 2160
    DTS Dolby: Support
    Flash 11 Support
    HTML 5 Support
    AirPlay Support
    DLNA Support
    Audio Format: mp3, wma, aac, ape, flac, mka
    Picture Format: JPEG, GIF, BMP, PNG
    Subtitle Format: SRT, SMI, SUB, SSA, IDX+SUB, PGS
    File System: NTFS, FAT32, EXT3, EXT2
    USB: USB 2.0 x 2 (connect to USB device)
    AV Output: Composite, HDMI, L/R Stereo
    Card reader: SD Card reader
    MCU: MCU power on/off by remote controller
    Mediaplayer: HiMedia H8 Octacore / H8 Plus / Q5 Pro / Q30
    TV: Samsung UE55JU6450
    Soundsystem: Gute alte Yamaha Natural Sound Stereo Receiver RX-385RDS
    NAS: Ubuntu Linux 16.04.x LTS, Core2 Quad Q9450, 8GB, Samba, miniDLNA, Apache Webserver, System WD RE 500GB, Raid 2 x WD 2TB
    PC: AMD Ryzen 7 1700X, 16GB RAM, Radeon R9 270X, SSD OCZ Vector150 240GB, HDD WD Black 3TB
  • Ich gehe mal davon aus da du auch 4K auflösung winstellen konntest das du den H8 Octacore hast.

    Ist bei dir schon die Aktuelle Firmware Drauf 1.0.7? Wenn ja Kodi ist noch nicht ganz ohne Fehler auf dem Player leider. Soll sich aber um einiges verbessern mit der 1.0.8 die Wohl noch dieses Jahr kommen soll, aber bis nach Weihnachten müssen wir uns Wohl noch gedulden.
    Himedia selbst ist auch schon bei der 1.0.9 am Programieren.
    Futeko: 1.0.8 nach Weihnachten
    Futeko: Himedia soll schon an 1.0.9 arbeiten

    So wie du Beschrieben hast macht du nichts Falsch. Villeicht findest du in Kodi bei den Einstellungen unter Video noch was wo du die Auflösung einstellen kannst. Ich schaue nachher auch mal ob ich da eine Einstellung finde. Hab leider aber nur einen 1080P TV.

    Gruß Timo
    Mediaplayer: HiMedia H8 Octacore / H8 Plus / Q5 Pro / Q30
    TV: Samsung UE55JU6450
    Soundsystem: Gute alte Yamaha Natural Sound Stereo Receiver RX-385RDS
    NAS: Ubuntu Linux 16.04.x LTS, Core2 Quad Q9450, 8GB, Samba, miniDLNA, Apache Webserver, System WD RE 500GB, Raid 2 x WD 2TB
    PC: AMD Ryzen 7 1700X, 16GB RAM, Radeon R9 270X, SSD OCZ Vector150 240GB, HDD WD Black 3TB
  • Ein Wirrwarr ist das mit den Gerätebezeichnungen bei Himedia. g_irre
    Warum Geräte mit verschiedenen SoC die selbe Bezeichnung bekommen ist doch völliger Quatsch und verunsichert nur den Endkunden.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Hallo Leute,

    erstmal vielen Dank für die schnellen Antworten. Ja, ich habe den Himedia H8 Octacore ;) Wusste gar nicht, dass es da verschiedene gibt.

    @ Lony
    Danke fürs Verschieben

    @ Timo
    Jap, die aktuellste FW ist drauf. Sieht wohl aus als ob ich dann noch warten muss. Angeblich kann man auch die Kodi Player APK von einem anderen Player mit gleichem Chipsatz verwenden. Der heißt Z6 soweit ich mich erinnern kann aber ich Depp hab leider die Firma vergessen. Sieht wohl so aus als ob ich einfach noch warten muss. Ich hoffe die MVC-3D-MKVs und Isos laufen dann wieder sauber in 3D wenn ich den TV auf 1080P stelle.
  • Ja das geht von dem X6 Pro. Aber nur bis zur Firmware v1.0.25. Die neue aus v1.0.26 soll auf dem Himedia ärger machen. Ist mir zwar noch nicht aufgefallen, aber ich hab seit dem auch noch nicht wirklich einen Film geschaut.

    Download findest hier: futeko.com/newforum/index.php?topic=382.0

    Gruß TImo
    Mediaplayer: HiMedia H8 Octacore / H8 Plus / Q5 Pro / Q30
    TV: Samsung UE55JU6450
    Soundsystem: Gute alte Yamaha Natural Sound Stereo Receiver RX-385RDS
    NAS: Ubuntu Linux 16.04.x LTS, Core2 Quad Q9450, 8GB, Samba, miniDLNA, Apache Webserver, System WD RE 500GB, Raid 2 x WD 2TB
    PC: AMD Ryzen 7 1700X, 16GB RAM, Radeon R9 270X, SSD OCZ Vector150 240GB, HDD WD Black 3TB
  • Hi,

    danke nochmal. Vielleicht teste ich mal den X6 Kodi vom 12.12:
    dropbox.com/s/ap3k2hf3bf1oyo0/kodi-X6-25.apk?dl=0

    Aber ich hab noch eine kleine Frage....ich muss den Kodi der in der Himedia FW dabei ist ja vorher deinstallieren. Wie würde ich den dann wieder drauf kriegen? Oder nochmal die ganze FW drüberfahren?

    FG
    Ahab
  • um den originalen wieder zu bekommen würde ich den anderen wieder deinstallieren und dann den aus der originalen Firmware wieder installieren. findet man im Zip. Oder wie du vermutet hast über den Recovery Mode. Also den Taster hinten. Das Flashen setzt die Box wieder auf Werkszustand der Update-Zip zurück.

    Hier Beschrieben unter 'Firmware Upgrade by Recovery Mode (user data will be cleared)'

    Gruß Timo
    Mediaplayer: HiMedia H8 Octacore / H8 Plus / Q5 Pro / Q30
    TV: Samsung UE55JU6450
    Soundsystem: Gute alte Yamaha Natural Sound Stereo Receiver RX-385RDS
    NAS: Ubuntu Linux 16.04.x LTS, Core2 Quad Q9450, 8GB, Samba, miniDLNA, Apache Webserver, System WD RE 500GB, Raid 2 x WD 2TB
    PC: AMD Ryzen 7 1700X, 16GB RAM, Radeon R9 270X, SSD OCZ Vector150 240GB, HDD WD Black 3TB
  • Ich habe mal ein paar Fragen zum H8:

    Hat der nun tatsächlich "nur" 100mbit LAN oder gigabit LAN? Laut specs dürften es nur 100mbit sein - der zidoox6pro hat wohl gigabit. Da beide den gleichen chipsatz haben, versteh ich das nur bedingt...

    Wegen des RK3368 sollte es ja eine kodi-version mit integriertem chipsupport geben. Ist das eine voll taugliche Lösung auch für DVD, video-ad-ons und z.B. live-TV oder doch nur ein eingedremmelter Wrapper-Ersatz?

    Gibt es für den H8 auch nach wie vor hicontrol (Steuerung des Players übers Tablet als mirror) ?

    Und: meine Libelingsfrage z.Z. : nutzt jemadn sky go auf dem H8 ? Wenn ja - wie isses? Flüssige Darstellung von Filmen und Serien? Was passiert bei live-Sport-streams?

    Danke Euch

    bis dahin aber erstmal: frohe Weihnachten!

    SaEt9000
  • Hi Leute,

    @SaEt9000
    Sorry, ich kann leider (noch) keine deiner Fragen beantworten

    @ All
    bei mir läuft jetzt das meist, ABER ich hab noch 2-3 ernstere Probleme

    1. Kodi erkennt eine kleine (2,5 Zoll) USB 3.0 Festplatte nicht. Im Himedia Player ist sie ganz normal verwendbar. Wie kann das sein?
    2. ERNSTES Problem! In Kodi hab ich nur Stereo....kein 5.1...egal bei welchem Material...im Himedia Player geht 5.1.
    3. Im Himedia Player hängen sich filme auf die nur Dolby True HD haben....DTS HD geht ohne Probleme in DTS 5.1 (da mein Amp nur optisch dran hängt)
    4. 3D MVC MKVs gehen nicht im Himedia Player. Da flimmerts nur wie verrückt. In Kodi gehn die, aber eben leider nur Stereo.
    5. Kodi spielt 3D Isos nur in 2D ab aber 3D MVC MKVs spielt er in 3D....ABER wandelt diese in SBS um.

    Irgendwie bin ich langsam komplett verwirrt. Hat vielleicht jemand die eine oder andere Lösung für mich?

    DANKE!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ahab ()

  • @Ahab

    Sorry aber wie viele Fragen möchtest Du noch in diesem Thread erörtern.

    Ich empfehle Dir jetzt einfach mal, hier im Board zu Deinen Problemen zu recherchieren und wenn Du dann nichts findest, dann bitte einen Thread starten, nur so wie das ganze jetzt hier abgehandelt wird, funktioniert es hier im Board nicht.

    Danke

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi Lony,

    sorry, du hast Recht. Aber so viele verschiedenen Issues zu recherchieren ist leider auch nicht gerade leicht. Ich schätze, dass ich den H8 auch zurückschicken werde, wie wohl schon einige andere vor mir. Aktuell ist leider nicht absehbar wann oder ob das Ding jemals komplett oder anständig funktionieren wird. Da ich beim Q5 von ähnlichen Problemen lese, werde ich mir wohl einen Mede8er holen und erstmal auf 4K verzichten. Da funktioniert wenigestens alles was er kann, so wie es soll.
  • Naja wenn es um Androiden geht, haben wir ja noch aktuell den Zidoo X6 Pro im Angebot, der bisher doch schon deutlich besser läuft, wie der H8 ;)

    Allerdings kannst Du natürlich auch mit einem Med8 nix verkehrt machen, wenn 4K noch nicht aktuell wichtig ist.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Also ich hätte schon gerne eine Android Box weil diese einfach schön flott sind. Aber kannst du bestätigen dass die Zidoo X6 Pro folgendes ohne Probleme kann?

    4k (h265)
    3D Iso
    3D MVC MKVs
    DTS HD & Dolby True HD (full per HDMI und core über toslink)

    Und bitte alles in einem Player und nicht das eine im Systemplayer und der Rest in Kodi.
  • Folgende Punkte kann ich bestätigen, da ich die Box selber hier habe, alles aus KODI heraus

    4K (h265) Check OK
    3D ISO Check OK
    DTS-HD MA / HR, DTS, DD, DDP, Dolby True HD per HDMI Passthrough / Andropid Einstellung auf Bitstream
    3D MVC kann ich nicht bestätigen, Format nutze ich nicht

    Hierzu schau bitte hier

    Review Zidoo X6Pro - Rockchip 3368

    Oder diesen Thread lesen bitte

    ZidooX6Pro

    @DaveO88 @grummel2005 @radeonspeedy85 können sicherlich auch was dazu sagen ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ahab schrieb:

    2. ERNSTES Problem! In Kodi hab ich nur Stereo....kein 5.1...egal bei welchem Material...im Himedia Player geht 5.1.
    5. Kodi spielt 3D Isos nur in 2D ab aber 3D MVC MKVs spielt er in 3D....ABER wandelt diese in SBS um.
    Nach Deinen sonstigen Infos und da bei mir beides geht (zumindest auf einem Full-HD Plasma und AVR), gehe ich davon aus das Du in den Kodi Settings ein paar Einstellungen gemacht bzw. nicht gemacht hast.
    zu 2. In den Kodi "Audio-Ausgabe" Settings musst Du 5.1 einstellen und "Passthrough" aktivieren. Der Default ist 2.0 und deaktiviert!


    zu 5. Das funktioniert mit den ISOs in MVC 3D, wenn Du in den Kodi Settings "Einfaches Menü" oder ähnlich lautend (ist eigentlich der Default) einstellst (die genaue Stelle/Name kann ich Dir aus dem Kopf nicht sagen, da ich aktuell nicht an den Player komme) und beim Film starten, im dann erscheinenden Wiedergabe-Startmenü "Play with 3d mode" auswählst. (Zu MKV-MVC-3D kann ich nichts sagen, habe ich nicht.)



    (Beide Bilder sind aus Lony's Rezension.)
  • Transponder69 schrieb:

    Ahab schrieb:

    2. ERNSTES Problem! In Kodi hab ich nur Stereo....kein 5.1...egal bei welchem Material...im Himedia Player geht 5.1.
    5. Kodi spielt 3D Isos nur in 2D ab aber 3D MVC MKVs spielt er in 3D....ABER wandelt diese in SBS um.
    Nach Deinen sonstigen Infos und da bei mir beides geht (zumindest auf einem Full-HD Plasma und AVR), gehe ich davon aus das Du in den Kodi Settings ein paar Einstellungen gemacht bzw. nicht gemacht hast.zu 2. In den Kodi "Audio-Ausgabe" Settings musst Du 5.1 einstellen und "Passthrough" aktivieren. Der Default ist 2.0 und deaktiviert!
    Kann es sein, dass diese Einstellungen erst so gemacht werden können wenn man im Himedia Setup HDMI einstellt? Denn bei mir unter Audio-Ausgabe waren die ganzen Settings nicht vorhanden. Ich hatte aber auch auf SPDIF gestellt.
  • wird wohl daran liegen das über Toslink kein HD Audio möglich ist daher muss HDMI Audio eingestellt werden
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X