HiMedia Q10 quad Interne Festplatte wird nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HiMedia Q10 quad Interne Festplatte wird nicht erkannt

    Ich habe mir einen HiMedia Q10 zugelegt und mir jetzt eine interne Festplatte (WD Green 4 TB)
    dazugekauft. Die WD Green habe ich über einen USB-Adapter formatiert (GPT + NTFS-Formatierung)
    Am PC wird die Festplatte einwandfrei erkannt, ich habe eine Datei draufkopiert.
    Wenn ich die Festplatte jetzt in den HiMedia einsetze wird die Festplatte nicht erkannt ?
    Wie wird die Festplatte im HiMedia eingebunden (was muss alles aktiviert + eingestellt werden ?)
    Wo kann ich die Festplatte "sehen" -> in welchem Ordner finde ich die draufkopierte Datei ?
    Wäre nett wenn mir jemand helfen könnte.
  • Bei den Apps gucken und die App mit dem Zahnradsymbol starten, je nach Android-Version kann das auch anders aussehen, statt dem Zahnrad z.B. so ein Regler-Symbol aus vertikalen Rechtecken... eine Bedienungsanleitung zu dem Gerät hast Du aber schon? Und irgendwie musst das Ding doch in Betrieb genommen haben, also für WLAN sind dort ja auch Einstellungen nötig um überhaupt erstmal eine Verbindung zum Router aufbauen zu können ...
  • Zuerst einmal ist klarzumachen, ob die Platte vom Gerät nicht erkannt wird, oder ob du sie nicht findest.

    Starte mal den Dateibrowser und schaue damit nach, ob das Laufwerk angezeigt wird.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Ich vermute das er die im Dateibrowser eben nicht findet und dachte daher es wäre einfacher in den Einstellungen nachzusehen ob sie dort vorhanden ist, da kann man dann außerdem auch gleich sehen unter welcher Bezeichnung die Platte im Dataibrowser zu suchen ist ... Denn es handelt sich ja um ein internes Laufwerk, das wohl wie eine interne SD-Karte verwaltet wird. Die Platte taucht also schon mal nicht als USB-Gerät auf. Soweit ich mich erinnern kann ...
  • Frischling schrieb:

    Denn es handelt sich ja um ein internes Laufwerk, das wohl wie eine interne SD-Karte verwaltet wird.
    Das wäre mal abzuklären.

    Aber an den himedia Geräten taucht sogar die Sdcard im himedia Browser als Laufwerksbuchstabe auf.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Ich habe ja keinen Q10, aber ich kann mir nicht vorstellen, dass dort die interne Platte mit der "Sdcard" als 1 Volumen zusammengemappt wird.
    Könnte aber evtl. sein. Entweder machst du es mal so wie Frischling geschrieben hat, oder du installiertst dir einen externen Filemanager
    aus dem Store, zB den ES Dateiexplorer. Dieser zeigt dir dann alles sehr genau an, auch den freien Speicherplatz.
    Wenn dann die Platte oder deren Space nicht erscheinen sollte, wird sie wohl vom Gerät nicht erkannt.

    Dann muss überprüft werden, ob Steckverbindungen OK sind, oder ob bei der Formatierung etwas nicht korrekt lief.

    Da du ja bereits einen USB-Adapter hast: was passiert, wenn du die Platte damit am USB-Port der Box anschließt?
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • yoda schrieb:

    dort wird nur C angezeigt
    Die Darstellung scheint bei den neuen HiMedias dann wohl eher dem allgemeinen Standard zu entsprechen und nicht mehr so zu sein, wie ich das von meinem uralten Q10 damals kannte, da waren alle Datenträger in der selben Baumstruktur wie auch die Unterverzeichnisse des internen Speichers ... also mehr so Linux like.

    Wenn da nun nur ein Laufwerk erscheint spricht das dafür, das die Platte nicht erkannt wurde. Oder Du öffnest mal dieses C und schaust was es dort so für Ordner gibt. Vieleicht ist das immer noch so beknackt wie damals ... dann wäre die Festplatte unter einem der Unterverzeichnisse zu finden ... schau besonders nach Verzeichnissen in denen das Wort "mount" vorkommt ...

    Übrigens: File Manager = Datei Browser
  • yoda schrieb:

    die Steckverbindungen kontrolliert
    und die Festplatte richtig "eingerastet" und siehe da
    Mann oh Mann - da können wir ja lange Rätsel raten und unsere Zeit totschlagen. Das man so etwas als erstes kontrolliert und sicher stellt ist doch eigentlich Minimalvoraussetzung für den Fragesteller ?( Wenn die nicht richtig im Stecker eingerastet hatte, war dann überhaupt hörbar ob der Servo schon die Platten dreht? Wenn nicht, müsste man das doch auch mitkriegen ... ;(
  • Hallo Leute,

    habe das gleiche Problem mit einer 4TB Seagate HD.
    Die ist mit NTSF Formatiert und enthält bereits ca. 3TB Daten.
    Habe diese aus meinem alten Devico Player rausgenommen und in den Q10 gesteckt.
    Da gabs schon die ersten Probleme.
    1. Die HD ging sehr schwer in den Schacht zu stecken
    2. Der Anschlussriegel ging auch sehr schwer ran
    Auf jeden Fall finde ich dieses Laufwerk in der Q10 Software nicht.

    Kann es eventuell an der Formatierung liegen?
    Platte wurde mal unter Win7 x64 Formatiert.

    Eine Neuformatierung wird schwer, da ich nicht weis wo ich die 3TB Daten sichern soll!!!
  • die HDD darf beim Einbau nicht klemmen und der Riegel sollte leicht gehen, mit einen kleinen Druck..

    wenn die Platte in NTFS formatiert ist, hast du damit gar kein Problem..

    nach dem Einbau, schau einfach unter Dateimanager nach, ob ein Zugriff möglich ist!
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 / A10 Premium / 1.2.9.0
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon Ultra Multi Receiver
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • hast du evtl. Noch mal die Gelegenheit sie nochmal in den PC zu bauen, und zu schauen ob alles ok ist :)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Also die Platte wird überhaupt nicht vom Q10 erkannt, weder mit einem Dateimanager und auch nicht im Setup (glaube unter Speicher).
    Am PC wird alles erkannt und äuft.
    Aber ich glaube die Platte fährt im Q10 garnicht hoch, jedenfalls höre ich das Anlaufgeräsch wie am PC nicht.
    Muss mal schauen, denn das die Platte so schwer schon reingeht ist nicht normal.
    Habe eben 2 andere jeweils mit 2TB Platten eingesteckt, und die gehen ganz leicht rein und der Datenstecker klickt leicht wenn dieser eingeschoben wird.
  • Frage:Ist am USB Bord ein USB Stick , Bei mir wird dann auch die interne Festplatte nicht erkannt
    Ohne USB neu starten dann wird die interne Festplatte auch erkannt , so verhält sich mein Q10
    Himedia Q10 pro-4K3D , TV LG 55UB820V-ZH , BD Sony BDP-6200 , AVR Pioneer VSX-930
    Zidoo X10
    Soundsystem Teufel LT 5 Atmos
  • Auf der Rückseite befindet sich doch ein USB 3.0 Anschluss, sollte dieser mit dem PC verbunden sein,
    wird die Platte ebenfalls nicht erkannt..
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 / A10 Premium / 1.2.9.0
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon Ultra Multi Receiver
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme