Zidoo X6Pro

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • grummel2005 schrieb:

    wenn ich in KODI also Bibliotheken importieren anwähle steht dort nur
    - external_sd
    - externer-Speicher
    - Root-Dateisystem
    Was suchst Du Deine Festplatte oder ???? Dann schau unter

    Root Dateisystem / mnt/ USB Storage/ .....
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • dann kopiere doch einfach die Bibliothek auf ein Medium auf das Du zugriff hast
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DaveO88 ()

  • grummel2005 schrieb:

    ach menno - nix Festplatte am Player
    die Festplatte oder USB-Stick oder Micro-SD-Karte finde ich ja unter den o.a. Listen beim Import

    FREIGEGEBENE ORDNER IM HEIMISCHEN NETZ
    SMB ist das Stichwort
    Schrei nicht, drück Dich besser aus, dann bekommst Du auch ordentliche Antworten, wir sind hier nicht bei Rate mal mit Rosendahl.

    Ansonsten mach es so wie @DaveO88 es auch beschrieben hat, dann geht es noch schneller.


    grummel2005 schrieb:

    öhm ... warum war das denn nun "ungeordnet"?
    das kapier ich nun mal gar nicht
    Das liegt daran, das Du dieses nicht gelesen hast

    Erst Lesen dann Posten !

    So und nun noch nen schönen Rest Sonntag.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • danke für den "Kopiertipp" - das ist eine kurzfristige Lösung, doch den Zugriff benötige ich schon öfters und früher wurden die SMB-Sachen ja auch angezeigt
    sorry LONY aber genau das mit dem SMB hatte ich vorher schon geschrieben :)
    und den Link hatte ich auch gelesen - ist ja Standard in Foren :) und weil eben keine Antworten kamen und Du gefragt hast was ich wissen möchte, hab ich das nochmals zusammengefasst - das war doch eigentlich nett oder? :)
    weiss nicht warum Du nun sauer bist - grummel
    sauer hätte ich sein sollen von wegen der persönlichen Bemerkungen wegen meinem Geschlecht von einigen :)
    so nun haben wir uns alle wieder lieb - oder?

    nun bleiben nur noch die blöden Umschaltungen am TV

    naja und eben die fehlenden Zugriffe, die ich auch schon selber mit einer externen Festplatte selber gelöst hatte aber wenn man ein Netzwerk hat ist es schon doof, wenn man dann mit Medien rumlaufen muss :)

    friede? :)
  • Wieso sollte ich sauer sein, wenn ich hier alles persönlich nehmen würde, dann wäre die Bude schon lange dicht,

    Ich erkenne leider auch nicht, wo hier persönliche Bemerkungen Dir gegenüber gemacht wurden.

    Hast Du den Pana auf eine feste Bildschirmeinstellung gesetzt, wie zum Beispiel 16:9, wenn ja dann bitte einmal automatische Anpassung oder so ähnlich wählen. Wie gesagt ich kenn solch ein Verhalten, nur wenn es am Anfang zum Start des Filmes ein Handshake gemacht wird, nicht während des Filmes.

    Wegen SMB, nein bei solch einer Aufstellung und das ganze kann man oben ja sehen, war nicht klar das es sich hierbei um genau solch einen Zugriff handelt.

    Wenn die Dateien in Zidoos KODI nicht sichtbar sind aber in anderen KODI Versionen von einem deiner anderen Mediaplayers, dann kann ich es so im Moment nicht nachstellen, das müsste ich erst einmal selber gegenchecken.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • den Fernseher kann man da nirgendwo einstellen, so dass er sicher immer auf AUTO steht.
    wie gesagt, bisher noch bei keinem Gerät und keinem Video gehabt - und da sind schon einige angeschlossen gewesen.
    und beim Zidoox auch nur bei KODI

    und eben beim Media-Player unter Android gibt es da keine Probleme - also muss es m.E. ein KODI-Problem sein

    schade ist, dass wenn man die aktuelle KODI-Version löscht und andere installiert sicher die "speziellen Einstellugen" des Zidoox verloren gehen

    weiterhin hatte ich schon zu Beginn versucht nachdem ich die installierte KODI-Version gelöscht hatte andere Versionen von der KODI.TV Seite zu installieren - da kamen nach dem Start nur "Blöckchenbuchstaben" die man nicht lesen konnte.
    Nur die Version aus Google-Play konnte man installieren aber dann nicht mit den Beta-Versionen usw. drüberinstallieren

    Irgendwas ist da "gesperrt" - beim Orbsmart ging das alles ohne Probleme - da hakelte es aber dann an anderen Stellen :(

    gut wäre es wenn man eigene KODI-Versionen installieren könnte und man dann die Zidoox-Einstellungen per Batchdatei nachinstallieren könnte.
    das wäre dann sauber und ohne zusätzliche chinesischen oder russischen Apps :)
  • Und das ganze hattest Du schon bei FW 1.026 und jetzt auch bei FW 1.027 ???
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Weil ich Langeweile habe und mir dabei nichts denke g_lol

    Langsam sollte es doch bekannt sein, das nicht jede Firmware so läuft, wie man es sich denkt, es gibt genügend User, die ein Downgrade machen, weil sie mit einer neuen Firmware nicht zu frieden sind. Weiteres kann man dem Forum entnehmen.

    So und ich frage das jetzt auch zum letzten Mal, die neueste Firmware bedeutet die 1.027 Richtig ! oder ist es doch die 1.026 aus Deiner Avatar Signatur.

    Danke.

    Update: Danke das Du Deinen Beitrag und die Sig editiert hast.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • das scheibst zuerst

    grummel2005 schrieb:

    ich habe direkt die neueste installiert - ZIDOO_X6_Pro_v1.0.26_ota_root
    und dann das
    "ich hab nur ein Update gemacht - also nur die Neueste Version (1.0.27). warum?"

    ihr müsst euch Gedanken machen was man hier so von sich gibt da blickt ja keiner mehr durch g_confused

    aber sei es wie es wolle jetzt hast ja die neueste
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * Real 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DaveO88 ()

  • Macht mal folgendes, hängt ne USB PLatte mit Filmen an X6Pro, bindet alles fein ein in KODI und fahrt die Dose runter, anschließend beim erneuten Hochfahren sind alle Verknüpfuingen in KODI nicht mehr zu gebrauchen, da bei jedem Neustart der LW Buchstabe neu gesetzt wird, von Disk0 bis Disk04. USB Port wurde nicht gewechselt. Heisst die Dose muss in den Standy gesetzt werden, dann passt es wieder.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • hab nun auch das "offizielle forum" von zidoo gefunden und setz da mal alles rein, was mich so stört :)
    werde dann hier berichten, falls es eine lösung gibt

    außerdem hab ich meinem verkäufer schon mal mitgeteilt, dass ich vom kauf erst mal zurücktreten möchte und evtl. um eine verlängerte rückgabefrist gebeten
    evtl. werden die Kleinigkeiten ja noch gefixed
    wobei diese Umschalt-TV-Sache für mich das KO-Kriterium sein wird
    immer muss man damit rechnen, dass mitten im Film / Serie das plötzlich umschaltet - und den internen Player nutzen möchte ich nicht - hab mir das Teil eben wegen KODI gekauft - ansonsten könnte ich meinen guten alten ellion weiter benutzen - der frisst alles - ist eben komplizierter in der Bedienung
  • Hallo,

    kann mich soweit dem ganzen Test positiv anschließen, da ich jetzt diesen Player zusätzlich verwende,,


    nur eines, von einem root Zugriff on board sehe ich aber nichts,, bzw. wird mir verweigert,,

    ui, hab da was gesehen, nehme jetzt diese version hier

    v1.0.27 root version
    rooted version link

    frage an grummel2005,, wie läuft den die vorab .28 version jetzt ?
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von fred_A3 ()

  • -Closed-

    10 Seiten und Themen ohne Ende macht kein Sinn.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED