Custom Firmware v3.0.2 für QuadCore Q5-4K3D / Q10-4K3D

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mr.Ampete schrieb:

    Hallo
    2. Mein Serienordner liegt auf dem Nas. Alles in Kodi eingestellt, Verbindung über samba. Serien werden erkannt und Dargestellt.
    Nun ist das Problem wenn ich eine Folge kucke und möchte zurück zu Kodi bleibt das Bild schwarz.
    Manche Serien liegen im ts Format vor, diese werden mit dem Kodi Player wiedergegeben, da funktioniert es.
    Ist der Problem bekannt?
    Das Problem hatte ich auch mit der originalen 3.02 Firmware und war für dich Grund wieder auf eine ältere zu gehen
    Hier könnte Ihre Werbung stehen xD
  • Das Problem besteht bei mir nicht in KODI, weder beim Abspielen mit dem DVDPlayer noch mit dem himedia Player, Filme auch auf dem NAS und OFW 3.02.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • könnt Ihr das mal bitte nciht hier diskutieren Danke
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • hallo zusammen,
    Hatte nun das neuste update von moere installiert. Erst mal danke dir dafür, dass du das machst. Tolle Arbeit! Habe aber das Problem, dass das Kodi MKV nicht abspielen möchte, Himedia wrapper startet und es dreht sich nur das rad. Wenn ich "abspielen mit" auswähle dann geht es mit dvdPlayer. Ideen?
  • timtig schrieb:

    hallo zusammen,
    Hatte nun das neuste update von moere installiert. Erst mal danke dir dafür, dass du das machst. Tolle Arbeit! Habe aber das Problem, dass das Kodi MKV nicht abspielen möchte, Himedia wrapper startet und es dreht sich nur das rad. Wenn ich "abspielen mit" auswähle dann geht es mit dvdPlayer. Ideen?
    Ja und nun, wann erzählst DU uns denn, von wo die Videos kommen, oder sollen wir das anhand Deines Postings erkennen.

    Ganz ehrlich, langsam sollte es sich doch rumgesprochen haben, wie man hier seine Fragen stellt.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Deine Medien liegen auf Netzwerksourcen, ja?
    Dann suche doch einmal hier im Forum nach smb - Wrapper - Netzwerk - drehendes Rad

    Und: es hat rein gar nichts mit der CFW zu tun, bitte in bestehenden Threads zu diesem Thema weiterposten, wenns sein muss.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sprengbox ()

  • sprengbox schrieb:

    Deine Medien liegen auf Netzwerksourcen, ja?
    Dann suche doch einmal hier im Forum nach smb - Wrapper - Netzwerk - drehendes Rad

    sprengbox schrieb:

    Deine Medien liegen auf Netzwerksourcen, ja?
    Dann suche doch einmal hier im Forum nach smb - Wrapper - Netzwerk - drehendes Rad
    Das reicht schon wenn man in der Suche "drehenden Kreis" eingibt, aber dazu muss man auch erst einmal den Weg beschreiten.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • da das alles nur noch probleme sind die nichts mit meiner cfw zu tun haben , schließe ich hiermit diesen Thread.
    Scheint ja ansonsten jetzt zu laufen. Wenn nicht benutzt die Suche und FAQ und ansonsten eröffnet einneues Thema.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • hab die Power-Menue App aus dem Zip-File entfernt...
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN