Neue Firmware 20151128 für EW902

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neue Firmware 20151128 für EW902

    Moin Zusammen,

    Jonny hat mir mitgeteilt, das eine neue Firmware für die EWEAT EW902 draussen ist.

    Change Log:
    1、Improve 3D,
    2、Fix no sound of AAC when HDMI passthrough is enabled
    3、Complete airplay function.
    4、Add samba server .

    Download : dropbox.com/s/5ahviif29fwgovy/eweat_sdk8_20151128.rar?dl=0

    Da geht ja noch was ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Super, danke für die Info.
    Da werd ich später mal das Testgerät damit befeuern. :D

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Danke Dir Lony, was genau ist denn da mit "Add samba Server" gemeint?
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Skylinebasser schrieb:

    Danke Dir Lony, was genau ist denn da mit "Add samba Server" gemeint?
    Das weiss ich so nicht, aber ich denke ähnlich dem Himedianern ;)

    Aber heute Abend mehr zu dem Ganzen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Der Samba Server ist die App SambaDroid die allerdings eine WiFi Verbindung voraussetzt ;( über Lan geht es nicht b.z.w. hab ich es nicht zum laufen gekommen da der Dienst ohne WiFi nicht startet.
    Im 3D Bereich konnte ich keine Verbesserung feststellen eher im Gegenteil. Bei Edge of Tomorrow ist es nun zwingend notwendig die Bilder (rechts/links) am TV zu tauschen da sonst eine saftige Migräne droht. Avatar zeigt ein ruckeln in regelmäßigen Abständen, hatte ich noch in keiner FW.
    All meine anderen 3D Iso zeigen keine Auffälligkeiten.
    Kodi liegt in der Version 14.2 vor allerdings im original ohne eingebundenen RTK Player.
    Die FW scheint root zugriff zu gestatten. Ich hab es zwar nicht genauer überprüft aber der Rootexplorer des ES kann eingeschaltet werden.

    Dies nur kurz vorab, heute Abend folgen weitere Tests.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Renalto ()

  • Danke für die ersten Resultate. Hast Du frei? :)
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Ne, bin mit Erkältung zuhause und schütte seit gestern Abend Grog in mich rein (ekelhaft, aber man Schwitzt schön)

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Da weiß ich nicht ob ich Dich beneiden soll :D
    Trotzdem gute Besserung!
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skylinebasser ()

  • Wenn Du gerne in einem Berg von Taschentüchern sitzt kannst Du mich gern beneiden. ;)
    Aber das führt schon wieder ins OT. Sorry an die Admins.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Nachtrag
    Im Bereich Audio hat sich was getan.
    E-AC3 Tonspuren, mit denen ich Probleme hatte weil sie weder angezeigt noch abspielbar waren, können nun selbst auf meinen Museums AVR wiedergegeben werden :thumbsup: . Mein Problem mit einigen DTS Spuren bleibt aber bestehen g_frown weiterhin kein Ton über meinen AVR.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • geht die Airplay Funktion auch für iOS 9? Hat das mal jemand getestet?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Ich habe dann auch einmal die neue Firmware 20151128 installiert.

    Die vorhandene KODI 14.2 habe ich deinstalliert und dafür eine 15.2 Final drauf gemacht. Danach der übliche Palimpalam KODIWrappe, Supersu etc.etc.

    Root muss nicht gesetzt werden, da diese Firmware wieder ein funktionierenden Root inne hat.

    Den genannten SAMBA Server kann man getrost vergessen, keine Ahnung was sich Jonny dabei gedacht hat, aber ohne WiFi funzt das Teil nicht, wenn man LAN aktiviert hat, andersrum, wer kein LAN hat, der hat das Herz AS. Kurz um nützt mir nicht wirklich was und wenn dann gibt es andere Apps, die nicht auf eine WiFi zugreifen.

    Das abspielen von Videos vom NAS per NFS oder SAMBA stellt auch hier kein Problem da, der EWEAT schluckt alles, schaltet auch weiterhin sauber um. Das Bild ist für meinen Geschmack auch weiterhin sehr gut.

    BD.ISO Check OK
    DVD.ISO Check OK
    DVD VZ Check OK
    DVD Menu Check OK
    3D BD Check OK **

    ** Habe hier dann als Referenz mal wieder Avatar aus der Schublade geholt, 3D wird erkannt und muss auch weiterhin zugeschaltet werden, also mit automatisch ist da leider nix, es wird aber links oben im TV Fenster auch weiterhin einwandfrei angezeigt. Ruckeln oder sonstiges konnte ich nicht feststellen. Der 3D Effekt war soweit gut, allerdings bin ich auch kein Maßstab, da ich keine Augen dafür habe, bzw. nur ein funktionierendes, welches Altersbedingt auch schon so seine kleinen Probleme hat ;) Kurz um 3D ging.

    MKV H264 Check OK
    MP4 Check OK ***

    *** Da habe ich mir dann erlaubt den Sardinien Film mal als Maßstab zu nehmen, TV war auf Auto geschaltet und der EWEAT hat auch hier alles super gemacht. An dieser Stelle hatte ich das Gefühl, das das Bild sogar noch besser und satter und flüssiger lief, wie mit der vorherigen FW. Insgesamt war ich sehr angetan davon. Des weiteren ging auch der Sound, was mit der alten FW komischerweise nicht ging.

    DTS, DTS-HD MA / HR, DD, DDP, Dolby True HD CHECK OK

    ATMOS konnte ich nicht testen, hatte leider nix zur Hand.

    Ich hätte noch gerne mehr getestet vom NAS, doch leider zickt heute mal wieder diese Scheiss PowerlAN Verbindung rum, 6 Monate läuft das Teil und dann auf einmal nur ÖdelDödel,. Mal sehen ob es die Tage dann besser geht. Dann schaue ich noch einmal genaue in die FW rein.

    Airplay Funktion habe ich nicht getestet, da ich das nicht brauche.

    AAC bei aktivierten Passthrough, also HDMI = Bitstream hatte ich leider unter KODI kein Glück. Hier muss ich aber fairerweise auch sagen, das ich mir da einfach ein Addon installierte und dort versucht habe, AAC abzuspielen. Hier schaue ich aber noch einmal, was ich Dummy da wieder falsch gemacht habe.

    Ansonsten ist die FW soweit koscher, konnte keine Mängel oder Fehler finden, ausser Fehler die aufgrund meiner Hardware Umgebung Probleme machen.

    Zu erwähnen wäre noch das ich beim Testen von Filmen wie John Carter, Pacific Rim nun auch endlich einmal die Untertitel (Sub Forces) korrekt angezeigt bekommen habe, kann ein Zufall sein, oder ich war mal wieder bei der alten Firmware nicht fit genug.

    Soviel dazu, die Firmware lass ich jetzt erst einmal drauf, muss dann nur noch mein Haupt EWEAT auch mal Patchen g_igitt

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ein Fehler der nach wie vor besteht ist das immer die erste Tonspur verwendet wird. Da kann man auf Deutsch umstellen wie man will, wenn die erste Tonspur Englisch ist wird diese verwendet. Das ist bei mir speziell bei 3D Iso so da ich hier keine Standardspur geflagt habe. Bei MKV mit geflagter Tonspur gibt es dieses Problem nicht.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Renalto schrieb:

    Ein Fehler der nach wie vor besteht ist das immer die erste Tonspur verwendet wird
    Also ich stell sie dann um und höre Deutsch g_ugly 2 Klicks mit der FB

    Oder kannst Du gar kein Deutsch hören g_lol
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Scherzkeks, stell Dir vor das mit der FB hab ich doch tatsächlich auch schon kapiert. ;)
    Mir geht das aber darum das in den Einstellungen Deutsch als Standard vermerkt ist aber leider kommt diese Einstellung scheinbar nicht immer zum tragen. ;(

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Aber das machen die Himedia Kisten auch nicht ... das muss mit der ISO zusammen liegen, dass der Player die richtige Tonspur nicht auslesen kann und daher immer die erste nimmt.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Trotzdem merkwürdig da die Tonspuren ja mit der jeweiligen Länderkennung vorhanden sind und auch angezeigt werden.
    Von daher sollte es technisch doch möglich sein automatisch die vor eingestellte Audiospur wiederzugeben.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • moere22 schrieb:

    geht die Airplay Funktion auch für iOS 9? Hat das mal jemand getestet?
    Hat jemand das Testen können? mein Iphone ist noch auf 8.1.1 und ich werde das wohl erst updaten wenn die iOS-Version 9.2 raus ist.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • wie heißt die Airplay App EZCast?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • So, ich habe dann auch einmal die neue Firmware 20151128 installiert und kodi 14 gelöscht.

    Dann habe ich meine Datensicherung mit Titanum Backup zurückgespielt.
    Das einzige was nicht da war, war die nas-mount Datei warum auch immer.
    Nachdem ich sie wieder eingebunden hatte, war alles wie vorher NUR jetzt hat kodi alle Filme 2-Mal ?( - liegt das an der Zeitumstellung zwischen zwei Datensicherungen?

    UPDATE
    Als kodi Version habe ich die aktuelle 16 Beta3.
    Nach der Datenbank Bereinigung ist wieder alles richtig.
    Meine Geräte: Samsung UE46C7700, Onkyo TX-NR 515, EWEAT EW902, Teufel LT 3 Power Edition, Synology DS213, ZYXEL NAS540

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Blaureiher ()