Probleme mit WLAN - Himedia H8 Octa (Rockchip RK3368)

  • Mir scheint das es ein generelles Problem von dem Rockchip RK3368sein könnte mit dem WLAN . Auch die Tronsmart Orion R68 hat lautdem unten angefügtem Video Probleme mit dem Wlan . Bei mir zwar zumteil noch Extremer.

    Am Anfang des Videos zu sehen beim Speedtest:


    Gruß Timo
    Mediaplayer: HiMedia H8 Octacore / H8 Plus / Q5 Pro / Q30
    TV: Samsung UE55JU6450
    Soundsystem: Gute alte Yamaha Natural Sound Stereo Receiver RX-385RDS
    NAS : Ubuntu Linux 16.04.x LTS, Core2 Quad Q9450, 8GB, Samba, miniDLNA, Apache Webserver, System WD RE 500GB, Raid 2 x WD 2TB
    PC: AMD Ryzen 7 1700X, 16GB RAM, Radeon R9 270X, SSD OCZ Vector150 240GB, HDD WD Black 3TB
  • Auf dem H8 Octacore habe ich das Problem inzwischen nicht mehr seit der Firmware 1.0.9. Filme kann ich ohne Unterbrechung vom NAS oder über Amazon Video schauen.

    Die Melde F10 Deluxe hab ich weiterhin per 1,5m Kabel angeschlossen.

    Gruß Timo
    Mediaplayer: HiMedia H8 Octacore / H8 Plus / Q5 Pro / Q30
    TV: Samsung UE55JU6450
    Soundsystem: Gute alte Yamaha Natural Sound Stereo Receiver RX-385RDS
    NAS : Ubuntu Linux 16.04.x LTS, Core2 Quad Q9450, 8GB, Samba, miniDLNA, Apache Webserver, System WD RE 500GB, Raid 2 x WD 2TB
    PC: AMD Ryzen 7 1700X, 16GB RAM, Radeon R9 270X, SSD OCZ Vector150 240GB, HDD WD Black 3TB
  • Welchen Router hast den? Ist da die aktuelle Firmware drauf?
    Mediaplayer: HiMedia H8 Octacore / H8 Plus / Q5 Pro / Q30
    TV: Samsung UE55JU6450
    Soundsystem: Gute alte Yamaha Natural Sound Stereo Receiver RX-385RDS
    NAS : Ubuntu Linux 16.04.x LTS, Core2 Quad Q9450, 8GB, Samba, miniDLNA, Apache Webserver, System WD RE 500GB, Raid 2 x WD 2TB
    PC: AMD Ryzen 7 1700X, 16GB RAM, Radeon R9 270X, SSD OCZ Vector150 240GB, HDD WD Black 3TB