Abspielprobleme im MediaCenter

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Abspielprobleme im MediaCenter

    Hallo,
    habe das Gerät neu FW 3.0.1 v. 09.07-2015 Android 4.4.2. Ältere FW und CFW wurde auch schon versucht. Wenn ich über Mediacenter Filme abspiele, meistens iso, wird der Film irgendwann gestoppt und es erscheinen laufend Mitteilungen das android apps beendet werden. Kodi hab ich nicht versucht, möchte ich auch nicht. Ein weiteres anschauen ist nicht möglich, muß erst das Gerät vom Netz nehmen. Dann nach Neustart geht es wieder von vorne los. So völlig indiskutable. Bevor ich das Gerät zurückgebe wollt ich nur Fragen, ob jemand eine Idee hat ? Meines Erachtens habe ich nichts falsch installiert. Die FW wurde so belassen wie sie installiert wurde ausser WLAN angemeldet. Mein Eindruck ist von dem Teil nicht besonders.
  • Hallo wc_jt,

    bitte setze das Gerät noch einmal komplett zurück auf Werkseinstellungen und installiere dann eine Firmware über Stick und Resetknopf. Danach bitte nichts weiter machen, als per USB einen Film abspielen.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Du kannst auch SATA nehmen ... wichtig ist erst einmal das es eine lokale Quelle ist um auszuschließen, dass es am Netzwerk liegt ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Ich habe es jetzt so gemacht. Film lief auch ne gute Stunde durch, dann das selbe. Schwarzer Bildschirm, nach kurzer Zeit kommt unfotunally playback stopped. Diesmal ging er selber wieder ins Hauptmenu. FB funktionierte auch aber wieder folgende Meldungen: E-Mail stopped, hmc stopped. Film konnte man dann wieder ab Stop wieder starten (Originalton + Untertitel). Netzwerk ist nicht installiert.
  • @wc_jt

    Was für Quell Material wird da abgespielt, ISO, MKV ??? Und mit welchem Programm sind diese gerippt worden.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich würde vorschlagen noch einmal ein Film per USB abzuspielen ... vielleicht hat der SATA Port oder die festplatte ne Macke?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo,
    vielen Dank für die Antworten. Sollte ich mir jetzt auch noch Gedanken über Quellmaterial etc. machen. Ist mir ehrlich gesagt ein bischen zu doof. FP ist eine 128 GB SDD. Habe schon einen älteren Xtreamer SideWinder 3. Der frisst alles, ohne jemals so ein Problem gehabt zu haben. Habe auch nicht viel Zeit mich mit herumexperimentieren rumzuschlagen. Ab und an mal ne neue FW und dann muß das Ding laufen. Der Himedia tuts nicht. Also zurück damit bevor die 14-tägige Rückgabezeit vorbei ist. Hab mir unabhängig von dem Himedia noch eine SideWinder 4 bestellt. Mal sehen ob das besser geht. SideWinder 3 läuft bis heute tadellos.
  • Gut deine Entscheidung ... dann schließe ich hiermit das Thema !
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Danke jetzt wissen wir, das 128 GB SSD nicht unterstützt werden :whistling: :thumbsup:

    Viel Spass mit dem SideWinder 4. xtreamer.net/SideWinder4/

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Soviel zum Thema DETAILS und Quellmaterial, was ja völlig unwichtig ist. (Post 6)
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED