Q5 DTS Spur asynchron

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Q5 DTS Spur asynchron

    Das Thema wurde zwar zum xten mal diskutiert, dennoch frage ich mich auch nach dem aktuellen Update sind es nur 3D ISO BR´s die nur DTS-TON enthalten welche den TON dem Bild voraus eilen lassen. Die mit Dolby Digital 3/2.1 laufen Synchron. Wird ein Downmix aus dem ISO DTS-> Dolby Digital 3/2.1 (AC3) gemacht wird dieser wieder synchron ausgegeben. Danke für Antworten, bitte nicht gleich Rüber abreisen, ist mein erster posting hier.
  • Moin @Elinap

    Vorab willkommen hier im Board.

    Den Kopf abreissen wird Dir hier keiner, nur vielleicht solltest Du einmal konkreter und detaillierter Dein Anliegen hier vortragen.

    Über was sprechen wir hier, 3D BD ISO Full Rip untouched BD50 oder BD25, um welche Filme oder Film dreht es sich, ist das ganze grundsätzlich so, das ein Ton Verriss vorhanden ist. Ist das ganze nur bei DTS oder auch bei DTS-HD MA / HR oder anderen Tonspuren. Welche Hardware wird genutzt, AVR etc., wie ist das Anschluss Schema.

    Also einiges, was wir noch nicht wissen und solange dieses nicht geklärt ist, kommen wir auch nicht weiter.

    Der Thread wird dann auch verschoben in die KAT Bild und Ton.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hier noch die fehlenden Infos:

    Der Hobbit: Eine unerwartete Reise 3D (Extended Version) //BD25 // Deutsch DTS-HD MA 7.1 und Englisch DTS-HD MA 7.1.

    Zensiert vom Administrator!!!!!!!!!!!!!!!!!!!

    -Asynchron tritt bei allen DTS Formaten nach 1 Minute Laufzeit im Modus 3-D -Frame -Packing auf. Wird in 2-D wieder gegeben ist der Ton i.O.
    Anschluss-Schemata :// Optischischer Ausgang HIMEDIA (FIRMWARE HMD-3.0.1.1 FUTEKO-EN) -->SONY STR-DB790 Optical in. Der Receiver Decodiert DTS 96/24, DTS-ES Matrix oder Neo:6 einwandfrei. Versuche in den Einstellungen am Q5 testweise auf LPCM, waren erfolglos. Auch die Ausgabe über HDMI zum Beamerlautsprecher waren ebenso erfolglos, auch asynchron. Wird das ISO im Format Side by Side neu als MKV erstellt und der TON in AC3 5.1 (leider mit einer geringeren Dynamik) neu erstellt ist der Ton wieder i.O. also nicht mehr asynchron.

    -Nochmals Danke für die rasche Antwort
  • @Elinap

    Mal abgesehen davon, dass Du hier mit nicht legalem Material arbeitest und dann auch noch einen entsprechenden Link hier postest, verstösst Du hier gegen deutsches Recht und gegen unseren Board Bestimmungen, empfehle ich es einmal mit gekauften Material versuchen, d.h. "Untouched"

    Und das hier solltest auch Du gelesen haben.

    Information an alle die Support auf Android-Mediaplayer.de suchen!

    Such Dir hierzu bitte woanders Hilfe.

    ---closed--

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED