Angepinnt Welche Festplatte, mit welchen Format läuft mit Himedia Q10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • nebenbei, habe eingehendst selber mit verschiedenen HDD Größen umher experimentiert..
    für den normalen Gebrauch genügt 1TB den nächsten Sprung bei 4TB.. und dann eher auf 8TB
    alles andere kann man getrost außen vor lassen.. mein persönliches Statement dazu!
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fred_A3 ()

  • Hallo Leute!

    Neue kompatible WD 6TB Blue Festplatte!

    Ich habe meinen HIMEDIA Q10 Pro vor 2 Tagen bekommen und heute erfolgreich eine WD Blue 6 TB Festplatte von Western Digital als interne Platte eingebaut, formatiert und bereits mit ca. 40% Daten (Video-Eigenproduktionen) gefüllt.

    Plattentyp: WD 60EZRZ - 00RWYB1 (Blu)

    Formatiert: In einem PC an S-ATA angeschlossen, GPT Partitionsstil mit diskpart eingerichtet und anschließend mit der WIN 10 Datenträgerverwaltung im NTSF Format jedoch ohne Volumen- bzw. Laufwerksbezeichnung formatiert!

    Die Platte habe ich danach direkt in den Mediaplayer gesteckt! Dort wurde sie sofort erkannt - Ordner sda2!

    Andere Versuche (USB 3.0 - Adapter ICY-BOX an einem Notebook) diese Festplatte einzurichten schlugen fehl!

    LG
    Sharky
    EDIUS 8.22, HIMEDIA Q10 Pro, Marantz Nr. 1607, LG 4K OLED TV
  • Danke @pierre2407 - Pflege ich mit ein ...
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Dann noch eine HDD für den Himedia Q10-4K3D.

    Samsung HD103UJ (1000GB / 7200rpm / 32M)

    In NTFS formatiert unter Win7 mit einer Dockinstation.
    Aufgeteilt in 2 gleich große Partitionen (mit AOMEI Partition Assistant). Werden anstandslos erkannt.
    Auch der FTP-Zugriff über die SSH-Server App und Filezilla geht problemlos.

    Ist die HDD aus meinem alten Mediaplayer (Freecom 450 WLAN ;( ).

    Gruß
    Media
  • Habe meine olle HDD mit einer 6TB WD Red (WD60EFRX) ersetzt.
    Interessanterweise wird die auch als sda2 angezeigt, wie bei sharky.

    Sind wohl irgendwie Überbleibsel der ersten HDD auf der Box, da diese als sda1 angezeigt wurde.


    Das hatte zur Folge, dass ich die Pfade in meinen KODI Datenbanken umändern musste, um Song-Bewertungen etc pp nicht zu verlieren.
    Wer das auch mal tun muss:
    kodi.wiki/view/HOW-TO:Update_SQL_databases_when_files_move
    Player: Himedia Q10 Pro | Receiver: Onkyo HT-R558 | TV: Panasonic TX-P42C2E
    Plattenspieler: Technics SL-1710 | Toaster: Severin AT 2515
  • Firmware neu aufsetzen :D
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Ich hoffe, das passt hier in den Thread:

    Hatte den Fantec 4KP6800, kommt ja vom Q10 Pro ;)

    also intern dort genutzt:
    Seagate Barracuda ST2000DM001 - 2 TB (diverse 3D.iso Videoprobleme, andere Geschichte)
    Seagate Barracuda ST4000DM005 - 4 TB
    Western Digital WD20EARS - 2 TB

    Alle formatiert (2015) mit Windows 8.1, GPT, NTFS

    Achso! Edit:

    Mit USB-Gehäuse formtiert per USB 2.0 IcyBox

    Am Q5 Pro drehen alle 3 extern über USB 3.0 mit Inateck Dockingstation (einzeln)
    Wohnzimmer: AVR - X4200W; Audio - 2.1 Klipsch RF-7 MK II, R115SW; TV - Samsung KS9090

    Abspielgeräte: Sky UHD; PC; PS4; Q5 Pro

    Arbeitszimmer: PC - Selbstbau (Enthusiast); Audio - 2.1 Klipsch R15PM, R110SW; Monitor - ASUS ROG PG279Q

    Musik: Native Instruments

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von RikS ()

  • Hallo und Fohes Neues Jahr zusammen,

    bisher hatte ich folgende Config laufen:

    Himedia: Himedia Q10Pro4K bis gestern mit factory FW 1.1.0 (A5) und jetzt mit CFW 2.0.6 (A7)
    Platte: HGST HDS74040ALE640 4TB
    Formatierung NTFS
    Partition: 1 Stück zu 4TB
    Vorgehensweise: am PC unter Windows 10 Pro 64Bit am USB 3.0 Gehäuse

    Was ich ums Verrecken nicht zum Laufen bekomme ist intern eine WD green 6TB WD60EZRX. Diese Platte habe ich einem WD MyBook Gehäuse entnommen. Im MyBook Gehäuse vor Öffnung wurde sie am USB-Anschluss vom Q10Pro problemlos erkannt, jetzt weder intern noch mit der Original-Platine am USB-Anschluss (an keinem) des Q10Pro. Am Notebook wird sie mit der Original-Platine weiterhin erfolgreich erkannt, spätestens nachdem ich die Datenträgerverwaltung öffne, wird ein LW-Buchstabe zugewiesen.

    Bevor ich die Platte bespielt und intern eingesetzt habe, wurde sie neu formatiert mit der Schnellformatierungsoption, am USB3-Anschluss mit der Original-Platine. Sie dreht zwar hoch, wird aber nicht erkannt. Am Notebook habe ich dann die Partition zusätzlich nochmal aktiviert, hat aber leider keine Veränderung gebracht.

    Ich sehe noch 2 Optionen, die ich ausprobieren kann:
    1.) Aus einer 6TB Partition mache ich eine 4er und eine 2er.
    2.) Die Platte bekommt nicht genug Saft:
    Power Rating HGST (s.o.): 5V 450mA, 12V 850mA
    Power Rating WD (s.o.): 5V 600mA, 12V 450mA

    Das Netzteil des Q10 Pro liefert ja 12V 2000mA ab, also wenn es an der Stromversorgung liegt, dürfte eigentlich die HGST nicht laufen und nicht die WD. Und an keinem der USB-Anschlüsse des Q10Pro wird die Platte mit der der Original-Platine mit MyBook Original-Netzteil erkannt. Hinzu kommt: Mein zweites 6TB MyBook (ungeöffnet) wird einwandfrei an allen USB-Anschlüssen des Q10Pro erkannt (1 Partition á 6TB, Original Auslieferungszustand).

    Daher bezweifle ich, ob die Änderung der Partitionierung der ausgebauten WD green irgendwas bringt. Oder macht das bei intern via SATA vs extern via USB einen Unterschied? Weiter oben berichten andere Benutzer ja auch von grösseren 8TB Platten, die mit einer Partition problemlos laufen...

    Sachdienliche Hinweise nehme ich dankend entgegen. Ich bin mit meinem Latein am Ende oder bin nicht systematisch genug vorgegangen und habe deshalb vielleicht was übersehen...
  • Nanoprobe schrieb:

    Sachdienliche Hinweise nehme ich dankend entgegen
    Den Hinweis hast Du Dir doch schon selber gegeben


    Nanoprobe schrieb:

    Oder macht das bei intern via SATA vs extern via USB einen Unterschied?
    Ja macht einen Unterschied, kann man hier doch auch lesen.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ja, lesen ist immer gut. In der Tabelle im ersten Post stehen auch diverse Festplatten, die über USB formatiert wurden, deshalb scheint sich das Problem nicht auf die Schnittstelle beschränken zu lassen, über die formatiert wurde, auch wenn es einen Unterschied macht. Ich schaue mal bei Futeko in den im FAQ-Post verlinkten Thread/Post, vielleicht bringt mich das irgendwie weiter.
  • Nanoprobe schrieb:

    Ja, lesen ist immer gut. In der Tabelle im ersten Post stehen auch diverse Festplatten, die über USB formatiert wurden, deshalb scheint sich das Problem nicht auf die Schnittstelle beschränken zu lassen, über die formatiert wurde, auch wenn es einen Unterschied macht. Ich schaue mal bei Futeko in den im FAQ-Post verlinkten Thread/Post, vielleicht bringt mich das irgendwie weiter.
    Du möchtest jetzt sicherlich die Threads hier alle per Link eingestellt bekommen, in der es nachweislich mit dem USB Port zusammenhing, das eben diese Platten nicht im Q10-Pro funktionierten.

    Und es macht sehr wohl einen Unterschied, wenn man an einem SATA Controller die Platte eingerichtet, als wenn man nen ollen USB Port dafür nutzt. Und ganz ehrlich, Du darfst selbstverständlich gerne bei Futeko Dir den Support holen, auch da wird einem geholfen.

    Aber macht es überhaupt Sinn Dir so etwas zu erklären, wenn Du schon keinen Unterschied im SoC der Modelle Q10-4K3D und Q10-Pro siehst, ich glaube nicht, daher bin ich mir auch sicher, Du wirst schon die richtige Lösung finden.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Du möchtest jetzt sicherlich die Threads hier alle per Link eingestellt bekommen, in der es nachweislich mit dem USB Port zusammenhing, das eben diese Platten nicht im Q10-Pro funktionierten.
    Nein, möchte ich nicht. Was würde mir das auch bringen? Würde mich das auch nur einen Schritt weiterbringen? Ich schaffe es auch gerade so noch, in eigener Praxis festgestellte Tatsachen als solche zu akzeptieren. Oft liegt es aber auch nur an minimalsten Kleinigkeiten, weswegen es bei einem klappt und bei anderen nicht. Oder vielleicht gibt es Workarounds oder was auch immer. Hätte ja sein können...


    Lony schrieb:

    Und es macht sehr wohl einen Unterschied, wenn man an einem SATA Controller die Platte eingerichtet, als wenn man nen ollen USB Port dafür nutzt. Und ganz ehrlich, Du darfst selbstverständlich gerne bei Futeko Dir den Support holen, auch da wird einem geholfen.
    Der hier im FAQ-Thread zum Festplattenthema verlinkte >>Futeko Post<< hat mir zumindest eine weitere Alternative eröffnet, die ich ausprobieren werde (Einrichtung der Platte im eSATA HDD-Gehäuse am eSATA-Anschluss meines Notebooks). Morgen soll das Gehäuse geliefert werden. Ich werde weiter berichten, vielleicht hilft es ja irgendjemandem irgendwann mal, wenn es klappt...

    Lony schrieb:

    Aber macht es überhaupt Sinn Dir so etwas zu erklären, wenn Du schon keinen Unterschied im SoC der Modelle Q10-4K3D und Q10-Pro siehst, ich glaube nicht, daher bin ich mir auch sicher, Du wirst schon die richtige Lösung finden.
    Tja, was soll ich darauf antworten? So einem Text, ohne den Verfasser vor sich zu sehen und sprechen zu hören, dessen Grundhaltung, Stimmung und Laune zu erkennen, ist schwer und daher bin ich mir auch nicht sicher, ob ich aus Deiner Wortwahl einen leicht aggressiven Grundton entnehmen soll oder ob Du auch auch nicht so heiss ißt wie Du kochst. Ein bisschen mehr Gelassenheit schadet sicher niemandem, auch wenn wir hier "nur" in einem Forum sind (im Kontrast zu z.B. einem Unternehmen, dessen wirtschaftlicher Erfolg inkl. der Arbeitsplätze u.a. auch von der konstruktiven Zusammenarbeit der Mitarbeiter abhängt). Vielleicht tue ich Dir auch Unrecht, dann entschuldige ich mich schonmal. Vielleicht hilft es aber auch, Feedback dazu zu bekommen, wie die eigene Kommunikation beim Empfänger ankommt. Ich könnte aber auch einen gewissen Frust bei einem Forum Admin verstehen über Neulinge, die sich im Forum so gar nicht so verhalten, wie man es als Admin vielleicht erwartet. Jedenfalls sind wir alle nur Menschen und keine Roboter. Manche geben sich mehr Mühe, manche weniger. Manche nehmen bestimmte Dinge ernster, manche weniger. Zu etwas zwingen lässt sich eh keiner...
  • Ich will es mal mit kurzen Worte sagen, da ich in den meisten Fällen eh nicht verstanden werde.

    Ich erkenne sehr wohl, ob der da an der anderen Seite gefrustet ist und nun möglichst schnell eine Antwort auf sein Problem haben möchte, daher ist es immer schön, wenn man in ein Forum kommt, nicht sofort in mehreren Etappen sein Problem schildert, in verschiedenen Threads, sondern für sein Problem einfach einen eigenen Thread aufmacht und darin seine Probleme beschreibt. wenn dann ein Admin hierzu eine Bemerkung hinterlässt, die durchaus spitz war, dann ist dieser keineswegs persönlich gemeint, sondern soll nur aufzeigen, das man strukturiert an die Sachen gehen soll, denn das hilft bekanntlich nicht nur den Fragenden sondern auch Nachzügler, die ein ähnliches Problem haben können.

    Der einfachste Weg der hier im Forum immer wieder genutzt wird, ist , das man dem Admin als Cholerisch, Unfreundlich und Machtgeilen Arsch bezeichnet, bzw. dieses ihm unterstellt. Völlig falsch, der Eindruck trügt. Ich empfehle mal jeden der anderer Meinung ist, sich ein solches Forum anzuschaffen und dieser in der Form zu betreiben, wie wir es hier machen und dann nach 2 Wochen, sprechen wir uns alle noch einmal wieder. Das ist kein Jammern von meiner Seite, sondern eine Feststellung und die erkenne und sehe ich jeden Tag und das nicht nur hier.

    Wie ich im wirklichen Leben bin, steht auf einer völlig anderen Seite, nur glaubst Du wirklich ich wäre da anders, keineswegs genau so, wie ich auch hier bin und damit fahre ich nicht nur hier sondern auch Beruflich auf einer durchaus erfolgreiche Strasse. Soll nicht hochnäsig klingen, aber die Leute, die mich kennen wissen mich auch einzuschätzen und wissen auch, wie ich das Wort Hilfe definiere und dazu darfst Du gerne hier im Forum lesen, geholfen habe ich schon einigen und nicht nur mit bösen Worten, wie man es mir ja hier darlegt.

    Ordnung ist das halbe Leben und das nicht nur hier, dafür aber bekommt man auf dieser Seite auch einen fast 7/24 Support und den bis zum bitteren Ende.

    Alles weitere in Hinsicht auf meine Person, kann man sich denken, wer meinen Lebenslauf haben möchte, den bin ich auch gerne bereit einmal zu zeigen, was ich die letzten 30 Jahre aus meinem Leben gemacht habe.

    Aber ich kann auch nett sein..................

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED