JVC TH-V70R.an AVR anschließen??

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • JVC TH-V70R.an AVR anschließen??

      Renalto schrieb:

      AC3 funktioniert aber bei DTS bekomme ich nur Stereo vom Verstärker.
      Also langsam habe ich das Gefühl Du solltest in Deinem nächsten Investierungsplan über einen neuen AVR nachdenken, ich kann es kaum glauben, das jede FW nach der 20141030 nur Mist macht. Das es nicht geht glaube ich, aber ich sehe den Fehler jetzt nicht nur bei der FW , sonst hätten ja noch mehr solche Probleme :whistling:

      Gruss Lony
      Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
      TV :Sony KD-75XD9405, SONY KDL 52LX905
      AVR Denon X4200W
      SOUNDSYSTEM :Teufel System 5 THX Select
      HTPC ZOTAC CI520 Win7 Pro 64bit
      NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
      , DS216Play - 2 x 2TB WD RED
    • He Du, mal ein bisschen Respekt vor dem Verstärker, der ist so alt den muss man schon Siezen. g_lol
      File ist jetzt übrigens da und ich versuch es noch mal. Wenn es wieder in die Hose geht musst Du mal ran.
      Eventuell hat mir die Sonne heut das Hirn versenkt.

      Gruss
      Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




      Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
      TV: Panasonic TX-L47WT50E ( FW : 1.630)
      AVR : Harman Kardon AVR151S ( FW : 01.10)
      NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
      Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
    • Ja gerne geschehen, was ich habe teste ich durch.
      Viele Grüße
      The Sky moves sideways
      --------------------------------------------------------------------------------------------------------------------------------------
      TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Android Fire Tv Stick 2. Gen.
      Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
      |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
    • Das Problem ist ähnlich wie bei Vidon.me gelagert, dass Eweat sich einfach nicht die Arbeit antut mit verschiedener Peripherie sauber durchzutesten, wenn denn überhaupt sorgfältig getestet wird.
      Außerdem nutzt man auch nicht das Potential der Foren wie dieses hier, um auf konkrete Nachfragen einzugehen. Lony schickt Buglisten, die über uns gesammelt werden und dann rotzen die alle Jubelmonate mal was raus, was grob auf die SDK der Chipherstellers zusammengezimmert wird, aber nur einen Bruchteil der Wünsche erschlägt.
      @Renalto: Wenn Du auf Tosslink angewiesen bist, musst Du wohl bei der älteren Firmware bleiben. Traurig aber wahr, wenn Ihr da nach erneuter Fummelei wieder alles einrichten müsst (wenn TB auch viel abnimmt) und dann nicht weiterkommt.
      Ehrlich gesagt hoffe ich dass bald Med8ter mit einem aktuelle SoC , 4k-Option inkl. HDMI 2.0, HDCP 2.2, H265...wieder auf den Plan tritt und den Entwicklern aus China mal zeigt was ne Harke ist.
      Viele Grüße
      The Sky moves sideways
      --------------------------------------------------------------------------------------------------------------------------------------
      TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Android Fire Tv Stick 2. Gen.
      Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
      |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
    • Skylinebasser schrieb:

      Wenn Du auf Tosslink angewiesen bist, musst Du wohl bei der älteren Firmware bleiben.
      Das wird wohl leider so sein. Ich rechne auch nicht mehr damit das diesbezüglich noch was gefixt wird da die meisten Anwender wohl einen AVR mit HDMI Eingang nutzen und deshalb der Druck nicht da ist.

      Skylinebasser schrieb:

      Ehrlich gesagt hoffe ich dass bald Med8ter mit einem aktuelle SoC , 4k-Option inkl. HDMI 2.0, HDCP 2.2, H265...wieder auf den Plan tritt und den Entwicklern aus China mal zeigt was ne Harke ist.
      Ja das wär schon was. Eventuell würde ich dann auch nochmal umsteigen.

      Gruss
      Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




      Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
      TV: Panasonic TX-L47WT50E ( FW : 1.630)
      AVR : Harman Kardon AVR151S ( FW : 01.10)
      NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
      Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
    • Renalto schrieb:

      Das wird wohl leider so sein. Ich rechne auch nicht mehr damit das diesbezüglich noch was gefixt wird da die meisten Anwender wohl einen AVR mit HDMI Eingang nutzen und deshalb der Druck nicht da ist.
      Wenn Du so weiter machst, dann biete ich Dir bald meinen Denon AVR X2000 zum Kauf an, denn ich denke über einen AVR X3200W nach, damit ich mal meine Boxen ausreitzen kann ;)
      Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
      TV :Sony KD-75XD9405, SONY KDL 52LX905
      AVR Denon X4200W
      SOUNDSYSTEM :Teufel System 5 THX Select
      HTPC ZOTAC CI520 Win7 Pro 64bit
      NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
      , DS216Play - 2 x 2TB WD RED
    • Danke, aber das bringt mir nix ausser Du verkaufst die Lautsprecher gleich mit. ;)
      Meine Boxen sind an den aktiven Subwoofer gekoppelt und der wiederum hat ein spezielles Kabel zum Verstärker.
      Von daher ist es leider nicht möglich die Lautsprecher an einen anderen Verstärker anzuschließen. g_down g_frown <X

      Gruss
      Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




      Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
      TV: Panasonic TX-L47WT50E ( FW : 1.630)
      AVR : Harman Kardon AVR151S ( FW : 01.10)
      NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
      Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
    • Wieso nicht, wo soll da das Problem liegen ;)

      Gruss Lony
      Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
      TV :Sony KD-75XD9405, SONY KDL 52LX905
      AVR Denon X4200W
      SOUNDSYSTEM :Teufel System 5 THX Select
      HTPC ZOTAC CI520 Win7 Pro 64bit
      NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
      , DS216Play - 2 x 2TB WD RED
    • Ich kenne solche Lösungen von Creative, die lassen alle Boxen per Cinch [/definition] über den Sub laufen, der dann mit einer Dreier-Klinkenpeitsche an die Soundkarte geht. Da ist auch bei DTS/Dolby 5.1 Core Schluss.
      Viele Grüße
      The Sky moves sideways
      --------------------------------------------------------------------------------------------------------------------------------------
      TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Android Fire Tv Stick 2. Gen.
      Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
      |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
    • Ich habe selber einen Voll Aktiven Subwoofer Marke Teufel an dem ich auch meinen Boxen anschließen kann und dann direkt an ein BD Laufwerk oder sonstigen betreibe könnte. Der Vollaktive geht per Y Subkabel oder wie das Ding heisst, an den AVR Sub und die Boxen entsprechend ran an den AVR und alles ist gut. Ich kenne jetzt nicht das System von @Renalto aber eventuell sollte sich das doch auch brücken lassen.-

      google.de/imgres?imgurl=http:/…Ij6_QkduexwIVSA0sCh0d9gd1

      Nummer 4 ;)

      Gruss Lony
      Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
      TV :Sony KD-75XD9405, SONY KDL 52LX905
      AVR Denon X4200W
      SOUNDSYSTEM :Teufel System 5 THX Select
      HTPC ZOTAC CI520 Win7 Pro 64bit
      NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
      , DS216Play - 2 x 2TB WD RED
    • Lony schrieb:

      Ich habe selber einen Voll Aktiven Subwoofer Marke Teufel an dem ich auch meinen Boxen anschließen kann und dann direkt an ein BD Laufwerk oder sonstigen betreibe könnte. Der Vollaktive geht per Y Subkabel oder wie das Ding heisst, an den AVR Sub und die Boxen entsprechend ran an den AVR und alles ist gut. Ich kenne jetzt nicht das System von @Renalto aber eventuell sollte sich das doch auch brücken lassen.-
      Das ist halt sehr spezifisch und nicht die Regel, dass aktive Heimkino-Boxensysteme am Sub Anschlüsse für die Lautsprecher haben. Selbst bei den aktuellen Teufelsystemen kann ich das nicht erkennen. Der Sub ist auch bei meinem Onkyo-Surround-Set aktiv, er hat aber an der Rückseite lediglich einen On/Off-Switch, Bass-Level-Regler und einen Cinch-Eingang, der am AVR-Cinch Ausgang anliegt. Somit eine Einbahnstraße. Wie ich Renalto verstanden habe, werden aber alle seine Surround-Boxen exklusiv mit dem Sub (per Cinchkabel?) verbunden und nicht am AVR .

      Renalto schrieb:

      Danke, aber das bringt mir nix ausser Du verkaufst die Lautsprecher gleich mit. ;)
      Meine Boxen sind an den aktiven Subwoofer gekoppelt und der wiederum hat ein spezielles Kabel zum Verstärker.
      Von daher ist es leider nicht möglich die Lautsprecher an einen anderen Verstärker anzuschließen. g_down g_frown <X

      Gruss
      Ich vermute Du hast eine Einbahnstraße vom AVR zum aktiven Hub und nicht umgekehrt wie das bei Lony möglich ist.
      Wo schließt Du denn Deinen Eweat, Blurayplayer... an? Per Tosslink am AVR oder am Subwoofer?
      Viele Grüße
      The Sky moves sideways
      --------------------------------------------------------------------------------------------------------------------------------------
      TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Android Fire Tv Stick 2. Gen.
      Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
      |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
    • Skylinebasser schrieb:

      Wo schließt Du denn Deinen Eweat, Blurayplayer... an? Per Tosslink am AVR oder am Subwoofer?
      Die Peripherie ist via Tosslink an den Verstärker angeschlossen.

      Das Bild zeigt den Stecker vom Verstärker zum Woofer. Denke nicht das man da was tricksen kann wenn man nicht weis wo was abgreift.
      Dateien
      • SAM_1971.JPG

        (426,77 kB, 10 mal heruntergeladen, zuletzt: )
      Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




      Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
      TV: Panasonic TX-L47WT50E ( FW : 1.630)
      AVR : Harman Kardon AVR151S ( FW : 01.10)
      NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
      Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
    • Renalto schrieb:

      Skylinebasser schrieb:

      Wo schließt Du denn Deinen Eweat, Blurayplayer... an? Per Tosslink am AVR oder am Subwoofer?
      Die Peripherie ist via Tosslink an den Verstärker angeschlossen.
      Das Bild zeigt den Stecker vom Verstärker zum Woofer. Denke nicht das man da was tricksen kann wenn man nicht weis wo was abgreift.
      Hmmm was ist das da ein Stück Fleisch hinterm Woofer g_ugly oder hast Du den Woofer im Kühlschrank g_lol

      Der Stecker ist cool g_thumbs
      Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
      TV :Sony KD-75XD9405, SONY KDL 52LX905
      AVR Denon X4200W
      SOUNDSYSTEM :Teufel System 5 THX Select
      HTPC ZOTAC CI520 Win7 Pro 64bit
      NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
      , DS216Play - 2 x 2TB WD RED
    • Kasperlkopf, das is ne Salzkristall Lampe ;) . Das Miststück wiegt fast 50 Kg g_irre

      Gruss
      Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




      Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
      TV: Panasonic TX-L47WT50E ( FW : 1.630)
      AVR : Harman Kardon AVR151S ( FW : 01.10)
      NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
      Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
    • Das ist bestimmt ein Bergkristall aus dem Renalto seine innerliche Gelassenheit zieht :thumbsup:
      Viele Grüße
      The Sky moves sideways
      --------------------------------------------------------------------------------------------------------------------------------------
      TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Android Fire Tv Stick 2. Gen.
      Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
      |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
    • Skylinebasser schrieb:

      Das ist bestimmt ein Bergkristall aus dem Renalto seine innerliche Gelassenheit zieht
      Wenn sich das so verhält muss ich dringend Lony mal eine schicken :D

      Gruss
      Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




      Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
      TV: Panasonic TX-L47WT50E ( FW : 1.630)
      AVR : Harman Kardon AVR151S ( FW : 01.10)
      NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
      Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
    • Salzkristall, wofür soll das gut sein für den Ton oder was g_lol g_lol

      Also ich denke Tosslink auf Splitter und vom Splitter mittels SPDIF auf AVR , aber das wäre das gleiche in Grün oder täusche ich mich da g_irre g_lol
      Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
      TV :Sony KD-75XD9405, SONY KDL 52LX905
      AVR Denon X4200W
      SOUNDSYSTEM :Teufel System 5 THX Select
      HTPC ZOTAC CI520 Win7 Pro 64bit
      NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
      , DS216Play - 2 x 2TB WD RED
    • Lony schrieb:

      Salzkristall, wofür soll das gut sein
      Da das Ding eine Lampe ist wird es wahrscheinlich für Beleuchtung gut sein. :whistling:


      Lony schrieb:

      Also ich denke Tosslink auf Splitter und vom Splitter mittels SPDIF auf AVR , aber das wäre das gleiche in Grün oder täusche ich mich da
      Das macht wenig Sinn da das Kabel ja vom AVR direkt zum Woofer geht, da hilft mir ein Splitter nicht weiter.

      Gruss
      Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




      Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
      TV: Panasonic TX-L47WT50E ( FW : 1.630)
      AVR : Harman Kardon AVR151S ( FW : 01.10)
      NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
      Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
    • Ok und so etwas würde nicht funktionieren ???

      google.de/imgres?imgurl=https:…IiZ79osKjxwIVJRByCh0NbQ_Z

      Ich bin da auch kein Fachmann, aber wenn Dein Verstärker einen Tosslink Eingang hat, um die Signal zu verarbeiten, dann müsste es doch mit einem Audio Converter der die Signal filtert genau so gehen, oder irre ich mich da wieder .....

      Gruss Lony
      Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
      TV :Sony KD-75XD9405, SONY KDL 52LX905
      AVR Denon X4200W
      SOUNDSYSTEM :Teufel System 5 THX Select
      HTPC ZOTAC CI520 Win7 Pro 64bit
      NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
      , DS216Play - 2 x 2TB WD RED
    • Das Problem ist das ich durch diesen Stecker an den Verstärker gebunden bin, da der Stecker ja quasi meine Boxenkabel darstellt.
      An einen anderen AVR kann ich daher meine Lautsprecher nicht anschließen da kein Verstärker eine solche Buchse zum Anschluss der Boxen hat.

      Gruss
      Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




      Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
      TV: Panasonic TX-L47WT50E ( FW : 1.630)
      AVR : Harman Kardon AVR151S ( FW : 01.10)
      NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
      Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB