Neue Firmware 20150804 erschienen !

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Servus
    Neue FW? Super.
    Werde ich später mal testen, wäre schön wenn der Sound Bug der in dem letzten SDK vorhanden war behoben wäre.
    Sonst muss ich wieder auf die 20141030 zurück.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Skylinebasser schrieb:

    Die Kodiversion sollte da ja dann wirklich keine Rolle spielen wenn der externe Player angesprochen wird
    Tja dann habe ich jetzt was dazu gelernt, denn wenn ich das ganze über KODI 15 BETA 2 mittels RTKPlayer abspiele kommen die Aussetzer massiv, gehe ich aber in das eigene Mediacenter, dann ist kein Fehler da. Also was sagt uns das????
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So nun habe ich das ganze mit der KODI 15.0 Final verifiziert.

    Jetzt funktioniert auch DTS-HD HR richtig, warum auch immer, das so ist, muss ich nicht verstehen.

    Dafür aber ist das nette PopUp da.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi,

    ich wollte mich nur zu Wort melden, damit ihr wisst, dass ich nun auch die neue FW auf dem eweat habe.
    Bisher habe ich noch nicht mal root aktiviert, aber immerhin schon kodi 14.2 und anschließend kodi 15.1 getestet.

    Die mitgelieferte 14.2 hat aus meiner Sicht nichts abweichend von ganz normalen 14.2 helix.
    Die 15.1 läuft soweit ordentlich.

    Videos oder live-TV in 1080i laufen flüssig und ohne Stockern, kein framedrop. Mit mediacodec, libstagefright führt zu Rucklern.
    Leider führt auch die Aktivierung von deinterlacing zu stockern - das alte Problem auf dem eweat Somit bleiben selbst in SD-Auflösung Fussball-live oder andere Inhalte weiterhin ungenießbar solange man nur den DVDPlayer nutzt.
    720p bekommt er leider nach wie vor nur mit stocken hin. Ich weiß nicht, warum sich er eweat weigert, mehr als 25 frame per second darzustellen...

    Das neue 1080@24fps Feature auf dem eweat, macht aber nun addons, die nur mit dem DVDPlayer laufen, so wie amazon, zu einem echten Augenschmaus. Ruckfreie Filme in Full-HD und echten 24 Hz. :D :D :D :thumbup:
    Das ist ein echter Mehrwert, was bisher nur amlogic und rockchip 3288 Player unter andorid 4.x hinbekommen...

    Aus meiner Sicht ist das ein echter großer Fortschritt seitens der FW, seit ich den eweat habe.

    Nun werde ich die Kiste mal rooten und dann sehen wir mal, wie sich das Ganze mit eingebundenem RTK-Player dann macht.

    SaET9000
  • SaEt9000 schrieb:

    Das neue 1080@24fps Feature auf dem eweat, macht aber nun addons, die nur mit dem DVDPlayer laufen, so wie amazon, zu einem echten Augenschmaus. Ruckfreie Filme in Full-HD und echten 24 Hz.
    Das ist ein echter Mehrwert, was bisher nur amlogic und rockchip 3288 Player unter andorid 4.x hinbekommen...
    Vielen Dank für die Info, soweit war ich noch gar nicht g_biggrin
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Jim DiGriz schrieb:

    Leider habe Ich nach wie vor die Probleme mit 3D, es ist nicht besser geworden. es ist schon frustrierend zu lesen, dass manche gar keine Probleme haben.
    JA leider sind nach wie vor einige betroffen, bei den einen geht es und bei den anderen nicht, ähnliches ist ja auch bei HiMedia hin und wieder, zwar selten aber auch schon vorgekommen. Wo die Probleme liegen konnten wir ja bis heute leider nicht rausbekommen. Ich würde ja gerne helfen, nur wo ansetzen...

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Vorspulen und Rückspulen funktioniert jetzt recht gut über das Steuerrad.

    Die Untertitel Position, Größe und Farbe Option, konnte ich bisher noch nicht finden, wenn jemand schneller ist bitte posten.

    Die erzwungenen Untertitel bei BD.iso laufen jetzt auch besser, ich hatte da mit John Carter getestet auf Spur 3 in der Auswahl und Pacific Rim, wobei beim letzteren ich nur die Englische angezeigt bekommen habe, das liegt aber aller Wahrscheinlichkeit daran, das ich da zu wenig oder die falsche Spur rausgerippt habe. Da schaue ich aber auch noch einmal.

    Bisher ist die FW mal wirklich zu gebrauchen ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich hab jetzt auch mal diese FW auf den Player gebügelt und muss zu meinem Leidwesen schon wieder feststellen das mein Problem mit der DTS Soundausgabe via optischen Ausgang immer noch bestand hat. ;(
    AC3 funktioniert aber bei DTS bekomme ich nur Stereo vom Verstärker.
    Somit haben sich weitere Tests mir dieser FW für mich schon wieder erledigt. Schade, aber was solls.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Positiv zu verzeichnen ist, dass sich eine neuere Kodi-version (nicht die Stock 14.2...warum eigentlich Dirty?) über die Schaltfläche des Launchers starten lässt.
    Das mit der Amazon-App + 1080p@24Hz kann ich ebenfalls bestätigen. Sehr fein, wenn ich auch die Nutzung per PS4 bevorzuge.
    Das Bild und der Ton per RTK Player ist astrein und ich kann auch keine Tonaussetzer bei DTS HD HR-Spuren feststellen.

    Nachteilig bleibt die Soundausgabe. Hier ist selbst mit HDMI-Verbindung und Nutzung von Google Play Music die Box oft stumm.
    Die Verwendung der Logitech K400r eher ein Grauen weil ohne entsprechende App das gewählte, deutsche Layout in den Settings nicht greift.
    Es brauchte einige Anläufe bis die WLAN-Verbindung stand; per Ethernet brauchte ich auch einige Starts bis ich mich mit dem Googleaccount anmelden konnte.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Beta Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Renalto schrieb:

    Das einzige was ich noch versuchen könnte wäre das FW File neu down zu loaden um auszuschließen das die Datei einen defekt hat.
    Wieso, wenn Du die schon immer genutzt hast, dann sollte die auch noch in Ordnung sein. Ich will mal sehen , ob ich gleich Zeit habe, dann schaue ich es mir mal an. Kann mir nicht vorstellen, das dieses nicht funktionieren sollte.

    Allerdings wenn Du die Box bereits gerootet hast und dann ein FW Update machen willst, dann nimm mal bitte den Root vorher raus, vielleicht stört er sich daran.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Jim DiGriz schrieb:

    Ich habe mich schon auf die neue Firmware gefreut, speziell als Ich von neuer SDK gelesen habe.


    Leider habe Ich nach wie vor die Probleme mit 3D, es ist nicht besser geworden. es ist schon frustrierend zu lesen, dass manche gar keine Probleme haben.
    Hallo, ich habe mir heute Abend noch einmal die Mühe gemacht und EWEAT angeschrieben, wegen dem vorhandenen 3D Problem bei einigen Usern, versprechen kann ich nichts, aber vielleicht ist Jonny ja fit und kann uns da helfen. Ich habe die alten Tabellen ihm geschickt.


    Ghosting, trembles Image, out of Focus, restless with Untouched FULL BD.ISO Rip


    TV ModelReceiverConnectionTechnic 3D
    Samsung UE46F8090 LED 3D TVPioneer VSX-D814HDMIShutter
    Samsung UE40D6500 LED 3D TVPioneer VSX-D814HDMIShutter
    LG 55LW659SYamaha RX-1071HDMIPassiv
    Panasonic TX-55VT30EDenon AVR 2311HDMIShutter

    Versprechen kann ich nichts, aber vielleicht haben wir Glück und sie setzen neu auf mit dem neuen SDK.
    Sobald ich Info bekomme lass ich es wissen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Jonny hat geantwortet!!!!

    Das ging sehr schnell ;)
    --------------------------

    Hi Lony,


    Thanks for your valuable feedback.
    1.Confirmed with soft engineer, the next Firmware will include ROOT.
    2.I will send email to you when new Firmware for EWEAT EW902 T.
    3.Our engineer will check the 3D image problem, any news I will let you know.
    Thank you.


    Have a nice day

    ---------------------------------

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Skylinebasser schrieb:

    Das Problem ist ähnlich wie bei Vidon.me gelagert, dass Eweat sich einfach nicht die Arbeit antut mit verschiedener Peripherie sauber durchzutesten, wenn denn überhaupt sorgfältig getestet wird.
    Außerdem nutzt man auch nicht das Potential der Foren wie dieses hier, um auf konkrete Nachfragen einzugehen. Lony schickt Buglisten, die über uns gesammelt werden und dann rotzen die alle Jubelmonate mal was raus, was grob auf die SDK der Chipherstellers zusammengezimmert wird, aber nur einen Bruchteil der Wünsche erschlägt.
    Da stehe ich voll neben Dir, die letzten 12 Monate habe ich mir diesbezüglich die Finger wund geschrieben und hatte schon die Hoffnung aufgegeben, doch heute morgen wurde ich dann doch eines besseren belehrt und Jonny hat mir einen Link zu einer inoffiziellen Firmware geschickt. Vielleicht ist denen ja jetzt ein Licht aufgegangen und es tut sich was, was ich sehr begrüssen würde, denn nach wie vor, bin ich mit meinen EWEAT hoch zufrieden, auch wenn er den einen oder anderen Bug noch hat, der mich persönlich aber nicht primär stört.

    Ich werde daher versuchen auch weiterhin dort anzusetzen und so ganz Unbekannt ist dieses Forum ja auch nicht mehr, denn mein EMAIL Kasten hat schon einige Anfragen liegen ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Das freut mich, dass wir gemeinsam und Du im besonderen bei Eweat doch etwas bewegen konntest. g_thumbs
    Vielleicht ist doch bei Bluetimes mit Eweat und Zappiti das Interesse, die Nachfrage und das Potential groß genug um hier auch softwareseitig etwas Konkurrenzloses mit Android doch schlussendlich abzuliefern.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Beta Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • @SaEt9000

    Kannst Du ruhig hier posten. Du bist ja im richtigen Beitrag, lediglich ich spame mal wieder.
    Aber der Admin braucht ja Arbeit und so hat er was zum aufräumen. :D

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Lony schrieb:

    Subtitle size,position ,color and text encoding can be setting and save
    Hat das jetzt jemand schon gefunden, wo man es einstellen und sichern kann, also ich konnte es bisher nicht finden :whistling:
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED