Netflix Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netflix Problem

    Hallo zusammen,
    ich habe das Problem, dass ich beim Sehen von Netflix-Serien in unregelmäßig Abständen den Fehler 0013 bekomme. Der Standardlösungsvorschlag von Netflix (Daten löschen, neu installieren) bringt keine Verbesserung. Auch unterschiedliche Versionen (3.12.0 - 3.14.1) der Netflix-App zeigen die gleiche Problematik.

    Ich habe bei meinem Q10quad einen Werksreset gemacht und kann mich nicht mehr erinnern ob Netflix vorinstalliert war (nach dem Werksreset war jedenfalls kein Netflix da).

    Habt Ihr ähnliche Probleme, wenn nein welche Version der Netflix-App habt Ihr installiert?
    Gibt es da eine spezille vorinstallierte Version für den Q10quad?

    lg
    Dude
  • Moin @TheDudeWithIssues

    also Neflix ist nicht vorinstalliert auf dem Quad Gerät.

    Der Error Code 0013 ist ja recht umfangreich, wenn Du bereits die Vorschläge von Netflix

    help.netflix.com/de/node/13689

    erledigt hast, dann kann man zwar noch einiges Googeln, wie hier zb.

    entertainment.blurtit.com/4155226/what-is-netflix-error-0013

    Aber viel mehr fällt mir dann leider auch nicht mehr ein.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    also Neflix ist nicht vorinstalliert auf dem Quad Gerät.

    Q10 4K3D. 26-MAY-2015. FIRMWARE HMD-1.0.9 FUTEKO-EN. Changelog:

    1. Pre-installed Skype, Facebook, Youtube, Netflix, Kodi.
    2. Fixed Kodi and Chrome cannot update.
    3. Miracast.
    4. One click to enter APPs on the main UI.
    5. Supports 23.976fps.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • sprengbox schrieb:

    1. Pre-installed Skype, Facebook, Youtube, Netflix, Kodi.
    Ok danke für den Hinweis, das wusste ich nicht, nur warum ist es dann nicht da, wenn er einen Reset gemacht hat, immerhin hat er doch auch die FW 1.0.9.1 installiert.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Vielleicht hat er die CFW (weiß nicht, obs da raus gemacht wurde).

    Oder er hat die App, findet die aber nicht.

    Oder er hat sie deinstalliert, dies aber vergessen.

    Oder er hat nur auf Werkseinstellungen zurückgesetzt, aber nicht geflasht.

    oder oder oder, wie immer ein Problem der fehlenden Glaskugel.

    Meines Wissens ist die vorinstallierte Netflix App nicht speziell an himedia angepasst. Netflix ist ziemlich restriktiv bei der
    Hardwareunterstützung, bei amzon dasselbe Spiel. Problem wird also vorraussichtlich eher bei der App zu suchen sein.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Hallo zusammen,
    vielen Dank für Eure Antworten :)

    Ich habe soeben die Version meiner Firmware überprüft und festgestellt ich hab die 1.0.9 und nicht wie vorhin angegeben die 1.0.9.1 - mein Fehler :)

    Zum Netflix-Fehler: Irgendwie scheint es zeitliche Abhängigkeiten zu geben - gegen 18:00 ist es am schlimmsten, da kommt der Fehler alle 15min. Der Netflix-Support meinte es handle sich um einen bekannten Fehler (Standardantwort) hält sich sonst aber bedeckt. Werde vorerst wohl damit leben müssen...

    Eine Offtopic-Frage hätte ich noch:

    Was ist die App pmqo (scheint ja irgendetwas von himedia zu sein)? Die App wird bei mir als Virus erkannt o_O

    EDIT: Hab gerade gesehen, dass pmqo trotz deinstallation nach einem Neustart wieder kommt?

    lg
    Dude

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von TheDudeWithIssues ()

  • TheDudeWithIssues schrieb:

    Was ist die App pmqo
    Nicht deinstallieren! Ist einer der System-Apps für die Settings.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Sorry, vergessen. Wurde mal mit zu viel Eifer aus einer CFW rausgemacht, danach gingen irgendwelche Settings nicht zum aufrufen.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.