Feedback Standby per Fernbedienung für Himedia Quad Geräte

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Danke für die Infos.

    FB funktioniert.
    Es sind auch Batterien und keine Accus drin.

    Die FB funktioniert gut. Kein Probleme damit.
    Ich verstehe allerdings nicht ganz, was die FB mit dem Standby-Verhalten der Box zu tun hat. :)

    Wenn ich innerhalb der besagten Zeitspanne wieder über die FB einschalte, funktioniert das alles super.
    Aber, wenn die LED vom Einschaltknopf an der Q5 aus ist, geht nix mehr!

    Als würde die Box nach den 5-8 Minuten keinen Strom mehr bekommen.

    Ich schau mir heute Abend mal die Stromverkabelung an und teste das mal an einer anderen Steckdose.
    ich kann mir allerdings nicht vorstellen, dass es an der Steckerleiste liegen könnte.
    Aber man soll ja niemals nie sagen! :rolleyes:
  • Gizmo schrieb:

    Ich verstehe allerdings nicht ganz, was die FB mit dem Standby-Verhalten der Box zu tun hat
    Da hast du natürlich recht, ich hatte das oben bereits wieder berichtigt.

    Wenn das Verhalten auch bei einer anderen Steckdose auftritt liegt evtl. ein Defekt am Netzteil vor.
    Falls du die Möglichkeit hast, ein alternatives Netzteil zu testen, würde ich dies auch mal versuchen.

    Und als letzten Schritt vor einer Garantieretoure würde ich die aktuelle Firmware nochmals aufspielen,
    wie es hier empfohlen wird (USB Stick/Resetknopf/Büroklammer).
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Ich habe da jetzt noch eine Frage:

    warum hast du dein Problem in diesen Thread gepostet?

    Hast du die Standy-by Erweiterung von @moere22 installiert?
    Diese ist wohl mit der aktuellen Firmware inkompatibel.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • sprengbox schrieb:

    warum hast du dein Problem in diesen Thread gepostet?
    Gut das es Dir auffällt, ich habe lieber nix gesagt g_thumbs
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo nochmals.
    Danke für die Informationen und die Hilfe.
    Nein, ich hab die Erweiterung nicht installiert.

    Ich habe das Forum angeschaut dieser Beitrag hat ja was mit dem Standby zu tun.
    Jetzt, wo ich es mir so überlege, ist deine Frage durchaus berechtigt.
    ich gelobe Besserung und werde das nächste Mal einen neuen Beitrag eröffnen. :)

    Ich werde mal ein anderes Netzteil ausprobieren.
    Sollte noch ein gleichwertiges Netzteil zu Hause rumliegen haben.
  • Die Standby-Erweiterung habe ich rückgängig gemacht. Mit der angebotenen update.zip gab es keine Probleme mit dem Zurück.
    Nach jedem Standby mit der FB kam dann beim wieder Einschalten beim Start der Musik-App "n7player" die Meldung: "Die App erfordert eine SD-Karte...." Angeschlossen ist bei mir eine ext. HDD über USB 3.0. Dort sind auch neben den Musikdateien alle meine Fotos in Ordnern, auf welche ich mit den Apps nicht zugreifen konnte. Die ext.HDD wurde im ES-Explorer mit allen Ordnern und Dateien erkannt. Das alles ging erst dann wieder, wenn ich die Box vom Netz getrennt hatte und neu startete.
    Es war ansonsten eine feine Sache.
  • Schon möglich das die App nicht mehr mit neuerer Firmware richtig funktioniert... Ich hatte es damals auf der 1.0.9.1 probiert.
    Danke für die Rückmeldung....
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hab die App installiert das Problem ist wenn ich es starte leuchtet das Display an der Box nicht mehr.
    Kann ich es jetzt rückgängig machen auch wenn meine CFW die 3.0.3.
    Hab vorher nicht gelesen das die App von der Version 1.0.9.1 ist oder kannst du moere22 eine neue machen von 3.0.3
    Ist es möglich das die Box aus dem Standby startet mit dem letztem Programm das zum beispiel KODI nicht immer neu gestartet muss.
  • dadas schrieb:

    Ist es möglich das die Box aus dem Standby startet mit dem letztem Programm das zum beispiel KODI nicht immer neu gestartet muss.
    Hier mal ne klare Ansage an Dich, gewöhne Dir an, auch die Suche zu nutzten, oder den FAQ Bereich aufzurufen. Autostart ist hier schon öfters besprochen worden, genau so wie KODI Autostart.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo,
    du hast falsch verstanden oder hab ich falsch beschrieben.
    Ich will nicht das beim start KODI automatisch startet sonder wenn der schon mal gestartet ist und ich dank der Standby App die Box in Standby schalte
    danach aus Standby letztes Programm oder KODI zu sehen ist wie vor ausschalten.
    Damit KODI nicht immer neu gestartet muss.
    Bei der ZIDOO X6 Pro funktioniert das.
    P.S
    Ich such schon genug nicht ohne Grund stehle ich die frage.
    Sitze nur wenn ich zeit hab am PC und lese aber leider nicht alles finde ich.
    Langsam hab ich angst hier im Forum etwas zu schreiben. <X g_nosmile g_confused