E-AC-3 Tonspur wird vom Eweat nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • E-AC-3 Tonspur wird vom Eweat nicht erkannt

    Servus
    Ich wollte eben den Film Monster AG in der 3D Version als Iso über den Eweat abspielen und war recht erstaunt keinen Ton zuhören.
    Der RTK Player zeigt die Tonspur unter Audio nicht mal an. g_down Daraufhin hab ich mir die Iso mal am PC angesehen und dabei festgestellt das der Film eine E-AC3 Tonspur hat.
    Jetzt hab ich mal auf die Suche nach Filmen mit der selben Tonspur gemacht und wurde bei Findet Nemo 3D fündig. Auch hier erkennt der Eweat die Tonspur nicht. ;(

    Weis jemand ob es möglich ist den Ton in AC3 zu konvertieren und in dann wider in die Iso zu packen so das der Film auch weiterhin in 3D läuft.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Also DVDFAb kann es nicht, habe zu mindestens keine Option oder dergleichen gefunden. E-AC3 ist doch Dolby Digital Plus, ist doch auch wieder eine frische Variante oder täusche ich mich da???

    Kann man da nicht mit dem TSMuxer was machen, der unterstützt doch auch 3D oder???

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • TSMuxer? Schau ich mir morgen mal an. Ich habe den zwar schon mal installiert gehabt aber ich hab mich nicht wirklich damit beschäftigt.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • So 2ter Versuch g_biggrin

    Hier eine Anleitung aus dem FAB Forum, musste erst einmal suchen, das ist da ja auch leider nicht einfach etwas zu finden.

    Ich denke mit Dons Anleitungen sollte ,am klar kommen.

    forum.dvdfab.cn/showthread.php?t=23711

    Vielleicht hilft es ja.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke @Lony
    Bin gerade dabei es zu testen. Das Ergebnis gebe ich natürlich bekannt. ;)

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Super Sache mit dem TSMuxer. :thumbsup:
    Einfach das Iso als virtuelles Laufwerk mounten. Im TSMuxer mit "Add" die richtige Playlist auswählen dann die gewünschte Tonspur markieren und einen Hacken bei Convert E-AC3 to AC3 setzten. Als Ausgabe BD Iso wählen und muxen starten.
    Isch habe fertisch und der Eweat bringt 3D Bild UND Ton. ;)

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Hab noch ein bisschen mit dem TSMuxer gespielt und noch eine Lösung gefunden bei der auch die original Tonspur erhalten bleibt.
    Einfach das Iso als virtuelles Laufwerk mounten. Im TSMuxer mit "Add" die richtige Playlist auswählen dann die gewünschte Tonspur markieren alle anderen Hacken entfernen und einen Hacken bei Convert E-AC3 to AC3 setzten.Als Ausgabe "Demuxen" wählen und starten.
    Nun wird eine neue Tonspur erstellt mit Endung .ac3, diese Tonspur dann über "Add" zu den anderen Dateien hinzufügen und via "up" über die bereits vorhanden Tonspuren setzen (Dann wird sie automatisch als Standard abgespielt ). Nun alle Dateien wieder anhacken und bei der E-AC3 den hacken bei Convert E-AC3 to AC3 wieder entfernen. Die Ausgabe auf BD Iso setzen und Muxen starten.


    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Danke für die Info @Renalto

    dann hätten wir dieses Problem ja auch gelöst g_thumbs

    Werden wir das ganze mal so festhalten, ich erweitere die Tags gleich noch, dann findet man es auch. In den FAQ setze ich dann auch noch einen Hinweis.

    Danke für Deine Mühe.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Kein Thema, ich muss ja mal schauen das die halbwegs nützlichen Beiträge sich mit dem Spam die Waage halten :D
    Außerdem, wenn ich eh schon am tüfteln bin bricht mir keiner ab wenn ich es hier mitteile.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Ist im FAQ aufgenommen, ist ja wichtig solange EWEAT diesbezüglich nichts realisiert.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Renalto

    Wenn DU die neue FW drauf hast, kannst6 DU ja mal testen ob jetzt E-AC 3 geht ;)

    Ich finde gerade kein File, warum auch immer.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Kein Problem, das kann ich testen.
    Bin aber nicht sicher ob das heut noch was wird, wahrscheinlich eher im laufe nächster Woche.


    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Servus

    Ich hab das mit der FW 20150804 eben versucht aber auch hier wird die E-AC3 Tonspur nicht erkannt. Im RTK Player steht unter Audio "None".
    Hier also keine Verbesserung.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Welche Filme haben denn diesen E-ac3 Dreck ;)
    Dann besorg ich mir mal ein paar :)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Berny schrieb:

    Welche Filme haben denn diesen E-ac3 Dreck
    Hallo Berny, hoffe Du bist fit aus dem Urlaub zurück g_biggrin

    Also E-AC3 ist Dolby Digital Plus, welche Filme damit im Moment ausgestattet sind weiss ich leider nicht, davon gibt es auch noch nicht sehr viele, aber nach meinem Kenntnisstand wird DD+ wohl auch Hauptsächlich für das Smoothstreaming genutzt. Schon möglich das es bei uns funzt, den Leuten mit AVR, sofern dieses das ganze unterstützt, bei @Renalto ging es wahrscheinlich auch nicht, bedingt durch SPDIF und Seiner Sound Anlage. Oben hat er ja schon Monster AG 3D gesprochen, also muss der die haben. Ansonsten muss man suchen.

    Hier ist noch ein interessanter Artikel, der ein wenig Aufschluss gibt.

    store.maxdome.de/Dolby

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Hallo Berny, hoffe Du bist fit aus dem Urlaub zurück
    Hallo Lony
    Ja wir sind gut erholt vorhin so gegen 5,30uhr bei Dir vorbei gefahren g_wink und nun wieder da Heim

    So nun hab ich mal wieder ein bißchen Luft um mal wieder zu schreiben g_lol
    ich hab mal 3 Test DD+ E-AC3 Tonspuren in mkv mit hochgeladen
    alle die es mal testen wollen --entfernt -- von Lony
    ich werde es auch heute abend mal antesten ;)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • @Berny

    Auf diesem Wege mal ein fettes Danke an Dich für die Dateien, super Sache und hilfreich. g_thumbs

    Ich bekomme mit der neuen Firmware 20150804 allerfeinsten Sound präsentiert, Dolby Digital Plus auf höchsten Niveau ;)

    Mir sind fast die Schuhe weggeflogen, wie ich die Test Files abgespielt habe und dabei dann noch ein File, wo man auch gleich schauen und hören kann, ob alles korrekt eingestellt ist g_shocked

    Ich habe den Test bestanden und die Files schön abgelegt, die dienen zukünftig für weitere Teste. g_biggrin

    Ich bin begeistert.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Auf diesem Wege mal ein fettes Danke an Dich für die Dateien, super Sache und hilfreich.

    Ich bekomme mit der neuen Firmware 20150804 allerfeinsten Sound präsentiert, Dolby Digital Plus auf höchsten Niveau
    wenn du möchtest kann ich euch den Link zu Verfügung stellen :)
    denn da gibt es noch viel mehr solcher Sachen g_wink g_thumbs

    Lony schrieb:

    Mir sind fast die Schuhe weggeflogen, wie ich die Test Files abgespielt habe und dabei dann noch ein File, wo man auch gleich schauen und hören kann, ob alles korrekt eingestellt ist

    Ich habe den Test bestanden und die Files schön abgelegt, die dienen zukünftig für weitere Teste.
    na das klinkt doch gut :D wenn du andere Schuhe benötigst sag Bescheid....wir haben vor unseren Haus so ein Container ,da sind immer welche drin g_stumm g_lol
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Lony schrieb:

    Schon möglich das es bei uns funzt, den Leuten mit AVR, sofern dieses das ganze unterstützt, bei @Renalto ging es wahrscheinlich auch nicht, bedingt durch SPDIF und Seiner Sound Anlage.
    Unwahrscheinlich das es bei euch ginge (mit selbiger FW wie ich) denn der Eweat erkennt die E-AC3 Spur ja nicht und was er nicht kennt spielt er nicht ab, egal mit welchem AVR. ;)

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Berny schrieb:

    wenn du möchtest kann ich euch den Link zu Verfügung stellen
    --entfernt -- von moere

    Renalto schrieb:

    Unwahrscheinlich das es bei euch ginge (mit selbiger FW wie ich) denn der Eweat erkennt die E-AC3 Spur ja nicht und was er nicht kennt spielt er nicht ab, egal mit welchem AVR.
    @Renalto ja das ist ärgerlich :( und man hat ja nicht immer Lust andere FW zu testen .....aber vielleicht kannste die geänderte Firmware ew-sdk9 noch testen die Lony bekommen hat g_smile
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen