Sehr selten erfolgt keine automat. WLAN-Anmeldung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sehr selten erfolgt keine automat. WLAN-Anmeldung

    Seit ich meinen Q5 besitze (ca. 10 Wochen), ist mir ein paar wenige Male aufgefallen, dass sich das Gerät nicht automatisch am WLAN-Netzwerk anmeldet,
    dabei aber völlig normal und ohne weitere Merkwürdigkeiten hochfährt.

    Erkennbar ist dies sofort dadurch, dass die Uhrzeit sich nicht syncht (mit 00:00 startet), und das Netzwerkicon rechts oben durchgestrichen ist.

    Nach Aufruf des Netzwerk-Wlan-Setups steht dann die Verbindung sofort wieder.

    Dies passiert wirklich sehr sehr selten, vielleicht alle 1-2 Wochen mal und ist absolut nicht reproduzierbar.

    Im Router-Log gibt es dazu keine Einträge zu gescheiterten Anmeldungen.

    Ist jetzt nicht wirklich tragisch oder störend, wollte aber einfach mal in die Runde fragen, ob das auch andere schon beobachtet haben.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Hallo @sprengbox

    ähnliches Verhalten hatte ich mit meinem Q10-II, wie ich damals regelmässig meine neuen Firmwares über die GUI hab installieren lassen. Erst nachdem ich das normale Prozedere mit Boot und USB Stick gemacht hatte, war dieses Verhalten weg. Keine Ahnung ob dieses auch auf Dich zutrifft, ist halt nur eine Idee.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke @Lony für deine Meldung.
    Ich hatte die letzten FW-Updates aber prinzipiell mit der USB-Stick-Flashmethode vorgenommen.

    Das WLAN läuft ja ansonsten völlig problemlos, es gibt nie Abbrüche, topp Empfang (eh nur 3m vom Router weg).

    Evtl. sind es ja auch Funkstörungen (der nahe K400-Adapter), die da manchmal zuschlagen.

    Man liest auch häufig davon, dass USB 3.0 Kabel das WLAN stören können, werde mal die Kabel etwas straffer setzen.

    Wahrscheinlich werde ich das nie rausbekommen, da es zu selten und unreproduzierbar auftritt.

    Hatte mich nur interessiert, ob ich da der Einzige bin mit diesem Effekt.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Weil Du gerade Funkstörung erwähnst, genau das hatte ich mal bei meinem EWEAT im Gästezimmer, da musste ich den Sender kurz rausnehmen und wieder reinstecken und schon war die Verbindung da.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hell-O,

    ich habe zwar keinen Q5, sondern den M3, aber ich beobachte das Phänomen ebenfalls. Leider auch nicht so selten, wie Du, Sprengbox. Ich habe die Kiste sicherlich 5 Tage die Woche an und 2-3 Mal habe ich das Thema, dass WLAN nicht verbindet. Abhilfe schafft hier kurz der Weg zu Settings -> Network -> WiFi. Es dauert 2-3 Sekunden und schon holt er sich seine IP und ist verbunden.

    Reproduzieren lässt sich das ganze leider auch bei mir nicht. Mal tritt der Fehler auf, mal nicht. Aber ich habe eh das Gefühl, dass der M3 ganz gern mal verschiedene Settings vergisst...

    Grunz
    Hubbaeus
    Was lange gärt, wird endlich Wut.
  • Danke für deine Rückmeldung!
    Du (dein Avatar) schaust aber gar nicht gut aus. Schon mal beim Arzt gewesen? :D
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • @Arzt: Ja, bin leider ein hoffnungsloser Fall, da ist nichts mehr zu machen.

    @Thema: Ich habe das Problem an meinem M3 nun mit der App "Tasker" gelöst, die ich eh auf dem Handy schon lange nutze. Damit - sofern nicht bekannt - lassen sich Prozesse und Abläufe unter Android recht simpel fest einrichten und verschiedene Verhaltensweisen "erzwingen". Heißt bei mir: Ich habe eine Regel erstellt, die dem Player sagt: Bei jedem Hochfahren WLAN aktivieren und mit der gespeicherten SSID verbinden. Seitdem hatte ich nicht einen einzigen "Verbindungsaussetzer" mehr. Vielleicht hilft es Dir auch.

    Grunz
    Hubbaeus
    Was lange gärt, wird endlich Wut.
  • Danke für deine Rückmeldung und den Tipp.

    Habe allerding seit einiger Zeit aus Gründen der Geschwindigkeit auf Kabel/LAN umgestellt. ;)
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.