Original Firmware 1.0.9 für HiMedia Q5-4K3D und Q10-4K3D QuadCore

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ahso ja hups hatte die fürn q10
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hatte heute Mittag ja alle Geräte (Rechner, Router, LAN-Switch) getrennt, wieder verbunden und neu gestartet. Danach hatte ich dann Zugriff. Gerade eben alles eingeschaltet, getestet und Zugriff ist geblieben. Scheint nun also erstmal zu funktionieren. Ein erneutes Einspielen der FW erübrigt sich damit wohl erst einmal. Ich hoffe, es bleibt so.
    Himedia Q5-Pro • LG UP970 • LG OLED65B7D • Denon AVR-X3400H • FritzBox 7560 • Windows 10 PC
  • ....was sagt denn HiMedia zu der Frage, ob die FW 1.0.9 eine Beta-Version ist? Die sollten doch am Ehesten dazu in der Lage sein, dazu eine valide Aussage abzugeben.

    MfG
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Ich glaube, das Wort "Beta" wurde rein vorsorglich von myhdplayer hinzugefügt, wegen dem elementaren Bug mit 720p/1080p bei 3D.
    Woanders wird die FW nicht so bezeichnet.

    Gibt es überhaupt Stellen, wo sich himedia direkt äußert? Die haben auf ihrer Website noch nicht einmal einen Support-Bereich.
    Ist wohl komplett auf die Distributoren delegiert.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • ...stimmt, die Website von Himediatech.com ist extrem "übersichtlich". Ich hatte gehofft, dass unsere "Admin-Experten" vielleicht einen direkten Kontakt haben, der uns niederen Endkunden bisher verborgen geblieben ist;-)

    MfG
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Reelyator schrieb:

    ...stimmt, die Website von Himediatech.com ist extrem "übersichtlich". Ich hatte gehofft, dass unsere "Admin-Experten" vielleicht einen direkten Kontakt haben, der uns niederen Endkunden bisher verborgen geblieben ist;-)

    MfG
    Moin, den hätten wir gerne, aber trotz das wir die grösste BASE in Sachen Himedia haben, nehmen die NULL Notiz von uns, im Gegenteil jegliche Kontakt Aufnahme hat bisher nicht funktioniert. Vielleicht sollten wir mal alle hilfesuchenden nach HiMedia und MyHD schicken, damit deren Bude mal orderntlich qualmt. Vielleicht kontaktieren die mich ja mal in 3 Jahren, wenn wir hier Europa Nummer 1 sind g_lol
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hab da zwar ein Draht, aber ich würde es eher als ausfallendes Haar bezeichnen... was von denen zurück kommt, ist unterirdisch...
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • ..das nennt sich dann wohl Marktwirtschaft. Schließlich verdienen die ihr Geld mit dem VERKAUF von Geräten, nicht damit, Kunden zu betreuen.

    Das ist leider nicht nur bei HiMedia so sondern in allen Wirtschaftsbereichen.

    Von daher nochmal ein Extra-DANKE an euch Admins, ohne Foren wie diese wäre ich nicht annähernd in der Lage, die Möglichkeiten der Box zu erkennen und zu nutzen.

    MfG
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • So, habe jetz auch die 1.09 installiert. Habe es gleich so wie @Sprengbox in Post 31 beschrieben gemacht. Läuft soweit stabil.
    Skype läuft immer noch nicht (Bild friert ein) und Hishare funzt auch nicht. HiDLNA Settings ist zwar in Einstellungen/APPS zu finden,aber keine Möglichkeit Einstellungen vorzunehmen.
    Panasonic TX-50DXX789, Denon AVR-X1500H, Himedia Q5quad, 5x Denon SC-M39, Magnat Betasub 20A
    Zidoo X9S
  • captain crazy schrieb:

    Skype läuft immer noch nicht

    aber mit der 1.0.9 geht bei mir jetzt auch Videotelefonie mit der aktuellen Skype-Version.
    Musste aber erst das vorinstallierte apk deinstallieren, das geht gar nicht.
    Teste das mal aus (benutze kein Skype).
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Tia, ich kann da leider wenig helfen, da ich Skype nur am Lap nutze.

    Mir fällt da nur spontan ein:

    - Deine Internet-Upload-Rate ist ausreichend?
    -An den Cam-Settings mal gedreht (geringe Auflösung)?
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • sprengbox schrieb:

    - Deine Internet-Upload-Rate ist ausreichend?
    -An den Cam-Settings mal gedreht (geringe Auflösung)?
    Upload Rate beträgt 764 KBit/s - das sollte genügen, Einstellungen für die Cam gibts im Q5 nicht. Es sei denn es gibt dafür eine App die ich nicht kenne .
    Panasonic TX-50DXX789, Denon AVR-X1500H, Himedia Q5quad, 5x Denon SC-M39, Magnat Betasub 20A
    Zidoo X9S
  • Die Settings der Skype App schon mal zurück gesetzt, Cache geleert etc.?
    Ist die App auf den internen Speicher installiert?

    Evtl. wird deine Cam auch nicht optimal vom Q5 unterstützt.
    Ich würde da mal mit Zusatzsoftware experimentieren, z.B. CameraFi - USB Camera
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sprengbox ()

  • hallo zusammen,

    ich bekomme meine fw nicht draufgespielt!
    reset plus einschaltknopf gedrückt wie schon beim 1.0.8 >> systemupdate wird angezeigt >> aber es ist immer (3mal probiert) noch die1.0.8 drauf!
    den FAT32 formatierter stick habe ich genommen!

    TIPP?

    hier der link den ich genommen habe:

    futeko.com/newforum/index.php?…83a535f7d62f6&topic=153.0

    mediafire.com/download/b017js8…E_HMD-1.0.9_FUTEKO-EN.zip

    lg
  • Die Datei entpackt, und nur die enthaltene "update.zip" verwendet?

    "1. Extract update.zip to the root of a USB pen drive (so the USB pen drive should contain a single file named update.zip)."
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sprengbox ()

  • so jetzt habe ich die 1.0.9 drauf >> filmliste erfolgreich erstellt >> livetv erfolgreich erstellt !

    ABER
    ich kann den xbmc nicht installieren :cursing:

    XML datei auf den stick >> mit es installiert >> bin auch in der user datei >> erfolgreich zu sehen >> aber danach sehe ich den wrapper nicht.

    was mache ich falsch?
  • Wie bitte?
    Wenn Du eine Filmdatenbank und LiveTV eingerichtet hast dann musst Du doch XBMC/Kodi bereits installiert haben, oder versteh ich hier was falsch.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB