HiMedia Q5quad nur Stereo?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HiMedia Q5quad nur Stereo?

    Hallo Mediaplayer Gemeinde,

    muss zugeben ich bin ein Neuling auf dem Gebiet Mediaplayer. Habe meine MP4 Dateien bisher mit der PS3 abgespielt. Nun habe ich mir einen Q5quad zugelegt. Habe das Teil auch soweit in Betrieb genommen. Allerdings überträgt das gute Stück nur Stereo-Ton auf meinen Yamaha RX-V 2700. Meine MP4 Dateien beinhalten 5.1 AAC Ton. Getestet habe ich das Ganze mit dem internen Media Player und Kodi. Angeschlossen ist der Mediaplayer mit einem HDMI Kabel. Einstellungen sind: HDMI Auto und SPDIF RAW. Im Display des Yamaha werden immer nur zwei Balken für Stereo angezeigt. Kann jemand helfen.

    Ach ja. Die Dateien werden per LAN von einer Synology Diskstation übertragen.

    Danke und Gruß

    Timmmm
  • Du solltest mal versuchen anstatt "HDMI-Auto" "Raw" oder "Bitstream/Passthrough" im Audiobereich zu wählen.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Dann bitte einmal das Anschluss Schema posten inkl. Einstellungen des AVR, ob die auf AUTO gestellt ist, oder auf Passthrough.

    Danke

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Der Receiver funktioniert am gleichen Eingang mit einem Blu Ray Player ohne Probleme. Gerade ausprobiert: Blu Ray Player angesteckt. Der Receiver erkennt sofort MPCM.

    Alle Audieinstellungen die ich am MediaPlayer unter "Settings" gefunden habe, habe ich durchprobiert. Alles ohne Erfolg. Viel kann man da eh nicht einstellen, oder?

    Gruß Timmmm

    Habe zusätzlich nun noch ein anderes HDMI Kabel ausprobiert und eine MP4 Datei mit 5.1 AAC Ton von einem USB Stick gestartet. Immer das selbe Ergebnis. Kein Digitalton bzw. nur Stereo.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Timmmm ()

  • Dann noch eine kurze Frage:

    Aus welcher Anwendung wird das File gestartet, aus der HiMedia Kat oder aus XBMC/KODI ??

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Unter Kodi müssen die Sound Einstellungen vorgenommen werden. (Passthrough) inkl. Aktivierung von Dolby etc. und AVR.

    Unter dem Filemanager wundert sich eine Stereo Ausgabe nicht.

    HiMedias eigene Mediathek sollte bei Einstellung RAW zum AVR per HDMI funktionieren.

    Wie ich sehe hast Du auch noch die 1.07 FW auf dem Himedia Q5 Quad, auch hier gibt es bereits eine neue FW.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Auch in Deinem Fall bitte einmal alle vorhandenen USB-Dongles am Q5 entfernen und Gerät zurücksetzen. Dann erst mal mit IR-Fernbedienung testen.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Dann schau Dir bitte dieses Walktrough einmal an.

    android-mediaplayer.de/wsif/in…nden-z-B-Himedia-Q5-4K3D/

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke für den Walkthrough. Mein Fehler war, in den Einstellungen von KODI nicht den "Experten-Modus" aktiviert zu haben. Aber auch nach der Aktivierung und Übernahme der Einstellungen bekomme ich keinen Digital Ton hin. Immer nur Stereo.

    Ist der HiMediaXBMCWrapper wichtig?

    Gruß Timmmm
  • Also nochmals, Du solltest zuerst einmal bitte checken warum der eigene Himedia Player (das ist der aus dem Himedia Dateimanager) keinen Surround-Sound weiterleitet. Erst danach kannst Du Dir Gedanken um Kodi/XBMC machen.
    Der Wrapper steuert die Ansprache der jeweiligen Software-Player (Kodi DVD-Player, Himedia-Player, MX-Player...) und ist von daher wichtig,
    da der native Kodi/XBMC Player z.B. kein 4k oder 3D frame-packed (shutter) wiedergeben kann. Im Gegenzug ist er aber für die meisten Videoaddon von Nöten.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Das ganze bitte wie folgt testen.

    AVR auf AUS
    Einstellungen unter KODI vornehmen.
    Einstellungen unter dem HiMedia vornehmen (RAW)
    Himedia auf AUS
    AVR auf AN
    HiMedia auf AN

    und nun schauen, ob der Handshake korrekt verläuft.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hat leider nix geholfen. Schaaade...das Ding macht eigentlich einen durchdachten Eindruck, aber es funktioniert (bei meiner Konfiguration) nicht. Vielleicht ist die Kiste auch einfach nur defekt. Keine Ahnung. Werde die Kiste einfach zurück geben und das Thema MediaPlayer erst einmal abhaken. Einen Tag rumbasteln reicht. Meine PS3 kann im Prinzip das Gleiche...

    Danke für eure Hilfe.

    Gruß Timmmm
  • Sicherlich kann die PS3 nicht das was der Himedia zu leisten in der Lage wäre, nur wenn es Deinen Anwendungen genügt würde ich mich auch nicht weiter mit einem ggf. defekten Gerät oder (was ich für noch wahrscheinlicher halte) mit Kompatibilitäsproblemen zu Deiner anderen Hardware rumschlagen.
    Schon mal ein anderes HDMI-Kabel versucht?
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Normal sollte das ganze keine Probleme machen, aber vielleicht hängt es auch wieder mit CEC zusammen :whistling:

    Da strikt ja eh jeden was anderes, letzter Tip Pin13 deaktivieren g_ugly oder CEC im AVR deaktivieren.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ein Versuch noch: Bei dem HiMedia Player, also bei Benutzung der vorinstallierten App "Media Center" und bei App "Settings" - Play Back hab ich jetzt Folgendes stehen:

    HDMI Output: RAW
    SPDIP: Close
    HBR Output: Auto

    Das sind doch die Toneinstellungen für den HiMedia Player, oder?
  • Ich habe eine vage Vermutung. Dein Yamaha RX-V 2700 ist zwar ein richtig prächtiger AVR, jedoch ist seine HDMi 1.2a Schnittstelle etwas in die Jahre gekommen (ab Juni 2006 wurde 1.3 eingeführt), weshalb es mit dem HDMI 1.4a des Himedia vielleicht wirklich Handshake Probleme geben kann.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X