Wer hat einen VidOn.me Player ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wer hat einen VidOn.me Player ?

    Hey, am Freitag wurde mein AV100 "versandt" ... im Tracking ist ein Flugzeug zu sehen ... woher kommt das Ding eigentlich? Vielleicht direkt aus Chiangchang oder so? Ich dachte die werden aus Holland versendet? Wie lange musstet Ihr auf Eure Geräte warten? Und wie funktioniert das dann mit dem Zoll? Insbesondere, wenn der Player als "Null Euro" Dreingabe zur Fab-Software geliefert wird ... schlägt der Zoll dann trotzdem nochmal zu?
  • Moin Frischling,

    ich habe einen AV200 :D seit dem 21.12.2013.

    Wenn Du im Verlade Avis das Flugzeug siehst und ich gehe mal davon aus, das Du das ganze auch über Avangate bekommen hast, dann ist der Flieger von Hongkong nach Frankfurt unterwegs :D Bei mir ging das innerhalb von ca. 9 Tagen. Bei AV100 habe ich schon gehört, da es ja Umsonst war, das die Zustellungen etwas länger dauern. Aber mach Dich nicht wild, dann Ärgerst Dich auch noch nicht. Der AV100 war vor kurzen noch ne fette Baustelle, manch einer wollte den Player als Türstopper benutzen :D , aber mittlerweile ist Besserung da, denn der Support ist sehr bemüht.

    Zoll kommt nicht, da der Preis eh unter dem Zollpflichtigen Preis liegt. Habe für meinen AV200 auch kein Zoll gezahlt.

    Lg.Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • BD.iso ja, 3d demnächst :D

    Lg.Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke für die Info. Dachte das wird aus den Niederlanden versendet, stand jedenfalls irgendwo auf der Webseite. Eilig habe ich es nicht mit dem Ding, ist ja auch nichts besonderes, wollte halt nur wissen was Plan ist. Hatte auch erst überlegt ob ich das Paket mit dem AV200 nehme, da dieser BD mit Menü können soll, oder ist das auch nur ein "Demnächst vielleicht" -Feature, wie 3D ...
  • Nabend Frischling,

    da Dein AV100 eh eine Zugabe zu einer Fab Lizenz war, ist das ganze ja nicht so schmerzlich.

    Also 3D kommt beim AV200 immerhin wird damit geworben, das das ganze später per FW nachgereicht wird.

    Und BD Menu, wer es braucht soll es haben und können tun sie alle alles, nur die Realität schaut da dann doch ganz anders aus.

    Lg. Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So - gestern wurde mir der AV100 nun endlich direkt aus "Konghong" Angeliefert ...

    Musste erstmal ein update machen bevor das Ding Ton Ausgespuckt hat. Dabei fiel sehr positiv auf, das es ruckzuck vonstatten ging. Die Box hat nur 1 MB runtergeladen und das System lediglich gepatcht, statt es vollständig zu ersetzen wie es bei unseren HiMedias abläuft ...
    Als zweiten positiven Punkt muss ich dann doch mal festhalten, das man zur VidOn.me -Box ein Manual ansehen und als PDF herunterladen kann, sogar in dem DVD-Fab typischen holprigen Deutsch, sofern man gar kein Englisch kann, die englische Fassung ist allerdings verständlicher, das ist ja immerhin schon mal mehr als bei HiMedia! Obendrauf gibt es sogar noch eine Schnell-Einführung (QuickGuide).
    Auch die Fernbedienung wirkt zwar billig - wie die ganze Box sicherlich nicht als hochwertig bezeichnet werden kann, aber die verfügbaren Tasten zur direkten Bedienung der Box lassen zunächst mal keine Wünsche offen, anders als die FB vom HiMedia, die mir doch recht dürftig und eher als "Not"-Fernbedienung erscheint, weil die vlt. denken, das eh jeder die HiControl-App mit 'nem Smartphone oder Tablet nutzt ...

    Sogar DVD mit Menü konnte ich mittels Wondershare Abspielen, dabei dann allerdings nicht mehr die Sprache wählen, da er sich offenbar auf die erste Tonspur festlegt. Nicht mal per DVD-Menü ließ sich die Sprache umstellen!

    Das die Box insgesamt eher eine Enttäuschung sein würde, war ja schon klar. Es überraschte mich dann aber doch, nach dem positiven Eindruck des Hauptbildschirmes auf völlig leere Inhalte zu stoßen. Man hätte doch eigentlich angenommen, das sich hinter den Kacheln: "TV Show","Movie", "Game" und "Musik" sehr viel mehr verbirg als eben "gar NICHTS"! Im Auslieferungszustand hat man nur den vorinstallierten Dateimanager um Media-Dateien anwählen und durch klick Abspielen zu können. Die VidOn.me-Player -App und die XBMC-App habe ich zwar schon heruntergeladen, aber noch nicht installiert, eilt auch nicht.

    Nicht weiter erstaunlich ist, das das "erweiterte" Setup der Box, im Grunde ziemlich genau dem Einstellungs-Menü des Q10 entspricht. Nur das man an der AV100 tatsächlich die Uhrzeit und das Datum bei bedarf manuell eingeben kann! Das wurde bei der Q10 wahrscheinlich einfach nur irgendwie vergessen freizuschalten ?(
    Sonst findet man auf den ersten Blick all das, was man auch im Menü des Q10 findet. Interessant ist, das dieses Setup bei VidOn.me als "other Settings" etwas versteckt scheint. Vorgelagert trifft man zunächst mal auf ein eigenständiges Menü für die Netzwerkverbindung, Display und Lautstärke-Optionen, wobei sich bei Letzterem auch eine Option für Audio PassThrough findet.
    Dateien
    • PassThrough.jpg

      (13,86 kB, 30 mal heruntergeladen, zuletzt: )
  • Moin Frischling,

    Glückwunsch zum AV100, mittlerweile ist dessen Baustelle ja schon geringer geworden. Eine Wertigkeit, wie von Dir beschrieben kann ich bestätigen, der AV200 ist da nicht anders, allerdings verbergen sich hinter meinen Knöpfen noch ein paar Programme. Das Grundmenue ist ähnlich des Q5 und Q10, allerdings hat der AV dann doch noch seine eigene Setup Sachen, die ich auch für sinnig halte. Wird bei der AV100 jetzt passthrough unterstützt??

    XBMC Version von Vidon:ME ist 1.006 und wird ständig per Online Update aktualisiert.

    Was das Update angeht, denke ich einmal hattest Du schon etwas Top Aktuelles an FW drauf, daher auch nur der kleine Download, ansonsten kann man alles Online machen, auch die dicken Updates, oder eben per Recover.

    Im Grunde genommen ist die Box als Dreingabe ok, der offizielle Preis allerdings ist neben der Spur.

    Viel Spass beim nutzen von XBMC, denn das läuft hier besser, wie beim HiMedia.

    Lg.Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Im Grunde genommen ist die Box als Dreingabe ok, der offizielle Preis allerdings ist neben der Spur.
    Ja natürlich, so sieht das sicherlich jeder, der sich vor dem Kauf ein klein wenig mit dem beschäftigt was er/sie kaufen will. Der Preis bei solchen Angeboten richtet sich an die Käufer, die "blind" bestellen... oder eben generell keine Ahnung haben und so auch nicht beurteilen können...

    Tja - das mit dem PassTrough war bereits im Auslieferungszustand im Menü drin. Geliefert wurde das Teil mit Version 1.1.2 und ich habe dann online auf 1.1.3 gepatcht (Update). Dabei wurde sehr schön - gleich am Bildschirm - dargestellt welche Änderungen sich aus dem Update ergeben, bzw. welche Fehler korrigiert wurden. Das ist schon 1000x besser gemacht :thumbup: als bei HiMe... :thumbdown:

    Jup - v1006 - ist im Dateinamen der gestern geladenen APK enthalten ... also Stand der Dinge. Probiere ich dann irgendwann auch mal aus, bzw. schaue vorher ob es dann schon wieder eine aktualisierte Version gibt ... weil - macht ja keinen Sinn das jetzt drauf zu packen, ohne der nötigen Zeit (und Lust) es auch gleich zu testen...

    Sag mal Lony - was für Progs/Apps sind denn auf der AV200 unter den Kacheln vorinstalliert? VidOn.me-Player-APK habe ich mir auch runtergeladen, vermutlich ist die bei Dir schon drauf gewesen? Und was ggf. noch? Sind das spezielle VidOn.me -Sachen oder kann man die evt. nachträglich im App-Shop kaufen?

    Und funktioniert am AV200 schon irgendetwas mit Menü? DVD-ISO? 2d-BD-ISO? und zwar auch vernünftig, oder auch alles noch Baustelle?

    Hatte ja auch überlegt, ob ich das Bundle evt. gleich mit dem AV200 bestelle, dachte dann aber, das der Q10 für 3D schon da ist und eigentlich auch seinen Zweck erfüllen sollte. BD-Serien muss ich mir dann halt weiter über den physischen BD-Player ansehen (wegen der Menüs).

    Ohje - wenn ich in vielen vielen Jahren mal wieder ein Notebook und bis dahin auch einen neuen entsprechenden AVR und oder TV brauche, gibt's vielleicht schon diesen IEEE 802.11ad WLAN-Standard , dieser soll mit Datenraten bis zu 7 GBit/s nicht nur
    als drahtlose Netzwerkverbindung, sondern auch als Bildschirmanbindung zu gebrauchen sein... das wäre ja was, ein extra leises Notebook bei Bedarf einfach auf'm Wohnzimmertisch stellen und alles per Power-DVD und / oder VLC-Player direkt zum AVR oder TV streamen ... wer braucht dann noch irgendwelche Mediaboxen? Naja - Funkübertragungssysteme für HDMI gibt es bereits, nur muss man die zusätzlich noch ans Notebook anschließen ... außerdem sind die 3d-fähigen Systeme extrem teuer! (Lindy, Marmitek)
  • Hallo Frischling,

    boahhhh Du schreibst immer so viel :D Das ganze Output muss ich erst einmal verarbeiten, ich melde mich wieder, sobald ich zu Hause die AV200 Büchse angeschmissen habe.

    Stay Tuned

    Lg.Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Frischling,

    heute habe ich mich dann mal meinem AV200 gewidmet. Erst einmal Firmware Upgrade Online, naja der Server war ziehmlich lahm, aber anschließend ging alles bestens, dann mal unter den Ordnern geschaut, Media, Musik = da war dann ausser einem Filemanager nichts mehr 8| . Aber auch egal, dann mal XBMC gestartet und siehe da, es kommt spfprt die Mitteilung das ein Update verfügbar ist. Das muss man den VidOn.Me Heinis ja mal hoch anrechnen, so sieht Support und Update Unterstützung aus :thumbsup: Eingespielt und dann mal alles ein wenig getestet. BD Menue habe ich dann auch mal hinbekommen, ist zwar noch nicht ganz fehlerfrei, aber man sieht die Jungs sind dran. BD.ISO und das übliche Container Format wird einwandfrei abgespielt. Langsam wird es doch was.

    In Sachen mehrere Streams im BD Ordner / BD.ISO hat der Av200 allerdings arge Probleme, hier kommt es dann zu den bekannten Aussetzern, die bis zum Kick Out sich steigern. Ob nun unter XBMC oder in Form des Filmstarts über den Filemanager. Da müssen die Jungs noch ordentlich was tun in der FW, das kann der Q10-II um längen besser, bzw. ist nach meinem Kenntnisstand im Moment der einzige Player der das beherrscht.

    Wie gesagt bin nicht unzufrieden mit dem AV200, XBMC läuft darauf recht stabil :D und Support ist gut.

    Lg.Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    In Sachen mehrere Streams im BD Ordner / BD.ISO hat der Av200 allerdings arge Probleme, hier kommt es dann zu den bekannten Aussetzern, die bis zum Kick Out sich steigern. Ob nun unter XBMC oder in Form des Filmstarts über den Filemanager. Da müssen die Jungs noch ordentlich was tun in der FW, das kann der Q10-II um längen besser, bzw. ist nach meinem Kenntnisstand im Moment der einzige Player der das beherrscht.

    Wie gesagt bin nicht unzufrieden mit dem AV200, XBMC läuft darauf recht stabil :D und Support ist gut.
    Ähm - wie jetzt ? Wie wählst Du am Q10 einen Stream aus einer Serien-BD mit mehreren Folgen ? Oder hab' ich das jetzt was falsch verstanden. Meinst mit mehreren Streams nur die Audiospuren?


    Also man muss wohl einfach mal abwarten welche Mediaboxen wie lange und wie gut vom Support betreut und weiter entwickelt werden, bevor man am Endergebnis sieht welche zur besten Lösung "entwickelt worden sein wird" (Oh wei, das ist jetzt 'ne verkorkste Zeitform). Schade das man das schon lange übliche leidige Wettrennen der Hersteller, möglichst früh mit neuen Produkten am Start zu sein, bei dieser Produktgruppe nun auf die Spitze treibt. Diese ganzen Kisten sind nicht nur grüne Bananen (-Produkte), sondern gar solche, die sich noch im Wachstum befinden :thumbdown: Da haben wir wohl ein, zwei Jahre zu früh zugegriffen ... :evil:
  • Frischling schrieb:

    Ähm - wie jetzt ? Wie wählst Du am Q10 einen Stream aus einer Serien-BD mit mehreren Folgen ? Oder hab' ich das jetzt was falsch verstanden. Meinst mit mehreren Streams nur die Audiospuren?



    Moin Frischling,

    nun ja, meine Ausdrucksform lässt manchmal zu wünschen übrig :D

    Schau mal in diesen DVDFab Thread

    Damit haben bisher alle Mediaplayer Probleme, nur halt der Q10-II nicht.

    Aktuelles Beispiel Planes .

    Das Ding ruckelt ohne Ende auf dem AV200 und anderen Playern bis zum Ausstieg. Um das zu ändern, kann man nur mit TSMuxer Hand anlegen. Die Q10-II Gilde hingegen, kann bis auf weiteres auch ohne die Zusatz Arbeit den Film ob nun 2D oder 3D laufen lassen.

    Das ganze kann Grossini hier aus dem Forum bestätigen ;)

    Lg.Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Achso - Fragmente hätte es vlt. besser getroffen. Vermutlich hat da jedes Kapitel ein eigenes M2TS-File bekommen. Ist dann ja das gleiche Problem wie hier im Forum die Frage aufkam, M2TS nacheinander (ohne Pause) Abzuspielen.... nur komisch, das es da beim Abspielen aus der BD-ISO keine Pausen zwischen gibt? Wenn man aber M2TS-Files "lose" auf der Platte liegen hat und nacheinander Abspielt, diese Pausen entstehen ... weshalb sich das "mergen" mittels tsMuxR anbietet, was dann aus dem FAB-Forum wohl auf die selbe Lösung hinaus läuft, nur eben unter Wahrung der BD-Struktur.

    Im Fab-Forum hab' ich mich - nachdem es denn endlich wieder ging - auch Angemeldet. Bislang hat sich aber noch kein Grund ergeben dort was zu schreiben. Bin da eher "Mitleser" und das meist im englisch sprachigen Teil, da es zu meinen Problemen im deutschsprachigen Teil keine Hinweise gab.
  • Sooo - habe inzwischen auf dem AV100 die für ihn vorgesehene XBMC-Version installiert. Sieht ganz nett aus, ob's gescheit funktioniert werde ich dann noch sehen, was schon mal nicht funktioniert sehe ich bereits ... nach dem Verlassen der XBMC-Oberfläche beendet sich der VidOn.me -Desktop alle paar Sekunden selbst ... da kann man nicht mehr mit Arbeiten und muss das Gerät neu Starten. Insofern schon mal nicht sonderlich überzeugend :wacko:
  • Hallo,

    ich habe zwar selber keinen VidonME, schalte mich hier aber mal ein :)
    Auf der Webseite von denen war ich mal - sieht hochprofessionell aus. Auch die versprochenen Features erwecken so etwas wie eine Erwartungshaltung. insofern finde ich es schon irgendwie sehr enntäuschend, dass auch diese Geräte offensichtlich den alpha/beta Status bisher kaum überschritten habe.
    Versteht mich nicht falsch: als ich den Q10 gekauft habe, wusste ich, dass es mit Einschalten und loslegen nicht getan ist. Wir leisten hier zum Teil Entwicklungsarbeit und das macht mir auch Freude. Aber ich wusste auch, dass ich jetzt mal etwas Zeit dafür investiere, zukünftig werde ich die nicht mehr haben oder nicht mehr einsetzen wollen.
    Ich persönlich verliere auch ein wenig Vertrauen in die Nachhaltigkeit. Welche Roadmap haben die Entwickler, wann ist mit welcher Entwicklungsstufe zu rechnen? So etwas ist nicht bekannt. So kann man nur hoffen, dass die Geräte irgendwann genau das tun - und zwar in Gänze - was sie laut Produktbeschreibung sollen und was man allgemein von einem mediaplayer erwarten kann. Und nicht nur teilweise.
    XBMC nehme ich da übrigens aus. Steht nirgends, dass das gehen muss. Umso wichtiger ist, dass die gelieferte FW alle Ggrundfunktionen zur Verfügung stellt.

    @ Lony: bei aller Kritik über den Auslieferungszustand bin ich aber von den androiden als Mediaplayer absolut überzeugt. Eben weil mein Q10 jetzt schon mehr kann als alle pocorns und Dunes und medxers...
    Wie verhält sich denn der AV200 und was kann er? bezogen auf:
    BD/3D-playback (eigenes mediacenter/ xbmc )
    DVD-playback (eigenes mediacenter/ xbmc )
    Netzwerkanbindung
    Einbau einer internen Festplatte ?

    Danke

    SaEt9000
  • SaEt9000 schrieb:

    als ich den Q10 gekauft habe, wusste ich, dass es mit Einschalten und loslegen nicht getan ist. Wir leisten hier zum Teil Entwicklungsarbeit und das macht mir auch Freude. Aber ich wusste auch, dass ich jetzt mal etwas Zeit dafür investiere, zukünftig werde ich die nicht mehr haben oder nicht mehr einsetzen wollen.
    Als ich den Q10 bestellte, ging ich nicht davon aus, als Entwicklungsgehilfe tätig werden zu müssen ... das unterscheidet uns schon mal in Bezug auf die "Erwartungshaltung" gegenüber dem Produkt. Darüber hinaus bin ich schon lange nicht mehr bereit derart viel Zeit für solche Sachen zu investieren, das liegt bei mir (momentan) weniger daran das ich keine Zeit habe, sondern das ich lieber etwas mehr Geld für ein Gerät bezahle, dann aber auch erwarte das alles tadellos funktioniert.

    Na sicher - XBMC muss es nach meinen Maßstäben auch nicht unbedingt sein, funktionierende DVD und BD Menüs - egal ob aus der Ordnerstruktur oder ISO-Datei - dahingegen schon zwingend, um einen Mediaplayer eben überhaupt vernünftig nutzen zu können. Vielleicht fällt das aber nur jenen Nutzern ins Auge, die eben viele Serien in ihrem Regal stehen haben.

    Zum AV200 kann auch ich Dir schon mal sagen, das da keine interne Platte eingebaut werden kann, die Gehäuse vom AV 100 / 200 sind die selben und im Vergleich zum Q10 sind die mickrig: 140mm breit, 100mm tief und 40mm hoch, ohne Füße und Antenne versteht sich ...
    Im Gegensatz zu der irgendwo aufgeschnappten Klage das WLAN des AVX00 sei schlecht oder jedenfalls sehr viel schlechter als bei HiMedia Q5/10, kann ich das nicht bestätigen. Habe mit der AV100 eine stabile und schnelle WLAN-Verbindung zu meiner im Keller platzierten Fritzbox herstellen können, wo die meisten anderen WLAN-Adapter und Geräte aus meinem Haushalt die Verbindung nicht mal Aufbauen können! Ist offenbar sehr eine Frage der jeweiligen Gegebenheiten, Antennenposition usw. oder in den Geräten sind so unterschiedliche WLAN-Module verbaut, das es zu solchen Qualitäts-Streuungen kommt?
  • SaEt9000 schrieb:

    @ Lony: bei aller Kritik über den Auslieferungszustand bin ich aber von den androiden als Mediaplayer absolut überzeugt. Eben weil mein Q10 jetzt schon mehr kann als alle pocorns und Dunes und medxers...
    Wie verhält sich denn der AV200 und was kann er? bezogen auf:
    BD/3D-playback (eigenes mediacenter/ xbmc )
    DVD-playback (eigenes mediacenter/ xbmc )
    Netzwerkanbindung
    Einbau einer internen Festplatte ?

    Mahlzeit SaEt9000,

    also ich bin seit der ersten Stunde HiMedia Anwender und bin nach vie vor von dem Produkt überzeugt. Allerdings ist die Q10 Serie alles andere als ordentlich ausgeliefert worden. So gab es nicht einmal zu Zeiten des HD900B, den habe ich bekommen, angemacht und los ging es, die paar Bugs die der hatte, waren nicht schlimm, aber daraus hat auch Himedia nix gemacht, sodass dann Customer an die Bewältigung der Probleme gegangen sind.

    Schaue ich mir nun meinen noch hier liegenden Q10-II an, dann empfinde ich es als Frechheit, solch ein Gerät im damaligen Zustand auszuliefern und dann noch auf Doof tun. Das Gerät hat es bis heute nicht geschafft an meine Anlage angeschlossen zu werden, ich schaue mir das Teil nun schon ganze fast 5 Monate an, bin nur am Frickeln etc.. So und dann kommt ein eMMC Gerät und ich sitze nach 2 Monaten auf ner Brotkiste, die Rev1 ist und bei der auf sicher in absehbarer Zeit nix mehr passiert. Der Verkäufer macht auf DOOF und erzählt mir dann noch irgendwelche Märchen, nur um die ganze Sache mal schön flach zu halten. Das wäre schon Grund genug gewesen das Teil dem durchs Fenster zu werfen. Und da Rede ich nicht von Geld, denn das ist mir mittlerweile ziemlich egal. Klar jetzt mit FW 1.05 sieht das ganze schon wieder besser aus, aber viele meiner HiMedia Freunde, haben direkt nach dem Auspacken, den Player None eMMC sofort wieder retourniert und das hätte ich mal auch machen sollen.

    Was will ich damit sagen, schaue ich mir heute dieses Forum an, dann gebe ich dir Recht leisten wir hier Entwicklungsarbeit und Support für gefrustete User, die mit dem Teil im unfertigen Zustand nix anfangen können. Da rüber bin ich froh und danke hier auch allen, aber was wäre gewesen, wenn ich den Schritt eines Forums nicht gemacht hätte. Dann hätte sich der Verkäufer mal warm anziehen können und hätte nun nicht die halbe Arbeit. Ich hätte mir von deren Seite einmal Gewünscht, das diese entsprechend Druck ausüben bei HiMedia und das können die, denn immerhin verkaufen die ja nicht schlecht die Player. Über eine Changelog hätte ich mich schon gefreut und was kommt nix kommt, nur dumme Antworten. Aber egal, dieses Forum wird auch weiterhin offen sein für Leute die Hilfe brauchen. Meinetwegen kann sich da drüben jeder registrieren, wenns gefällt, die meisten Antworten gibt es eh hier.

    So VidOn.Me ist eine ganz andere Baustelle, der Player ist in keiner Weise mit dem Q10 zu vergleichen, eher mit dem Q5. Auch dieser Player ist noch eine Baustelle und im Moment auch noch nicht Fehlerfrei. Allerdings und da muss ich die VidOn.Me Heinis mal in Schutz nehmen, haben die ein offenes Ohr für Ihre User. Eine Mediaabteilung gibt es nicht, dort wird auf XBMC gesetzt und entsprechend entwickelt und das mit regelmäßigen Updates.

    Der AV200 wird sicherlich nicht besser wie der Q5, vielleicht täusche ich mich auch, aber ich mag vorranschreitende Entwicklung, daher habe ich auch einen und ich mag XBMC :D

    Ich setze auch weiterhin auf Android und Q10-II, allerdings werde ich mir erst wieder einen Q10-II kaufen, wenn ich mir sicher bin, das der endlich Einzug in mein Wohnzimmer bekommt. Das Gesamt Potenzial liegt bei Q10-II, allerdings ist es Fraglich ob die HiMedia Fuzzis jemals den Absprung finden werden.

    HALLO HIMEDIA HIER IST DIE DEUTSCHE COMMUNITY HiMedia-Player.de vielleicht nehmt Ihr ja mal Notiz von unseren Anliegen.

    Lg.Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    ... Was will ich damit sagen, schaue ich mir heute dieses Forum an, dann gebe ich dir Recht leisten wir hier Entwicklungsarbeit und Support für gefrustete User, die mit dem Teil im unfertigen Zustand nix anfangen können. ...

    HALLO HIMEDIA HIER IST DIE DEUTSCHE COMMUNITY HiMedia-Player.de vielleicht nehmt Ihr ja mal Notiz von unseren Anliegen.
    Dem kann ich nur Zustimmen, schon wegen der fehlenden Bedienungsanleitung. Zwischenzeitlich habe ich mehrfach überlegt ob ich diesen Mangel nicht doch noch nutzen sollte um das Ding zurück zu schicken, denn nach deutschem Recht MUSS eine deutschsprachige Bedienungsanleitung beiliegen! Andernfalsl ist dies ein Mangel und zwar ein solcher, welcher dem Produkt von Anfang an anhaftet, was in diesem Falle keinen großartigen Beweisaufwand darstellt und sich somit förmlich als Vorwand zur Wandlung anbietet.
    Allerdings würde das vermutlich zu einer Auseinandersetzung führen die vor Gericht endet. Wenn man hier so liest wie unkooperativ die Herrschaften sich verhalten ... da hat man nicht unbedingt Lust zu und auch nicht unbedingt jeder eine Rechtschutz die in Vertragsangelegenheiten greift.

    Das Forum hilft dem "dumm da stehenden" Käufer, wenigstens das best mögliche aus der Kiste rauszuholen :thumbsup: . Und auch da muss ich Lony Zustimmen, wenn irgendwann zu lesen wäre, das sich der Q10 zu einem Brüller entwickelt hat, würde ich mir den vlt. sogar noch mal in neuer Revision zulegen, aber da muss vorher einiges passieren. Und man darf wohl befürchten, das es im Fall einer solch wundersamen Entwicklung dann auch wieder zu einer wundersamen Preisentwicklung kommen würde ... die einem Kauf dann meinerseits ganz klar im Wege stünde!

    Anschließend an obige Aussage gibt es Mitzuteilen, das ich ab sofort keinen Q10 mehr mein Eigen nenne. Das Ding ist zwar unter großem Verlust verkauft, der Schmerz hält sich jedoch in Grenzen ... besser ein Ende mit Schrecken, als ein Schrecken ohne Ende 8| :!: :wacko:
    Dem Forum bleibe ich weiter treu, da der Q10 ein wirklich klasse Gerät sein könnte ... wenn er das - vlt. in neuem Gewand - noch werden wird, bin ich offen für einen zweiten Versuch, hab's damit aber erstmal nicht eilig. Werde mich mit dem VidOn.me begnügen, den ich inzwischen erfolgreich für TV-Aufnahmen (TS-Files) einsetze.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Frischling ()