Eweat EW902 und CEC Unterstützung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Eweat EW902 und CEC Unterstützung

    Servus

    Wie sieht es bei euch mit der CEC Unterstützung aus ?
    Bei meiner FW auf Basis der alten SDK ist der Eweat zwar in der Lage meinen TV einzuschalten aber andersherum funktioniert es nicht.
    Es gibt ja einen Menge an Einstellungen die man in Bezug auf CEC machen kann doch leider hab ich keine Ahnung was welche Einstellung bewirkt.
    Kennt sich da jemand aus und kann das mal dokumentieren?
    Wie läuft CEC bei euch und mit welcher FW?

    Angeschlossen ist der Player direkt am TV

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Renalto ()

  • Bei mir funktioniert da gar nichts und die detaillierten Einstellungen würden mich auch mal interessieren.
    Beim Minix X8-H waren die brauchbar und mit der PS3/4 weiß ich das auch zu schätzen.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • @Renalto

    Ich habe dann CEC einmal in unsere Datenbank mit aufgenommen ;)

    Ich kann da nichts zu sagen, da ich kein Freund von CEC bin und diese nie aktiviert habe und so mögliche weitere Fehlerquellen in Zusammenspiel mit TV, Mediaplayer und AVR vermeide.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Denkt ihr man kann sich etwas am TV oder am Player zerschießen wenn man an den Einstellungen herum experimentiert?
    Immerhin ist da ja Spannung auf dem Kabel und wenn ich mir den Pana ruiniere hau ich mir selbst in die Kauleiste.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Also ich hatte die Erfahrung mit einem Q10-II Non eMMC, das dieser mit der aktivierten CEC Unterstützung, mir 2 mal die komplette Anlage zum abschmieren gebracht hat. Ich bekam kein Ton mehr ausgegeben über meinen AVR. Erst wie ich alle Geräte vom Saft genommen habe und ein HDMI Kabel ohne CEC (Pin13) ersetzt hatte, lief endlich alles so wie ich es wollte. Den Player hätte ich wahrscheinlich heute noch, wenn nicht.......

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Wenn ich eventuell auftretende Problem dadurch beheben kann das ich die Kisten einfach mal von Netz nehme würde ich es in kauf nehmen. Bockmist wäre es wenn ich mir dadurch etwas nachhaltig beschädige. Das gilt es zu vermeiden.
    Also was denkt ihr, testen oder lass ich lieber meine Griffel weg?

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Naja Du bist ja nicht Ich :P ich mag Experimente, sieht man ja an meinen FW Pimpen mit verschiedenen Geräten.

    Aber es gibt ja auch den Slogan "Never Change a Running System"

    Ich kann mir aber nicht vorstellen, das man sich was kaputt macht, höchstens das auf einmal nix mehr geht, aber da nutzt man halt den Hauptschalter. Aber Du kannst Dir ja auch ein paar Sicherungen hinlegen, verkehrt ist das ja nie :D

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich hatte bei der alten Fantec Box ein normales HDMI-Kabel angeschlossen und sobald sie an war funktionierte bei den anderen angeschlossenen Geräten nichts mehr. Das lag aber hier daran, dass
    1. die Fantec kein CEC unterstützt und
    2. der entsprechende Pin war MIT MASSE VERBUNDEN :cursing: . Abhilfe: Pin 13 isolieren bzw. unbrauchbar machen. Aber darauf muss man erst mal kommen.
    Ansonsten dürften über diesen Pin nur digitale Signale für die Steuerung laufen.
    Meine Geräte: Samsung UE46C7700, Onkyo TX-NR 515, EWEAT EW902, Teufel LT 3 Power Edition, Synology DS213, ZYXEL NAS540
  • Lony schrieb:

    ich mag Experimente

    Ich weiß, Du bist da schmerzfrei g_wink
    Ehrlich gesagt würde es mich schon jucken das zu versuchen. Wäre schon cool wenn es richtig funktionieren würde wie mit dem BD Player auch.
    Ach scheiß drauf ich mach das jetzt und wenn ich was kaputt mache müsst ihr mich trösten, da meine bessere Hälfte mich dafür in die Pfanne haut.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Mit dem PIN13 beim Q10-II eMMc hatte ich das auch. Kurz vom Strom nehmen, die Kiste versetzt und alles war wieder gut. Ob das immer gut geht, mag ich aber nicht garantieren. CEC kann ganz praktisch sein, aber nicht immer.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Denke auch, wenn es mal durch einen Test zu einem unerwünschten Ergebnis kommt. Stecker ziehen, das Gerät kurz Ruhen lassen und wieder Einschalten. Dann sollte alles wieder wie gewohnt funktionieren. Ein Aufforderung experimentelle Dinge zu tun, ist das aber nicht. (Haftung ausgeschlossen) :whistling:
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Blaureiher schrieb:

    Ansonsten dürften über diesen Pin nur digitale Signale für die Steuerung laufen.


    Da muss ich mal einhaken. Wenn das nur ein Signal ist dann kann da eigentlich nix passieren. Entweder der TV versteht das Signal oder er kann nichts damit anfangen, richtig?

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • moere22 schrieb:

    Haftung ausgeschlossen


    Musste das sein moere? Jetzt kann ich das Board nicht mehr verklagen wenn was schiefgeht. g_frown

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Renalto schrieb:

    Musste das sein moere? Jetzt kann ich das Board nicht mehr verklagen wenn was schiefgeht.


    Greif mal nen nackten Schwarzafrikaner (Neger ) in die Tasche :P

    Blaureiher schrieb:

    So sehe ich das auch, denn über CEC
    kann ich mit der Fernbedienung vom AVR
    den TV usw. steuern. Wenn da nur eine Spannung anliegen würde, wäre das wohl nicht möglich oder sehe ich das hier falsch.


    Ich würde das ganze jetzt genau so sehen, es sind nur Digitale Informationen, die weitergereicht werden. Ich kann aber nicht sagen, was die anderen Geräten machen, wenn sie falschen Impulse bekommen und dadurch zum "abschmieren" neigen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Mhm, also das der Eweat vom TV abgeschalten wird hab ich nicht hinbekommen :cursing:
    Was jetzt aber geht ist das ich den Player über die Funktionstasten der Panasonic FB steuern kann :thumbsup:
    Play, Stop, Spulen und die Skip Tasten vom Pana steuern jetzt den Eweat.
    Das ist doch schon mal etwas.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Lony schrieb:

    Greif mal nen nackten Schwarzafrikaner (Neger ) in die Tasche


    Verdammt, stimmt ja. Deine Kohle steck ja z.Z. in China fest. g_stumm
    Da geht der arme Renalto wieder leer aus.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Ja da hast Du recht, habe gerade gestern meine Kreditkarten Abrechnung bekommen, die Kohle steckt denen wirklich schon da wo die Sonne scheint g_fies g_stumm Aber das ist ja ein anderes Thema.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Bei CEC handelt es sich um einen Datenbus, welcher für die gemeinsame Bedienung von bis zu 15 Geräten mit einer Fernbedienung konzipiert wurde. Irgendwo hatte ich auch mal gelesen das sich die Geräte den Bus dazu nutzen sollen sich über ihre Fähigkeiten Auszutauschen, also bspw. die max. Bildauflösung oder Tonformate.
    Ich denke mit CEC gibt es oft Probleme, weil es auch ständig weiter entwickelt wird und sich nicht alle Hersteller exakt an Vorgaben halten. Daher ist es leider oft Glücksache ob zwei Geräte von verschiedenen Herstellern miteinander Harmonieren.