Deutsches IPTV mit 60 Sendern - External Player

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Habe das ganze jetzt auch durch auf dem EWEAT, läuft alles super, konnte auch alle Addons die ich so gerne sehe, mir anschauen, lief einwandfrei über den DVDPlayer. Habe die ganze Install jetzt auf Screen und werde mal was bauen.

    Getestet habe ich HDMI auf AUTO, da hier kein AVR dran ist.

    Das ganze müsste ich jetzt noch einmal an meinem anderen EWEAT mir anschauen, ob dergleichen auch in Verbindung mit HDMI RAW funktioniert, das mache ich morgen. Auf alle Fälle laufen HDMI AUTO und S/PDIF

    @Renalto wie ist Deine S/PDIF Einstellung RAW doch sicherlich ???

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    wie ist Deine S/PDIF Einstellung RAW doch sicherlich ???


    Jep, wie sollte ich denn sonst an meine geliebte DTS Spur kommen.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Tja das war schon klar, da Du ja auch eine alte FW fährst, nun stellt sich mir gerade die Frage, was geschieht, wenn ich eine aktuelle mit SPDIF und RAW versuche umzusetzen, aller Wahrscheinlichkeit, wird es dann nur Stereo oder eben gewisse Probleme geben.

    Ok ich denk mir mal was aus, damit das ganze nicht der nächste mit Deiner Kombo versucht und hat die neueste FW drauf.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Renalto schrieb:

    DTS Spur


    Hast Du nicht einen Verstärker dazwischen, oder übernimmt Dein TV direkt das Signal und dekodiert die Audio Spur???
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hab schon einen Verstärker am optischen Ausgang des Eweat damit ich wenigstens 5.1 in DTS Quali hören kann.
    Über den TV wäre ja übel.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Danke dann passt das was ich schreibe.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Deutsches IPTV mit 60 Sendern - External Player

    Hallo moere22,

    ich hab das jetzt mal auf meinem Eweat getestet, leider kann er über google player eine BRiso nicht abspielen . RTK-Player startet aber dann meldung Video kann nicht abgespielt werden (Eweat letzte FW vom 23.01.15 XBMC Gotham 13.2 aus der filebase SMBWrapper aus der filebase und obengenannte playercorefactory.xml). Habe bisher über SMB nur eine BRiso getestet, werde also och weiter testen inkl. 3D BRiso. Funktioniert das bei irgendjemandem für BRiso über SMB vom NAS? Mit dem IPTV hab ich auch noch Probleme die Wahrscheinlich mit der falschen URL zur iptv.m3u zusammenhängen. Siehe hierzu auch meinen Kommentar in der Filebase zum Tutorial. Werde ich also auch noch testen müssen. Vielen Dank für Eure Hilfe schon im Voraus.

    Blizzard
    • PopcornHour A-110
    • HiMedia Q10-II (non e MMC)
    • EWEAT EW902
    • LG47LM960V
    • Yamaha RX-V 3067
    • Jamo D500 7.1
    • DS110j
    • DS1815+
  • Das mit der mangelnden Netzwerkfähigkeit unter XBMC/Kodi auf dem Eweat ist doch bekannt und ist aber ein anderes Thema.
    Hast Du schon die lokale Lösung von Moere getestet - sprich die iptv-Liste runterladen und eingebunden?
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skylinebasser ()

  • Blizzard schrieb:

    Hallo moere22,

    ich hab das jetzt mal auf meinem Eweat getestet, leider kann er über google player eine BRiso nicht abspielen . RTK
    -Player startet aber dann meldung Video kann nicht abgespielt werden (Eweat letzte FW
    vom 23.01.15 XBMC Gotham 13.2 aus der filebase SMBWrapper aus der filebase und obengenannte playercorefactory.xml). Habe bisher über SMB
    nur eine BRiso getestet, werde also och weiter testen inkl. 3D BRiso. Funktioniert das bei irgendjemandem für BRiso über SMB
    vom NAS
    ? Mit dem IPTV hab ich auch noch Probleme die Wahrscheinlich mit der falschen URL zur iptv.m3u zusammenhängen. Siehe hierzu auch meinen Kommentar in der Filebase zum Tutorial. Werde ich also auch noch testen müssen. Vielen Dank für Eure Hilfe schon im Voraus.

    Blizzard


    Moin Blizzard,

    das musst Du nicht weiter testen, denn SMB oder NFS über Gotham oder Kodi (aktuelle Version, oder RTK Kodi, ist es derzeit leider noch nicht möglich BR.ISO, 3DBR.ISO, MKV zu streamen. Auch ein Mounting führt noch zu keinem Erfolg.

    Das ganze sollte aber aller Wahrscheinlichkeit bald erledigt sein, da ich hier mit EWEAT schon einiges an Infos ausgetauscht habe.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Skylinebasser das mit der lokalen iptv.m3u hab ich noch nicht probiert, wird aber sicherlich folgen.

    @Lony das ist wohl an mir vorbeigegangen, am Mounting hab ich mich auch schon mal probiert. Ich hab mal wild mit bind mount und loop mount rumgetestet auch mit mount system R/W über die Toolbox. Hatte dann irgendwann einmal einen Mount auf /mnt/media_rw/ aber konnte es nicht wiederholen, weil ich nicht wußte wann das dorthin gemounted wurde. Vorallem nicht weil /mnt/media_rw/ nie ein Zielverzeichnis war bei meinen Mountversuchen.

    Gestern hab ich es nochmal mit dem automount script versucht. Das Skript läuft sauber durch aber wie gesagt, bleibt das Zielverzeichnis leer. Wenn ich es dann ein zweites mal versuche bekomme ich immer die Fehlermeldung ... device is busy...
    Kann das irendjemand bestätigen?

    Blizzard

    PS: hoffentlich kommt bald eine FW die uns diese Probleme endlich vom Hals schafft. Das Chinesische Neujahrsfest ist doch auch bald rum.
    • PopcornHour A-110
    • HiMedia Q10-II (non e MMC)
    • EWEAT EW902
    • LG47LM960V
    • Yamaha RX-V 3067
    • Jamo D500 7.1
    • DS110j
    • DS1815+
  • @Blizzard

    Ich habe EWEAT die Kodi SMB / NFS Sache ans Herz gelegt und die Dringlichkeit den Leuten mitgeteilt, wenn sie weiterhin in dieser Liga mitspielen wollen. Mir wurde versichert, das man sich um dieses Problem kümmern würde und eine Lösung versucht hinzubiegen.

    Es ist zwar noch nicht offiziell, aber ich denke das ganze wird in Form eines Wrappers geregelt, da auch hierfür die Infos schon bei der Technik liegen. An dieser Stelle kann ich aber nicht sagen, wie lange das ganze noch dauern wird, aber ich bin optimistisch. Vielleicht werden sie ja auch irgendeine andere Lösung bringen, schaun wir mal.

    Ansonsten habe ich hier die Mediabrowser.apk liegen, da werde ich auch mal reinschauen, ob man etwas findet.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hier dann noch das was mir mitgeteilt wurde :D

    For the wrapper, I already send to our software engineer, they will check it and try to do our own wrapper


    Das ist in meinen Augen eine klare Ansage :)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    For the wrapper, I already send to our software engineer, they will check it and try to do our own wrapper


    das macht Hoffnung :D
    die Mediabrowser. apk kannste doch mal spenden ;) ...Lony
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Kann ich machen, aber der ist ja schon auf dem EWEAT drauf ^^

    Nur das kann auch nicht alles sein, denn da gibt es noch einen Mediauploader.apk :rolleyes:

    Man müsse noch 30 Jahre Jünger sein und Single hahaha 8)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED