Angepinnt Deutsches IPTV einrichten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wir entfernen uns hier von dem Thread, das ganze hat auch nicht wirklich etwas mit diesem Thread zu tun, aber fakt ist, die RTK ist eine Alpha, demzufolge muss da nicht alles funzen. Ich hätte gerne eine saubere KODI also aktuelle Version von Kodi und hier dann den RTKPlayer eingepackt, dann denke ich ist IPTV kein Problem, wenn die PLayercore noch angepasst wird.

    Wenn Du hierzu noch mehr Fragen hast, dann bitte ins EWEAT Forum posten ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Also da komm ich jetzt nicht mit.
    Es handelt sich um ein ganz normales xbmc/kodi Plugin. Wenn das Plugin kompatibel zur Version ist, dann sollte es auch funktionieren. Hat sicher nichts mit dem eingesetzten Player zu tun.
    Ganz vielleicht mit der Kodi Version.
    Ich habe eher so etwas wie einen geschlossenen Port in Verdacht. Oder die Adresse ist gerade down.
    mfg
    showDown.
    __________________________________________________________
    TV LG42LM620 * Denon AVR 2106 * Teufel LT3 * 2x3TB Medion NAS
    Himedia Q10-IIENemmc@FW1.0.7 * Minix NEO X8-H@FW 008 * SPMC 14.2.0
  • Hi,
    wie schon geschrieben hatte ich so meine Probleme bei der ersten Einrichtung.
    Bei mir lag es an meiner Firewall. Ich nutze eine professionelle Appliance von Cisco ( Cisco ASA 5500 Serie ). Diese ist wesentlich komplexer als die kleinen "Firewalls" in normalen Routern. Diese Blocken immer nur Zugriff von extern nach intern. Meine steuert allerdings beide Seiten.
    Lange Rede kurzer Sinn, musste eine neue ACL anlegen, damit der PVR Client nach außen funken darf. Es werden keine besonderen Ports benötigt.
    Erste Kommunikation läuft über Port 443, danach alles über Port 80. Sollte in jeder normalen Firewall frei sein, da es sich lediglich um HTTP und HTTPS handelt.

    Grüße
    Hier könnte Ihre Werbung stehen xD
  • @showDown
    Mit einem Port kann es eigentlich nicht zusammenhängen da es bei mir mit der Gotham 13.2 funktioniert nur eben unter Kodi nicht.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Für Leute die allgemein Probleme mit dem Abspielen haben, ist eventuell das hier Interessant.

    Buffering issues / glitches on Live TV or Radio
    Video/Audio buffers (especially on older hardware) too low - but the reasons may be manyfold!
    Increase Video & Audio buffer: you'll need to add this to Kodi's advancedsettings.xml:

    <pvr>
    <minvideocachelevel>20</minvideocachelevel>
    <minaudiocachelevel>20</minaudiocachelevel>
    </pvr>
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo Showdown,

    habe den PVR genau so eingerichtet wie moere das beschrieben hat. Allerdings bekomme ich keinen Hinweis wie beschrieben das ich den PVR nochmals aktivieren muss und eine Kanalsuche findet auch nicht statt. Na ja ich bin mir natürlich auch nicht sicher was ich sonst noch alles einstellen muss oder nicht. Kenne mich einfach zu wenig aus.
  • @maggoo
    Eigentlich musst Du da gar nichts Einstellen, einfach nach moere´s Anleitung vorgehen und dann sollte es funktionieren.
    Aber wie gesagt, geht bei mir auch nur unter Gotham.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Eventuell ist das ja die Lösung... ladet Euch die Datei runter (ZIP-File Entpacken) entfernt und legt die m3u-Datei lokal ab.
    Dann geht Ihr erneut in die Konfiguration und stellt auf Pfad bei Allgemein auf Lokal.
    Dann bei M3U die Datei-Pfad entsprechend eurem Lokalen Ordner einstellen und MediaCenter neustarten
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Es wäre zwar schön wenn die Datei das Problem beheben würde, ich gehe allerdings nicht davon aus.
    Aus meiner Sicht besteht das Problem darin dass das Addon unter Kodi nicht richtig eingebunden wird da "LiveTV nicht in Leiste erscheint. Wurde das geschehen würde das Addon mit Sicherheit die benötigten Daten aus dem Netz holen.

    Ich hab mal ein bischen in der Kodi Wiki geschaut und dieses Addon wurde das letzte mal für Gotham angepasst.
    Könnte es eventuell ein Path Problem sein ?

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Ich kann leider nicht vollziehen woran es bei Dir liegt. Bei mir geht es Poblemlos. Hast Du denn mal ein frisches KODI 14.1 oder SPMC 14.1 genommen?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Da ich gerade wieder nicht an den TV komme :cursing: hab ich es mal unter Windows versucht mit Kodi 14.1.
    Auch hier bekomme ich es nicht hin, allerdings sagt Kodi ich soll ins Log file schauen.
    Das such ich jetzt mal und dann bin ich gespannt was da los ist.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Es gibt verschiedene Versionen für Gotham, Kodi und Version 15 nighlies.

    Darüber hinaus den Simple Client 1 und 2.
    Ich habe jetzt mal den client2 installiert.

    Hier bekommt ihr alle Addon Optionen als Download:

    Helix:
    bbtsip.tv/iptv-simple-client2.html

    Gotham:
    bbtsip.tv/gotham-pvr-2.html

    Habe den Client2 installiert für SPMC 14.1. Das ist die Helix Version auf der Seite
    Mit dem lokalen Import von moeres m3u Datei funktioniert alles.

    @moere22
    musst du nicht die m3u Datei im Pfad angeben?
    Heißt die online auch iptv.m3u? Ich denke, die Datei wird nicht gefunden, daher funktioniert es nicht.

    Oder sie muss im Pfad auch konkret benannt werden:

    entfernt

    Checkst du das noch mal?


    EDIT:
    Ok, habe es getestet - der iptv.m3u Dateiname muss bei der Pfadangabe mit angegeben werden und beim Start wird die Datei eingelesen. Der Pfad ist demnach richtig.
    http:// nicht vergessen!
    mfg
    showDown.
    __________________________________________________________
    TV LG42LM620 * Denon AVR 2106 * Teufel LT3 * 2x3TB Medion NAS
    Himedia Q10-IIENemmc@FW1.0.7 * Minix NEO X8-H@FW 008 * SPMC 14.2.0

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von showDown ()

  • Der Pfad muss eigentlich nicht komplett ausgeschrieben sein. Aber nun ja mit der lokalen m3u Variante gehts ja nun.

    Ich werde den SimpleClient mal in meine Addonsammlung aufnehmen, so dass man nur die Quelle hinzufügen muss ;)


    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN