Q5 Quad 4K3D startet plötzlich nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mist, ich hatte den Player extra über myhdplayer gekauft, weil ich mir dort direkten Support bei Problemen erhoffte.
    Nun denn, bisher noch nicht nötig gewesen.
    Und auf freundlich gestelte allgemeine Fragen per Email bekam ich immer innerhalb von 24h eine ebenso freundliche Antwort.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Hallo zusammen,

    hätte dazu auch eine Frage: Hatte früher das selbe Problem, nur dass bei mir nicht mal ein Reset was gebracht hat. Der Q5 ist immer beim Booten hängen geblieben, meistens sogar schon bei der Anzeige "boot". Sprich auch die APK für die Systembereinigung hat mir nichts gebracht, bin ja gar nicht erst ins System gekommen. Das einzige was Abhilfe gebracht hat war eure Custom FW 1.07, damit läuft alles ohne Probleme.
    Nun habe ich mal interessehalber auf die neue 1.09 upgedatet - wieder das gleiche Problem, keine Chance das Gerät zu starten. Habt ihr eventuell eine Ahnung an welcher Änderung in eurer CFW das liegen kann und kann ich da irgendwas machen? Oder am besten warten bis ihr eine CFW für 1.09 rausbringt? :D

    Vielen Dank :)
  • Hatte schon ähnliche Problem bei der 1.0.9 Installation. Mir hat dann letztendlich folgende
    Vorgehensweise geholfen:

    Firmware neu flashen, dann nur die Landessprache einstellen, Box neu starten, danach ein Zurücksetzen
    aus dem System-Menu heraus mit Neustart und dann lief alles rund.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • eyehategreg schrieb:

    wieder das gleiche Problem, keine Chance das Gerät zu starten
    Wird schwer die Sprache einzustellen wenn die Box nicht startet ;)

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
    TV: Panasonic TX-L47WT50E ( FW : 1.630)
    AVR : Harman Kardon AVR151S ( FW : 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Soll das heißen, es ist ihm nicht möglich ein reguläres FW Update durchzuführen, lediglich mit der CFW ?
    Und alle Anschlüsse (bis auf Strom, Video und Installstick) sind dabei entfernt?
    Auch die korrekte Datei verwendet, die vom Q5 und nicht die vom Q10?
    Hat er ein EU-Modell oder eine Chinabüchse?
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • sprengbox schrieb:

    Soll das heißen, es ist ihm nicht möglich ein reguläres FW Update durchzuführen, lediglich mit der CFW ?
    So wie ich es verstehe, ja.
    Sobald er eine original FW verwendet startet die Kiste nicht mehr.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
    TV: Panasonic TX-L47WT50E ( FW : 1.630)
    AVR : Harman Kardon AVR151S ( FW : 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • @eyehategreg sollte sich mal etwas genauer dazu äußern, welche Files von wo er bereits getestet hat,
    und wie er die FW versucht hat aufzuspielen. Welches Gerät er genau hat (den Quad? EU/China?), wo gekauft und ob er beim Update
    alle nicht benötigten Strippen weggemacht hat. Ob das Update generell sofort fehlschlägt, oder erst beim nächsten Neustart.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Ja glaube auch die Büchsen aus China machten diese Probleme... Wo hast du deinen Himedia gekauft?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD , Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware | AddonSammlung


    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Hm, wieso läuft die Box dann aber mit der CFW die ja auch auf der "en" Version der FW basiert?

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 ( FW : 20151128) Eweat R9 ( FW : V1.04_20170116)
    TV: Panasonic TX-L47WT50E ( FW : 1.630)
    AVR : Harman Kardon AVR151S ( FW : 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • ich entschlacke die FW aber :D HAHA
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD , Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware | AddonSammlung


    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Also der Q5 ist von myHDplayer.de (Q5quad 3D FullHD), dürfte also schon die EU-Version sein. Bin gerade in der Arbeit, werde dann zuhause aber mal genau nachschaneun.
    Getestet habe ich alle möglichen Firmware-Versionen, 1.07 und 1.08 direkt von myHDplayer und auch die neue 1.09 von Futeko. Habe beim flashen auch immer alles abgestöpselt außer dem Strom, hat nie was gebracht. Er startet zwar im Recovery-Modus und installiert die Firmware, beim Reboot bleibt er aber schon wieder hängen.
  • Sehr merkwürdig.
    Kannst ja noch folgendes testen: mit funktionierender CFW einen Reset aus dem Systemmenu heraus, nach dem Neustart dann ausschalten und für 10 Minuten den Strom am Player abhängen.

    Dann neu testen.

    Vielleicht irgendwas speicherresistentes, was stört.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • oder eventuell den Patch unter der CFW ausführen?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD , Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware | AddonSammlung


    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Eine Idee hätte ich auch noch, auch wenn diese völlig unüblich ist.

    Wenn Du weisst wie lange das Einspielen der FW dauert, dann schreibe Dir die Zeit auf.

    Jetzt geh bei und pack die FW auf einen USB (Fat32) Stick und nimm alle Anschlüsse von der Box ab, auch keinen TV Anschluss HDMI nutzen, sondern die Box ohne Sicht versuchen zu Flashen.

    Das ganze ist zwar schwierig, aber machbar, vielleicht stört ihm beim Flashen auch der HDMI Anschluss zum TV.

    Die VidOn Boxen AV100/200 wurde so nur geflashed, da anders mit TV Anschluss nix ging.

    Ist nur ein Versuch.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • sprengbox schrieb:

    Sehr merkwürdig.
    Kannst ja noch folgendes testen: mit funktionierender CFW einen Reset aus dem Systemmenu heraus, nach dem Neustart dann ausschalten und für 10 Minuten den Strom am Player abhängen.
    Habe ich auch schon versucht, hatte das Gerät sogar fast 30 Minuten vom Strom um sicher zu gehen - kein Erfolg.

    Das mit dem Flashen ohne HDMI Anschluss habe ich auch schon versucht, ist eigentlich kein großartiges Problem da er nach dem Einspielen ja sowieso neustartet. Läuft aber aufs gleiche hinaus - FW wird eingespielt, Gerät startet neu, bleibt bei "boot" hängen.

    Werde dann heute noch versuchen das Bereinigungstool unter der CFW auszuführen und dann zu flashen, vll hilft das ja.

    Edit: Was auch merkwürdig ist, ist, dass auch nach dem Flashen mit CFW das System beim ersten Neustart hängen bleibt. Ich nehme es dann kurz vom Strom und schalte erneut ein - schon bootet er :D
  • Das hört sich aber alles sehr nach einen defekt des Gerätes an ... wenn die letzten Tipps auch nicht helfen, dann schicke es ein ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD , Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware | AddonSammlung


    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Ich denke mal das Teil hat sein Leben ausgehaucht, genau das gleiche Problem hatte ich auch!

    Ich empfehle dir bei Capoyo GmbH anrufen, deinen Fall schildern und das Gerät zurücksenden.

    Nach 10 bis 14 tagen hatte ich ein Austauschgerät bekommen.
    Niveau sieht nur von unten aus wie Arroganz

    HiMedia Q5-Pro & Q5-4K3D | Yamaha AV RX-V675 | LG 65UC970 4K 3D+ | Synology DS918+ 2x6TB & 2x8TB
  • Ich glaube, es ging bei mir auch nicht ganz bis zu 100%, möchte aber jetzt ungerne nochmals testen.

    Andere Idee: hast du dir mal, gestartet von der funktionierenden CFW , den freien Restspeicher anzeigen lassen?
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.