Q5 Quad 4K3D startet plötzlich nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Q5 Quad 4K3D startet plötzlich nicht mehr

    Also ich habe mir auch so ein Gerät zugelegt. Es ist auch richtig toll soweit. Nur habe ich leider ein Problem damit. Immer nach ein paar Tagen bootet der Player endlos beim Einschalten und zeigt nur noch das Himedia Logo auf dem Bildschirm. Auf dem Display des Gerätes läuft dann die Uhr von 00:00 Uhr neu hoch. Mehr passiert nicht.
    Nach dem Hardreset und dem Update mittels Usb Stick läuft er wieder tadellos bis zum nächsten unerwarteten "Dauerbootvorgang". Nun ist es auch blöd das man nun seine Einstellungen wieder neu machen muss. Außerdem sind alle hinzugefügten APPS weg.

    Ich nutze das Andoid 4.4 Kitkat.

    Kann mir jemand helfen? Bin leider ein Andoid Neuling. Kenne mich mit Windows ganz gut aus, aber mit Android ....hmmm.... noch nicht.

    Vielen Dank sag ich mal schon im Voraus.

    ;)
  • Hallo Q5 Neuling,

    Willkommen im Forum.
    Welche Firmware Version ist denn installiert? In den Einstellungen kannst Du das nachschauen ...
    Momentan ist die Version 1.0.7 die aktuellste
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • hmm merkwürdig, das muss unter anderem irgendwie mit der Boot.img zusammen hängen.
    Von wo hast Du denn die 1.0.7 Version geladen?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Hallo Q5 Neuling,

    ich hatte auch dieses Problem (Trat bei mir meistens nach Installation von neuer Software aus dem PlayStore oder nach Änderungen von XBMC Einstellungen auf).

    In einem anderen Thread bin ich auf folgenden Tipp gestoßen:

    kram schrieb:


    ...
    In the meantime have you ever experienced the box locking up during boot and being stuck on the boot logo? I have, quite often and its something to do with the hardware revision where they changed the EMMC controller but forgot to update the firmware along with it on some boxes (mine I think). They have released another APK that is supposed to fix the issue. Thread here bbs.himedia.cn/thread-177976-1-1.html

    link to APK here pan.baidu.com/s/1pJ6wrmN password : 3amz
    .


    Demnach sind wohl Q5 quad Boxen mit unterschiedlichen EMMC Controllern im Umlauf. Die aktuelle Firmware scheint diese aber wohl nicht korrekt anzusprechen. Eventuell wird dadurch der Flash-Speicher nach einem Schreibzugriff korrupt. Ich habe o.g. apk Datei bei mir installiert und ausgeführt und danach einen Neustart gemacht. Seitdem ist das Problem nicht mehr aufgetreten ( ca. 10 Tage).
    Vielleicht hilft Dir das ja auch weiter...
  • Danke @borne
    Ich hab mir die APK mal angeschaut und in der Tat scheint es so, als ob er was bzgl. dem Flashspeicher umschreibt. Es befinden sich zb. 2 Dateien darin 8GB-20.pkg und 8GB-42.pkg ... Es gibt auch ein entsprechenden Code dazu:

    <?xml version="1.0" encoding="utf-8"?>
    <resources>
    <value>
    <string name="path">/data/data/com.netcom.tsdupd/files</string>
    <string name="usermode">0</string>
    </value>
    <array>
    <string name="module">DM2273</string>
    <string name="ver">13</string>
    <string name="newver">20</string>
    <string name="type">EFSD</string>
    <string name="name">8GB-20</string>
    <string name="resv">1000</string>
    <string name="eraseall">0</string>
    <string name="runcode">1</string>
    </array>
    <array>
    <string name="module">DM2273</string>
    <string name="ver">18</string>
    <string name="newver">20</string>
    <string name="type">EFSD</string>
    <string name="name">8GB-20</string>
    <string name="resv">1000</string>
    <string name="eraseall">0</string>
    <string name="runcode">1</string>
    </array>
    <array>
    <string name="module">DM2273</string>
    <string name="ver">39</string>
    <string name="newver">43</string>
    <string name="type">EFSD</string>
    <string name="name">8GB-43</string>
    <string name="resv">1000</string>
    <string name="eraseall">0</string>
    <string name="runcode">1</string>
    </array>
    </resources>

    Also was auch immer das bewirkt, es scheint den Flashspeicher zu bearbeiten.
    Ich hab die Datei mal in der Filebase mit aufgenommen, da nicht jeder dem chinesischen mächtig ist :D
    Ihr findet das Tool jetzt hier:
    android-mediaplayer.de/wsif/in…K-Q10-3D4K-mit-SoC-3798C/
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von moere22 ()

  • Vielen Dank für die schnellen Antworten. Mein Händer (MyHDPlayer.de) hat mir angeboten, das Ding zur Überprüfung wieder zurück zu senden. Aber ich denke das er mir entweder meins oder ein anderes dann zurück schickt womit ich dann neue Probleme habe. Es ist ja nur ein PC....denk ich. Wenn da ein Windows drauf wäre hätte ich vermutlich keine Probleme.

    Nun wüßte ich gern wie bekomme ich die Datei und wie muss ich sie auf dem Gerät installieren...ich weiß das klingt jetzt sicherlich ganz schön doof...

    Aber Danke einmal bis hierhin schonmal... ;)

    Ich habe da jetzt eine BaiduYunGuanjia_5.1.0.exe mir heruntergeladen. Aber da es nur Schriftzeichen waren trau ich mich jetzt nicht sie auf meinem PC (Windows7) auszuführen. Über eine kurze Hilfe wäre ich Euch sehr dankbar.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Q5 Neuling ()

  • Ähm du gehst bei uns in die Filebase und drückst herunterladen.
    Danach schiebst Du die APK auf ein externen Medium zB. USB-Stick und schließt diesen an dein Gerät an.
    Dann kannst du per FileBrowser die Datei anklicken und installieren.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Danke schön, die Datei habe ich in der Filebase gefunden. Habe sie versucht zu installieren. Nach der Ausführung sagt er mir das er sich NICHT installiert hat.

    Nun ist er das erste mal einfach im Film stehen geblieben. Er bendet Programme wie google usw. Hatte Googlekonto erst vorhin erneut wieder eingerichtet.
    Nach dem Neustart tut er das selbe. Nun habe ich wieder das übliche reset mit usb-stick und updatedatei gemacht damit er wieder erst einmal wieder funktioniert.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Q5 Neuling ()

  • Hallo Q5 Neuling

    mir ist oben bei @borne aufgefallen, dass er gesagt hat, installieren und "ausführen".

    Schau doch bitte einmal, ob unter Programm ein Icon ist, was noch gedrückt werden muss. Kann das jetzt nicht testen, da ich keinen Q5 stehen habe.

    Vielleicht hilft es ja, sofern Du das noch nicht gemacht hast.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • borne schrieb:

    Ich habe o.g. apk Datei bei mir installiert und ausgeführt und danach einen Neustart gemacht.


    Jupp die genaue Wortwahl beachten ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Okay, ich habe die abk versucht zu installieren. Er zeigt mir nach dem Markiern und dem Drücken des Install-Button dann an, das er die App nicht installiert hat. Dann kann ich nur noch den Button "Fertig" drücken. Ein Icon ist dann auch nicht da um die app ausführen zu können. Habe trotzdem das Gerät dann noch einmal neu gestartet. Mehr habe ich nun noch nicht getan.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Q5 Neuling ()

  • Moin @Q5 Neuling,

    wirklich helfen kann ich nicht, aber vielleicht einen Tip gehen.

    USB Stick Schreib und Lösch geschützt ???

    Kopiere die Datei doch bitte einmal auf eine angeschlossene HD und dann von dort aus einmal versuchen die Installation durchzuführen.

    Ich finde es komisch, das die Installation nicht durchgeführt wird, vielleicht geht es dann.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich denke, dass die Hinweise auf der Himedia Forum sagen, dass die App überprüft, ob das Problem, dass es wurde entwickelt, um zu beheben, bevor Sie vorhanden ist. Meine Feld hatte das Problem, so dass es installiert und dann konnte ich das Programm auszuführen. Ich weiß, was eigentlich passiert, wenn Sie versuchen, die Anwendung auf einem Feld, das nicht sie muss installiert nicht.

    I think the instructions on the Himedia forum say that the app checks to see if the problem that it is designed to fix is present before running. My box had the problem so it installed and then I could run the program. I dont know what actually happens if you try and install the app on a box that doesn't need it.
  • Moin allerseits,

    Ich habe mir nun einmal den Dateimanager (app) aufgespielt. Die Dateistruktur sehe ich schon mal. Ich habe die "apk" auch von dort von der sd karte und auch von einer HD gestartet. Er bringt mir dann einen "Parsingfehler" (beim Parsen ist ein Problem aufgetreten ;( ). Ich glaube ich brauche erst einmal einen Grundkurs in Android ... :D

    Aber solange ich die schönen 3D Filme genießen kann bin ich trotzdem nicht enttäuscht von diesem Gerät. Deshalb habe ich mir es ja eigentlich auch gekauft. Das das Ding auch noch so viele andere Sachen machen kann ist schon schön. Werde mir evtl. ein Zweites zulegen damit ich dann an meinem PC Platz etwas zum Entdecken habe. Ich denke ich werde das Problem, mit Eurer Hilfe ^^ schon irgendwann gelöst bekommen.

    Thanks allen dafür :)
  • Hallo Q5 Neuling,

    unter folgendem Link gibt es auch noch einmal eine kurze Beschreibung, wie die apk installiert werden soll und wofür sie gedacht ist:

    nikingstore.com/blog/solution-…d-core-freeze-boot-issue/

    Weiter kann dort auch eine entsprechende apk runtergeladen werden. Auf den ersten Blick scheint das die selbe apk zu sein, wie sie auch in der Filebase vorliegt, aber vielleicht probierst Du diese Version trotzdem auch nochmal. In der Beschreibung heißt es :
    1. Press down the reset button (Press down once, not to hold). Power off
    and power on the unit, then you should able to get into the system now.

    If this did not work out for you, please upgrade the 1.0.7 firmware
    under recovery mode (power off unit, hold reset button and power on,
    will enter the recovery mode)

    2. Download the apk from this link, install it.


    Probiere doch einmal , erst eine "frische" firmware (1.0.7) zu installieren, bevor Du die apk ausführst...
  • TADA hab nun das selbe Problem ... nach gefühlten 100 Versuchen die Box zu Rooten und einen Zurücksetzen startet nun die Box bei mir auch nicht mehr ... ich werde mal eine Neuinstallation vornehmen. Bleibt beim animierten Bootlogo einfach stehen.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Ich habe das Tool in der Filebase erneuert, da das alte immer auf Installationsfehler lief... das jetztige Funktioniert und kann ab sofort genommen werden.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Hallo allerseits,

    habe mich lange (seit 07.01.) nicht gemeldet. Hatte nur einmal noch den Fehler. Habe seitdem aber auch nur Filme geguckt und alle anderen Apps in Ruhe gelassen.
    Nun habe ich heute (22.02.) die abk einmal installiert und ausgeführt. Die abk funktioniert wirklich, keine Fehler mehr.
    Nun werde ich meine Googlekonto wieder einrichten und meine Apps installieren. Ich melde mich wieder wenn es Probleme gibt.
    Ansonsten könnt ihr davon ausgehen, das der Fehler behoben ist und das Gerät funktioniert.

    ..... ich hoffe es. Nicht das ich mich gleich oder in kurzer Zeit wieder melden muss .... ;(

    Vielen Dank an die tollen Hilfeleister :thumbsup: