Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit T95Z Plus Amlogic S912 und NFS

    Renalto - - Allgemein

    Beitrag

    So, Software ist da und schon auf dem Stick. Jetzt mal die Kiiste über USB booten und hoffen das es läuft. Edit: Leider bootet der Stick nicht, deshalb kann ich dir nicht helfen. Eventuell versucht es mal jemand unter Windows.

  • Problem mit T95Z Plus Amlogic S912 und NFS

    Renalto - - Allgemein

    Beitrag

    Zitat von infinity: „Mir kann sicher nur jemand helfen, der auch Nas4Free benutzt. “ Bin gerade dabei mir die Software zu besorgen um sie mal auf einem USB Stick zu testen, aber das der download von 500 MB über eine Stunde dauert treibt mir die Tränen in die Augen. Da steht wohl noch ein 486 DX als Server rum.

  • Servus Wenn du dich an der Syno nicht mehr anmelden kannst liegt das meist an einem zugelaufenem root Verzeichnis. JDownloder auf der Syno ist z.B. ein Programm was unter Umständen das Verzeichnis /var/log zuschmiert. Log dich mal via SSH (Putty) auf der Syno ein und zeig mal bitte die Ausgabe von df -h.

  • @Lony Ne, meiner Meinug nach steckt in jedem Apfel ein Wurm. Also nix für mich. Der R9 tut hier nach wie vor brav seinen Dienst.

  • Darf er gerne. Die Seite is für mich eh nutzlos, da das FW Image eh nur hier zu bekommen ist.

  • Versuch mal .com statt .de

  • Zitat von Lony: „Du liest halt nicht alles..... “ Das NFS auf dem R9 zickt hatte ich schon gelesen, da ich aber noch eine ältere FW fahre dachte ich das würde vielleicht was ändern. Das nun SMB auch nicht mehr tut erstaunt mich etwas. Egal, dann eben zurück zur alten Version. Gruss

  • Da scheint bei mir etwas gehörig falsch zu laufen. Mit der aktuellen Version des Wrapper's läuft bei mir weder NFS noch SMB. Wat denn da los.

  • Das trifft sich gut, ich hab heut frei und kann ein wenig testen. Danke für die Info Lony. Endlich NFS auf dem Eweat Gruss

  • Weil einige halt immer die neuste Version haben müssen, egal ob sie läuft oder nicht. Ein vernünftiger User vertritt das Credo "Do not Chance a Running System" Neuer ist nicht immer besser, das konnte ich sowohl bei meinen Mediaplayer wie auch bei meinem BS schon des öfteren Beobachten. Ich fahre auf meinen Playern Kodi 16.1 und wenn mir einer sagen kann was Kodi 17 oder höher besser kann, dann bekommt er einen Preis von mir. Gruss

  • Der SoC hat keinerlei Probleme bei der Wiedergabe von MP3 oder gar Flac mit 5.1 Sound. Die App die Du dafür verwenden möchtest steht dir frei. Ich verwende auf dem Eweat EW902 und dem Eweat R9 Kodi 16.1 für Audio und Video Wiedergabe. Gerade im Audio Bereich ist der Kodi PA Player sehr gut, damit kann ich auch .dfs Dateien (SACD) wiedergeben die sonst kaum ein Player abspielen kann. Gruss

  • Zitat von sprengbox: „Was bringt NFS im Vergleich zu SMB für Vorteile mit sich beim streamen vom NAS? Läuft es schneller? “ Ich hab noch nicht getestet wie es sich unter Android verhält aber unter Linux sind das zum Teil Welten. Während ich über SMB beim kopieren vom PC auf NAS oder umgekehrt nur max. 53 MB/s bekomme laufen über NFS 85 - 110 MB/s über das Lan Kabel. Ist also durchaus merkbar.

  • Beim Wrapper, bei cifs wird lokal gemountet und wird auch so angezeigt. Bei NFS seh ich davon nix. PS: Der EW902 zeigt das selbe Verhalten wie der R9, sprich es läuft nicht.

  • Irgendwie sehe ich auch nicht das was lokal gemountet wird, oder übersehe ich da was.

  • Hm, ist es den sichergestellt das der Player des R9 überhaupt nfs kann? Das eigene Mediacenter zeigt das NAS nämlich auch nur als Samba Share an und nicht wie der EW902 auch als NFS Share. Werde jetzt mal den EW902 in Betrieb nehmen und den Wrapper dort testen, würde mich nicht wundern wenn es dort läuft.

  • So, meine mountzeile tut auch nicht mehr. Allerdings kann ich nicht sagen ob es am Wrapper liegt oder an der Android Version der R9. Ich muss zu meiner Schande gestehen das ich die NFS mountzeile noch nie auf dem R9 getestet habe, auf dem EW902 lief sie jedenfalls ohne Probleme. Hier mal die Zeile für die Costum Befehlszeile des Wrappers. Quellcode (1 Zeile)Einen Fehler in der Zeile hab ich gefunden. Das Verzeichnis "sbin" hat der R9 nicht, hier sollte busybox liegen. Nun hab ich busybox unter /…

  • Ein kurzer Test zeigt das selbe Ergebnis wie bei Lony und Sprengbox. Das laden geht bei mir sehr schnell aber mit der Meldung "Video kann nicht wiedergegeben werden". Ich teste nun mal meine NFS mountzeile mit dem neuen Wrapper, wenn das noch geht hilft es vielleicht dem XMister. Gruss Was mir noch aufgefallen ist, der Wrapper versucht die NFS Verbindung irgendwie über http zu machen, eventuell liegt der Fehler hier? Wir wollen ja lokal auf das NAS und nicht über http.

  • Zitat von SaEt9000: „Hat schon mal einer für das NFS-share den Gastzugang geöffnet? “ Sollte eigentlich nicht nötig sein da NFS ja ohne Benutzername und Password läuft. Benötigt wird lediglich eine NFS Freigabe auf den NAS und die IP des Clients der darauf zugreifen darf. Wenn die Kids im Bett sind mach ich mich auch mal ans testen.

  • @moere22 Ne, so schnell werdet ihr mich nicht los. Ist nur zeitlich heuer nicht so viel drin aber ich geister hier schon noch weiter rum.

  • Würde gerne mittesten, gerade wegen NFS Verbindung. Leider haben wir Regenwetter und die Kids haben Player und TV in Beschlag. Brauch vielleicht doch mal einen Monitor mit HDMI Eingang. Den EW902 hätte ich ja noch zum testen. Bis ich wieder an die Gerätschaften kann lese ich hier aufmerksam mit.