Suchergebnisse

Suchergebnisse 1-20 von insgesamt 23.

  • hi Obiwan Kenoby, vielen, vielen dank!! es klappt! mein fehler waren wohl die rechte und der besitzer! Besitzer SYSTEM, Gruppe SYSTEM Dateirechte - rwx --- --- (worher war es rwx rwx rwx) hinterher noch in windows ein : ipconfig /flushdns danke und schönen abend adi22

  • Hi, also ich nutze Ultraedit zum editieren. Ich benutze es auch für Linux/enigma2. Sollte also passen. Wie geschrieben, habe ich es auch mit dem root-explorer editor - also die orginale verändert direkt auf der box. bisher war gruppe und besitzer auf root - aber root und system jeweils funktioniert auch nicht. lese/schreibrechte sind auf rw.rw.rw. EDIT: auch mit 0777 klappt es nicht. ich wollte gerne : [global] workgroup = BLUEPC server string = HimediaQ10pro und [Mount] available = yes browseab…

  • hi, nun...die cfw 2.0.4 ist super. das BR menü benötige ich nicht. (werde es aber mal wenn ich mehr zeit habe um alles einzurichten mal machen ) und eigentlich sollte es doch möglich sein die smb .conf dauerhaft zu ändern. ich weiss leider nicht wieso es bei mir nicht klappt... noch ideen. danke adi22

  • danke, aber das habe ich auch schon versucht. deshalb dachte ich die obere anleitung hilft mir...leider nach reboot, das alte problem. gruss adi22

  • Zitat von Obiwan_Kenoby: „Hallo, @All whom may it concern ...... Und das tut es auch: Anmerken möchte ich dazu, das nachfolgend beschriebene Einstellungen von mir mittels ADB über das Netzwerk durchgeführt wurden: Dazu erst einmal eine Verbindung herstellen zum Q10Pro mittels: "adb connect <IP-Adresse des Q10Pro> Enter-Taste" Dann eine Shell öffnen mittels "adb shell Enter-Taste". Nach dem Ende die Shell mit "exit" verlassen und die ADB-Verbindung trennen mit "adb disconnect <IP-Adresse des Q10P…

  • Custome FW Q10 Pro

    adi22 - - Firmware / Custom Firmware

    Beitrag

    hmmmm, gute frage - ich habe es gemacht und es ist super durchgelaufen. aber du bist mehr der experte gruss adi22

  • Custome FW Q10 Pro

    adi22 - - Firmware / Custom Firmware

    Beitrag

    hi, ja kann man. mach mal vorher werksreset und dann die prozedur jedoch mit einschalten aus dem power off mode. evtl einen anderen stick probieren oder anderen download (könnte ja was kaputt sein). viel erfolg

  • hi, evtl findest du den namen wenn du unter einstellungen die installierten apps checks. wenn du den "player" dort findest an-klicken und dort findest du eine bessere info. feedback wäre klasse. gruss adi22

  • Auto Start 3D

    adi22 - - Firmware / Custom Firmware

    Beitrag

    hi pcrisiti, i installed and configured the patch according your advice step 1-4. i checked it via root-browser that the .sh is installed. and in kodi the plugin is running. but if i start a movie the switching is not working automatically (means i have to pictues side by side for SBS movie) per 3D button it works and i can look the movie as should be. i try it with settings in wrapper for himedia player and the internal kodi player. both same bad results as above. thanks for support adi22

  • Auto Start 3D

    adi22 - - Firmware / Custom Firmware

    Beitrag

    hi pcristi, try the pach according the intruction Stephan 1 to 4. but does not work. put in the settings to 1080p/60Hz. Afterwards i installed also the patch-1 for the Himedia player. but does not work also. any further idea? something other to try or config? btw . the mauall setting works. thanks adi22

  • Auto Start 3D

    adi22 - - Firmware / Custom Firmware

    Beitrag

    aus dem media-center...wird es automatisch auch nicht umgeschaltet. gruss adi22

  • Auto Start 3D

    adi22 - - Firmware / Custom Firmware

    Beitrag

    hi, ja ich habe den CEC-less adater. mit und ohne klappt nicht. muss immer manuell umschalten... irgendein tip? gruss adi22

  • Auto Start 3D

    adi22 - - Firmware / Custom Firmware

    Beitrag

    Hallo, brauche mal Hilfe bzw. Antwort. Ich habe meine CFW 2.0.4 und Kodi soweit eingerichtet. Q10pro hängt per CEC-adapter am Beamer Benq1070. Nun zur Frage: wenn ich aus der Oberfläche oder per Kodi direkt einen 3D film starte wird dieser nicht direkt richtig dargestellt. Heisst ich muss manuell in SBS oder TAB schalten. Meine Filme sind entsprechend der Kodi regeln in Filmxxx 3D-SBS.mkv bzw Filmxxx 3D-TAB.mkv benannt und werden als 3D erkannt. Was kann ich tun damit beim fim Start der richtige…

  • MovieBar in CFW 204 fehler

    adi22 - - Firmware / Custom Firmware

    Beitrag

    Hi, was ist der Fehler? Kann man es fixen? Gruß, adi22

  • Hi, es passiert auch beim Reboot. Lasse es erstmal laufen... Gruß, adi22

  • MovieBar in CFW 204 fehler

    adi22 - - Firmware / Custom Firmware

    Beitrag

    hi, ich habe schon die cfw entpackt. finde aber keine "MovieBar" apk bzw datei. das deinstallieren wäre der letzte schritt. mein verdacht ist, dass evtl eine ander datei dazwischen funkt...z.B MX player oder so. EDIT: also der MX player war es nicht. die app heisst WallPoster. Deinstallieren und neu installieren bringt nix.... gruss adi22

  • hi, also ich wollte den namen ändern und den path auf /mnt/movie_rw only. oder einen weitern eintrag für root path = /. wenn ich es wie woanders beschriene über den root-browser mache und die smb .conf editieren will, sagt er mir nach auswahl RB-editor: file does not exist... EDIT: mit dem root-explorer klappt es, aber nach Samba aus/ein ist wieder das alte da, als würde er ein backup zurückspielen...nur wie wo? grus adi22

  • MovieBar in CFW 204 fehler

    adi22 - - Firmware / Custom Firmware

    Beitrag

    moin, danke! ich habe heute die box neu aufgesetzt und nach einiger zeit wieder den fehler bekommen. gibt es dieses apk zum nachinstallieren.? ich könnte die ja deinstaieren und dann neu installieren. danke adi22

  • moin, das problem habe ich auch.... wenn ich versuche den path zu ändern, passiert nix bzw. alles beim alten. also wenn jemand weiss wie eine lösung aussieht wäre es klasse. danke adi22

  • MovieBar in CFW 204 fehler

    adi22 - - Firmware / Custom Firmware

    Beitrag

    hi, ich habe sie komplett frisch aufgesetzt (von der "alten" 2.0.4 auf die "neue" 2.0.4). plötzlich kommt der ehler nach reboot. ein neustarten der app moviebar bringt nichts - der fehler kommt sofort wieder. was kann ich tun (eine bestimmte datei austauschen oder apk installieren?). wozu ist die app moviebar gut? danke adi2